Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Emulator adblue daf xf 105

Rodzynek93 13 Wrz 2014 15:20 13233 28
  • #1 13 Wrz 2014 15:20
    Rodzynek93
    Poziom 9  

    Witam, zakupiłem nie dawno emulator adblue do dafa, zaprogramowałem go, podłączyłem według schematu i jest problem, bo nie działa, czy ktoś z was podłączał kiedyś takie cos? Może coś pominąłem?

    Zamówiłem takie coś
    http://www.ecutool.com/truck-adblue-emulator-for-daf-3530122_10314.html

    I podłaczyłem takim schematem co tam jest. Czy ten schemat jest poprawny, czy jest tu jakiś haczyk?
    POMOCY!

    0 28
  • #2 15 Wrz 2014 07:50
    MAN Electronics
    VIP Zasłużony dla elektroda

    A sprawne miałeś AdBlue jak montowałeś ?

    0
  • #4 15 Wrz 2014 19:52
    Rodzynek93
    Poziom 9  

    No i tak zrobiłem. Daf nie miał żadnych błędów.
    Najpierw wgrałem program potem podłączyłem wszystko tak jak sie należy załaczyłem pierwszy raz zapłon on sie tam zaprogramował wyłaczyłem zapłon i tam jest napisane żeby wyciągnąć bezpiecznik (E357) żeby ten emulator zadziałał tylko jak ja go wyciągne to odrazu wyskajua błedy od adblue że nie ma zasilania ograniczenie moc itd itd.

    No chyba że ten bezpiecznik ma był włożony

    Dodano po 10 [minuty]:

    Może ja zle czytam ten schemat.
    Próbowałem jeszcze zrobić tak że bezpiecznik mam włożony a szary kabel mam odłączony wtedy diody od emulatora palą jak powinny czyli że zakłucają system adblue. ale czy to działa jak ten bezpiecznik jest włożony może ma ktoś inny schemat do tego urzadzenia

    0
  • #5 15 Wrz 2014 23:55
    1991keda
    Poziom 14  

    Wyciągając bezpiecznik odłączasz zasilanie sterownikowi od adblue.
    A po wyjeciu bezpiecznika diody swiecą się na emulatorze? Powinny sie swiecić. Jeśli nie, to weź zasilanie z innego źródła. A dobrze wpiołeś sie w can?
    Sprawdź jeszcze wszystko dokładnie ze schematem.
    Jak diody zachowują się po odpaleniu auta?

    2
  • #6 16 Wrz 2014 08:38
    Rodzynek93
    Poziom 9  

    Can pospiąłem idealnie tak jak jest na schemacie wpiąłem sie pod maską w can L i R
    Gdy bezpiecznik jest włożony to obie diody świecą a Gdy wyciągne bezpiecznik diody mrugają ale odrazu na desce wyskajua błędy że ograniczenie mocy itd.

    Jeszcze robiłem tak że miałem włożony bezpiecznik ale odpinałem szary kabel i wtedy po załączeniu zapłonu diody mrugały ale bezpiecznik włożony czyli to raczej tak nie bedzie działać

    Dodano po 16 [minuty]:

    Wszystko podpięte tak szary kabel bezpiecznik (E357 zasilanie adblue) jak wyciągne ten bezpiecznik nie mam prądu na szarym kablu
    Czarny przewód Masa pojazdu
    Czerwnony przewód zasilanie 24 po zapłonie

    Biały Can H
    Brązowy Can L

    0
  • #8 16 Wrz 2014 09:30
    Rodzynek93
    Poziom 9  

    Tak programowanie pobiegło pomyślnie. Nawet przy pierwszym włącznie zapłonu najpierw zapaliła sie czerwnoa kontrolka a potem zielona czyli wszysko sie załadowało.

    Jak mam wszystkie kable podłączone jak na schemacie i wyciągne bezpiecznik, załącze zapłon to czerwona i zielona dioda mruga tylko że po wyciągnieciu tego bezpiecznika system adblue łapie błędy

    Dodano po 55 [sekundy]:

    A gdy mam włożony bezpiecznik i podłaczone wszystko według schematu to obie diody sie palą nom stop

    Dodano po 1 [minuty]:

    Hmmm może te kable od lini Can mają być przecięte żeby sygnał na sterownik adblue szedł tylko z emulatora adblue a nie z całego systemu.
    Nie wiem kąbinuje juz na różne sposoby

    Dodano po 15 [minuty]:

    Chyba że problem tkwi w tym że po załączniu zapłonu nie wyskakuja żadne błędy od ablue ale gdy podłącze komputer pod dafa np texe to widzi błędy nie do skaowania, błędy długoterminowe które się skasują dopiero po 400 dniach może to go blokuje juz nie mam pomysłów. Może ten emulator to złom montowałeś kiedyś taki sam???

    1
  • #9 23 Wrz 2014 09:25
    Rodzynek93
    Poziom 9  

    I nie działa czy ktoś z was montował kiedyś identyczne urządzenie???

    0
  • #10 23 Wrz 2014 19:17
    rtoip_2004
    Poziom 10  

    Witam! Ja dzisiaj montowałem emulator do Volvo FL 240.
    Emulator adblue daf xf 105
    Zamontowałem go w skrzynce akumulatorów przy wyłączniku prądu wg schematu.

    Nie wiem na ile to będzie działało, bo nie mogłem skasować błędów:
    -mid128-psid42
    -mid128-psid46
    -mid128-psid115

    Po zamontowaniu włączyłem zapłon, zapaliła się dioda czerwona a potem zielona. Po wyjęciu bezpiecznika od zasilania AdBlue emulator mruga czerwoną i zieloną diodą jednocześnie (niby tak ma być wg instrukcji). Wyświetlacz nie wywala błędu niesprawnego adblue ale ciągle mam komunikat: dolej adblue.

    Problem jest na pewno w tym, że przed uruchomieniem emulatora ma nie być błędów.

    0
  • Pomocny post
    #11 28 Wrz 2014 18:36
    ekka
    Poziom 17  

    Montowałem takie emulatory jak i inne ,ten modulator bardzo ładnie chodzi w dafach które mają manualne skrzynie biegów, ale jak masz as tronica skrzynie to ci nie pójdzie.Pozdrawiam

    0
  • #12 28 Wrz 2014 20:38
    Rodzynek93
    Poziom 9  

    W kącu odezwał sie ktoś ktoś konkretny ja właśnie montowałem go do dafa ze skrzynią as tronic i
    nie miałem pojęcia czemu to nie chodzi.

    jest wogóle jakiś emulator który by podszedł do takiego dafa z taka skrzynią???
    Czy może ten wystarczy ale jest tu jakis haczyk

    0
  • #13 28 Wrz 2014 20:44
    ekka
    Poziom 17  

    Nie nie pójdzie na tym ja też wiele razy próbowałem ale na tym w automacie nie pójdzie, chłopaki w warszawie sprzedają ale jest drogo ja od nich kupowałem i bez problemu śmiga masz tu do nich namiar http://3adblue.pl/
    Pozdrawiam

    0
  • #14 28 Wrz 2014 20:53
    Rodzynek93
    Poziom 9  

    a do innych aut to podejdzie w czym jeszcze montowałeś takie jeśli można wiedzieć. Volvo scania????

    Dodano po 2 [minuty]:

    i tymi ich emulaorami tez sie wpinasz w przewody czy podpinasz ie bezpośrednio w komputer

    Dodano po 1 [minuty]:

    Ile płaciłeś u nich za to cudo jesli mozna wiedziec

    0
  • #15 28 Wrz 2014 21:03
    ekka
    Poziom 17  

    Te emulatory to ich wytwór montowałem to w Dafie Scani Volvo i Iveco oraz Manie
    Kosztuje to ok 3300 brutto ale warto, bo raz wydajesz i jest po kłopocie mają też inne emulatory ale to nie temat na forum Pozdrawiam

    0
  • Pomocny post
    #17 28 Wrz 2014 21:16
    ekka
    Poziom 17  

    Tak te montowałem w Dafie i Manie w manualu

    0
  • #18 29 Wrz 2014 08:22
    Rodzynek93
    Poziom 9  

    i w manie bez problemu poszło???
    Bo słyszałem że w manie trzeba jeszcze z sondami coś tam pokąbiowac bo głupieja

    1
  • #19 04 Lis 2014 21:58
    jakacja
    Poziom 2  

    Panowie nie płaćcie 3300 za emulator do Dafa xf 105. Za 500zł wysyłam wam kostke, którą wpinacie w odpowiednie miejsce i po kłopocie przynajmniej do 2010 roku. Przy Dafie jest to dziecinnie proste.

    3
  • #20 04 Lis 2014 22:29
    szy18
    Poziom 13  

    kolego jakacja,
    taka kostke symulujaca niską zewnetrzną temperature to sobie można samemu zrobic za kilka złotych. ale wszystko jest super fajnie do czasu az cały system ad blue działa dobrze.
    i co wtedy kolego jakacja ?

    500 złotych za części kosztujące kilka złotyh. masakra jakaś.

    1
  • #21 05 Lis 2014 06:39
    jakacja
    Poziom 2  

    Nie temp. zewn. a mocznika. A sprawne muszą być tylko sondy i czujniki. W moim przypadku w razie kontroli kierowca może sam usunąć kostke i nikt ci nic nie zrobi. W przypadku dodatkowych urządzeń w razie kontroli emisji spalin powiedzmy w Niemczech potraktują cie jak przestepce jak w przypadku wył. tacho bo u nich ekologia to rzecz święta -- no ale powodzenia

    0
  • #22 05 Lis 2014 08:26
    szy18
    Poziom 13  

    nie chce się spierać ale z checią zobacze jak kierowca dyskretnie wypina ta kostke podczas kontroli BAG, wczołguje się pod auto niepostrzeżenie (szczegolnie jesli to low deck) i wypina kostke i chowa do kieszeni. szczególnie ze miejsce montażu nie jest łatwo dostepne.
    mozna to porównać do dyskretnego odklejenia magnesu ze skrzyni biegów podczas kontroli.
    napewno nikt sie nie kapnie ...

    1
  • #23 08 Lis 2014 20:41
    gucio~1
    Poziom 21  

    Ile kosztuje ad blue albo jaki jest koszt naprawy układu , żeby opłaciło się montować emulator za ponad 3 k. pln? Wszystkie emulatory są niby fajne tylko w większości wymagają odcięcia zasilania do modułu. I mamy bezszelestne adblue. A każdy kto z tym robi to wie , że pompe i powietrze slychac przy wyłączaniu i załączaniu stacyjki.

    0
  • #24 08 Lis 2014 21:20
    MAN Electronics
    VIP Zasłużony dla elektroda

    Jak sie dba tak sie ma ....., odpowiednia obsługa, zachowanie podstaw i problemów w większości z tym systemem nie ma. Problemy są i to duże w przypadku spotkania z BAG, ITD.

    0
  • #27 27 Gru 2014 20:34
    Rodzynek93
    Poziom 9  

    A robiłeś to ze zworką czy bez zworki???

    0
  • #28 29 Gru 2014 10:10
    kogutr
    Poziom 2  

    Robiłem bez zworki jak w instrukcji. Dzisiaj będę miał drugi emulator i zobaczymy.

    0
  • #29 30 Gru 2014 21:44
    woojtek777
    Poziom 2  

    jakacja napisał:
    Panowie nie płaćcie 3300 za emulator do Dafa xf 105. Za 500zł wysyłam wam kostke, którą wpinacie w odpowiednie miejsce i po kłopocie przynajmniej do 2010 roku. Przy Dafie jest to dziecinnie proste.



    Jeżeli mówimy o tej samej kostce to nie jest ona aż taka dobra.

    po pierwsze mozna ja zamontować jedynie do sprawnego ukladu ad blue
    po drugie generuje ona bład "różnica temperatur"

    bardzo łatwo wykryć ta ingerencje wskaznik pokazuje stan ad blue ok 70% oraz temperatura ad blue na minusie.

    0