Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toyota corolla 1.4 VVTI rosnące obroty

veroni 14 Sep 2014 21:00 3936 3
  • #1
    veroni
    Level 2  
    Witam

    Mam problem z Toyotą Corolla 1.4 VVTI w gazie.
    Obroty silnika zachowują się dość nietypowo. Na rozgrzanym silniku niezależnie czy gaz czy benzyna niskie obroty na biegu jałowym są równe i trzymają ~800 do czasu... Czasem same z siebie zwiększają się na 2000 i nie chcą spadać, czasem powoli rosną od 800 do 4000! Podczas jazdy po wciśnięciu sprzęgła i puszczenia gazu czasem opadają prawidłowo, czasem się zacinają podczas opadania.
    Przeczytałem kilka tematów i:
    -komputer nie pokazuje błędów
    -przepustnica przeczyszczona
    -wyczyszczony silniczek krokowy
    Nie wiem czy to powiązane ale na zimnym silniku opornie zapala.
    Co może być problemem?
  • #2
    profesjonalista55
    Level 15  
    TPS do wymiany - oczywiście po weryfikacji napięć podczas usterki, często gęsto pada
  • #3
    Pjanusz71
    Level 1  
    veroni wrote:
    Witam

    Mam problem z Toyotą Corolla 1.4 VVTI w gazie.
    Obroty silnika zachowują się dość nietypowo. Na rozgrzanym silniku niezależnie czy gaz czy benzyna niskie obroty na biegu jałowym są równe i trzymają ~800 do czasu... Czasem same z siebie zwiększają się na 2000 i nie chcą spadać, czasem powoli rosną od 800 do 4000! Podczas jazdy po wciśnięciu sprzęgła i puszczenia gazu czasem opadają prawidłowo, czasem się zacinają podczas opadania.
    Przeczytałem kilka tematów i:
    -komputer nie pokazuje błędów
    -przepustnica przeczyszczona
    -wyczyszczony silniczek krokowy
    Nie wiem czy to powiązane ale na zimnym silniku opornie zapala.
    Co może być problemem?

    W moim przypadku pomogło przemycie Break Clenerem przepływomierza, który znajduje się w obudowie filtra powierza. Instrukcja toyota.arbiter.pl/galeria/czyszczenie.przeplywomierza. Zaznaczam, że pomogło.
    Pozdrawiam
  • #4
    veroni
    Level 2  
    Witam ponownie.

    Trochę to trwało, ale ciężko dostać TPS. Wymieniłem TPS na Blue Printa i nic, nadal to samo. Wyczyściłem przepływomierz też nic. Miernika co prawda nie mam, ale po podłączeniu komputera, znalazłem pomiar ustawienia przepustnicy w trybie rzeczywistym. Obroty zacięły się na 4000 a komputer pokazywał ustawienie przepustnicy na 15%, czyli prawidłowo.