Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

samsung np300e5c-a02pl - teoretycznie po zalaniu - nie włącza się

zubek1 14 Wrz 2014 22:22 1995 13
  • #1 14 Wrz 2014 22:22
    zubek1
    Poziom 10  

    Witam serdecznie

    Jeśli popełnię jakiś błąd zakładając ten temat z góry sorry - to mój pierwszy post.

    Generalnie "bawię się" raczej softwarem ale nie wszystkim znajomym można to wytłumaczyć....dlatego też dzisiejszy temat.
    ========================================================
    Dostałem dziś od znajomej samsunga np300e5c-a02pl. Z jej wyjaśnień - córka zalała, zdjęła zasilanie i wysuszyła :). Potem się pokusiła o włączenie - pochodził jakiś czas i padł.

    Przyszła więc do mnie z prośbą o pomoc - obiecałem, że zajrzę lub oddam do serwisu.

    Na obecną chwilę:
    -rozebrałem - ślady cieczy raczej od dołu i ku mojemu zdziwieniu niewiele
    -obmyłem destylowaną ślady na płycie gł. i dokładniej opłukałem górną część obudowy z klawiaturą (nierozbieralna)
    -wszystko dokładnie potraktowałem sprężonym powietrzem i wysuszyłem

    -zakładając, że więcej już i tak mu nie zaszkodzę - podłączyłem do zasilania

    Objawy:
    -zasilacz, bez baterii - kontrolka zielona - świeci
    -j.w. z baterią - zielona przechodzi w czerwoną - czyli na moje zaczyna ładować
    ---w obu przypadkach - załączanie przyciskiem nie daje żadnego efektu

    Faktem też jest, że stan zadbania lapka jak dla mnie pozostawia wiele do życzenia...

    Pytanie do znających się na rzeczy - co z tym fantem dalej, jakie szanse przywrócenia do życia lub choćby jakieś wskazówki zanim oddam gdzieś do serwisu - co można i jak sprawdzić.

    Z góry dzięki
    Pozdr.

    0 13
  • #2 14 Wrz 2014 22:24
    adamadi33
    Poziom 43  

    Wrzuć zdjęcia miejsca zalania płyty głównej.

    0
  • #3 14 Wrz 2014 23:44
    zubek1
    Poziom 10  

    sęk w tym, że śladów nie było za dużo... raczej pojedyncze kropki i to w miejscach raczej neutralnych

    edit: jak na teraz to i tak nie mam czym pstryknąć fotki..

    0
  • #4 16 Wrz 2014 23:00
    zubek1
    Poziom 10  

    żadnych podpowiedzi ? proszę

    0
  • #5 17 Wrz 2014 08:57
    lisek
    Spec od monitorów

    Podaj oznaczenia na płycie głównej.
    np.

    Cytat:
    * jak w serii NP300E5
    platforma Scala3-15/17CRV rev: 1.2
    opis na PCB :BA41-01978A

    Samsung NP300E5A-
    SCALA3-15/PETRONAS-15
    opis na PCB: BA41-01763A

    zaLink

    Ten model to "ulepszona " seria w stosunku do NP300A5 pod procki 3-st gen. i5,
    chpset HM75 (zamiast HM70 z serii 7 chipsetów Intel Panther Point)

    Trzeba popatrzec czy masz napięcie na przycisku Power i napięćia dyżurne : 3,3V i 5V.
    Bez SM (dane o płycie, napisy ) ciężko coś powiedzieć szczególowego.
    Tam na tych MB od Petronas bywał
    -w charger Aku : BQ24735
    - w ukł. napięć St-by dyzurne : TPS51125

    Można na upartego używac min. SM pod Scala2-R

    0
  • #6 17 Wrz 2014 10:57
    Kaczor_84
    Poziom 31  

    Uruchamiasz z podłączoną do płyty klawiaturą/touchpadem? Podepnij tylko taśmę włącznika i wtedy sprawdzaj - czasem bywa tak, że to klawiatura przyjmuje "na siebie" większość cieczy, nie wpuszczając do środka reszty lub niewiele. Miałem taką sytuację w innym laptopie, że po zalaniu śladów brak, a nie odpalał - tu wypięcie klawiatury go ożywiło.

    0
  • #7 17 Wrz 2014 10:59
    zubek1
    Poziom 10  

    ok - jak tylko dziś wieczorkiem dotrę do domu to podam co i jak.
    Zanim dotrę - podpowiedź jak kulturalnie sprawdzić napięcia ? - nie chcę na ślepo się wpinać - to nie toster :)

    0
  • #8 17 Wrz 2014 11:23
    lisek
    Spec od monitorów

    (':idea:') Bez SM (dane o płycie, napisy ) ciężko coś powiedzieć szczególowego.

    Popatrz , napisz to pomyślimy

    0
  • #9 18 Wrz 2014 21:40
    zubek1
    Poziom 10  

    Sorry,że dopiero dziś - miałem urwanie głowy więc lapek był na dalszym miejscu..

    1-sprawdziłem bez klawiatury (w sumie wypiąłem wsio co się dało) - bez efektu

    2-płyta:
    model: SCALA3-15/17CRV
    REV:1.0

    BA41-01978A HST

    naklejka - T802FQC701863 PO2RAJ BA92-1740B 0724

    0
  • #10 18 Wrz 2014 22:37
    boro1234567
    Spec od komputerów

    Co sprawdziłeś, zmierzyłeś?

    0
  • #11 18 Wrz 2014 23:14
    zubek1
    Poziom 10  

    nic nie pomierzyłem - już dziś nie widzę na oczy - tylko pokusiłem się jak wyżej..
    cokolwiek - jutro - mszę się przespać po16h w pracy..

    0
  • #12 19 Wrz 2014 08:02
    lisek
    Spec od monitorów

    Na Scala3- nie ma SM , za to jest na Scala2-R w ogólnodostępnym "wujku google"
    Link_ min. ten sam KBC
    lub zobacz Samsung NP300V5A , platforma : Petronas-15(DC) rev:?

    Link+płatne, ale tanio

    Cytat:
    USD : ЦБ= 1$ = 38,42



    _________________

    platforma SCALA3-15/17CRV
    Cytat:
    przetwornica DC-DC dla CPU_CORE и IGFX_CORE : ISL95836hr
    charger Aku (BQ24735) / *inna rev.? na ISL6255AH


    Co mówi karta POST Link_ objasnienia

    W tej serii platformy jest ta sama płyta
    Cytat:
    BA41-01978A HST , ale po dodaniu pewnych _czasem róznych elementów ... dostaje inne finalne oznaczenie BA92-10336B


    U Ciebie
    Cytat:
    BA41-01978A HST
    naklejka - .... BA92-1740B

    0
  • #13 19 Wrz 2014 17:03
    slawmix1234
    Poziom 31  

    zubek1 napisał:
    córka zalała, zdjęła zasilanie i wysuszyła :). Potem się pokusiła o włączenie - pochodził jakiś czas

    Trzeba by na początek poddać plytę dokładnym oględzinom optycznym

    0
  • #14 14 Mar 2016 17:26
    zubek1
    Poziom 10  

    temat do zamknięcia - totalny brak czasu zmusił mnie do odpuszczenia naprawy.
    Sprzęt leży i się kisi do niestety nie wiadomo kiedy..

    Dzięki wszystkim podpowiadającym.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo