Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telefunken -Włącznik kolumn A i A-B

pyttllikk 14 Wrz 2014 23:14 534 3
  • #1 14 Wrz 2014 23:14
    pyttllikk
    Poziom 12  

    Witam serdecznie. W Telefunkenie RA200 ostatnio zaczęły się kłopoty z włącznikiem sygnału na kolumny A .Gubi sygnał na lewą lub na prawa kolumnę .Po poruszaniu przyciskiem potrafi złapać styk . Rozebrałem .Ma dwa rzędy płytek z odstępami,. Na każdym rzędzie po dwie blaszki przesuwane środkowym trzpieniem .Wyczyściłem styki,pogiąłem blaszki .Blaszki są tak wyrobione że nie wiele pomogło i muszę gdzieś dokupić taki włącznik . Od dołu ma 2 rzędy po sześć nóżek . Oznaczenie widoczne na nim PSC4 ,TMS . Nigdzie nie mogę znaleźć takiego samego lub parę włączników gdyż zespolone są mocowaniem .Czy może ktoś podpowie gdzie można dostać i jak fachowo się nazywa aby szukać prawidłowy? Złudnie przypomina włączniki Radmora ,ale inna konstrukcja .Dziękuję za pomoc. Zdjęcia w załączniku

  • #2 15 Wrz 2014 07:11
    kicajbas
    Poziom 24  

    Witam
    Przełącznik - isostat 2 segmentowy zależny; musisz tylko zmierzyć raster - odległość pomiędzy nóżkami oraz pomiędzy rzędami, bo może być jakiś niestandardowy.

    Pozdr.

  • #3 15 Wrz 2014 19:51
    pyttllikk
    Poziom 12  

    Isostat ma podobno numer s401 i pod takim numerem widnieje też jako Thompson na stronie części Thompsona. Polskie isostaty odpadają .Inny rozstaw nóżek i inna para nóżek jest załączana .

  • #4 21 Wrz 2014 22:15
    pyttllikk
    Poziom 12  

    Temat rozwiązałem sposobem. Nowe blaszki wyciąłem z puszki od piwa. Na igle wygięte i działają jak powinny. Dziękuje.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME