Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

creative inspire t6200 nie działa subwoofer

pabl0s 15 Wrz 2014 00:04 1056 2
  • #1 15 Wrz 2014 00:04
    pabl0s
    Poziom 5  

    Witam,
    Mam problem z głośnikami 5.1, model jak w temacie. Mianowicie nie działa głośnik niskotonowy. Basy są praktycznie nie wyczuwalne ( nie słyszalne). Gdy poziom basów na głośniku jest ustawiony na maksimum dodatkowo słychać trzaski w pozostałych głośnikach.
    Pojawia się także problem przy regulacji głośności . Nawet lekkie dotknięcie pokrętła regulacji powoduje nagły skok poziomu głośności potem jego spadek praktycznie do zera. Po kilku takich zmianach poziom stabilizuje się. Przy regulacji głośności z poziomu komputera problem nie występuje.

    Sprzęt jest na pewno dobrze podłączony, zrobiłem reinstal systemu i sterowników do karty dźwiękowej. Podłączyłem także zestaw do telefonu ( pojedynczo każdy kabel celem sprawdzenia) i basów nie było, natomiast dało się słyszeć dźwięki z pozostałych głośników.

    Podczas podłączania tylnich głośników musiałem przedłużyć kabel ( odcięcie końcówki i przylutowanie dłuższego kabla). Jest to raczej dobrze zrobione bo tata jest elektrykiem, a głośniki działają.

    Proszę o pomoc jak to naprawić lub stwierdzenie czy jest to problem głośnika czy komputera.
    Pozdrawiam.

    0 2
  • #2 15 Wrz 2014 13:40
    sosarek

    Poziom 43  

    Na początek pokrętło głośności do rozebrania i czyszczenia. Następnie wypiąć po kolei i sprawdzić każdy z kabli sygnałowych idących z komputera do jednostki centralnej pod kątem przejścia.

    0
  • #3 19 Wrz 2014 21:53
    gradek83
    Poziom 36  

    To jedne z lepszych głośników aczkolwiek ich minusem jest właśnie potencjometr przy pilocie. Od spodu odklej dwie gumowe stopki odkręć wkręty i jak masz to możesz popryskać potencjometr środkiem do potencjometrów KONTAKT PR itp. Dodatkowo sprawdź czy nie ma gdzieś zimnych lutów popękanych ścieżek.

    0