Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG 42LD650 - Brak dźwięku

16 Wrz 2014 12:26 2538 5
  • Poziom 28  
    Witam,
    chassis LD03B. Brak dźwięku z wbudowanego tunera DVB-T, eurozłącza oraz z wewnętrznego odtwarzacza DIVX. Z innych źródeł postaram się sprawdzić dzisiaj.
    Dźwięku nie ma w głośnikach a także w słuchawkach oraz na wyjściu audio w eurozłączu (nie wiem czy tam powinien być przy odbiorze z dekodera cyfrowego).

    Podobno dźwięk czasami się pojawia a czasami są trzaski - ja tego nie słyszałem osobiście. Uciskanie płyty cyfrowej nic nie daje, napięcia 3,3V; 12V, 20V są obecne, kondensatory przynajmniej optycznie sprawne.
    TV ma 3 lata, wszystko inne działa jak należy. Robiłem reset z poziomu użytkownika.
    Czy macie koledzy jakieś doświadczenia z tym chassis, jakieś rady?

    Może wsad eeproma? Szukałem już trochę, ale szczerze mówiąc, mało o tym chassis jest informacji.
  • Poziom 24  
    Pewnie końcówka mocy uszkodzona. Sprawdź w miarę możliwości czy przychodzi na nią przebieg AUDIO.
  • Poziom 28  
    a gdzie sygnał w słuchawkach? steruje nimi inny wzmacniacz... gdzie sygnał w eurozłączu? nie sądzę żeby to była końcówka ale mogę to jeszcze sprawdzić oczywiście.
  • Poziom 14  
    Co było ostatecznie uszkodzone bo mam podobny problem?
  • Poziom 28  
    Reballing procesora Broadcom przywrócił dźwięk, lecz słuchać można było wyłącznie cicho. Okazało się, że głośniki były spalone. Po wymianie głośników gra do tej pory. Jak długo pogra po reballingu to się zobaczy ale miało być tanio to jest.
  • Poziom 1  
    Hola tengo el mismo problema, a que llamas broadcom?? Puede ser el amplificador NTP-7000????
    Gracias