Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

2 routery - nie chce działać wifi

konmaj 16 Wrz 2014 17:46 993 14
  • #1 16 Wrz 2014 17:46
    konmaj
    Spec od drukarek

    Witam. Aktualnie posiadam pewną ilość różnych urządzeń sieciowych, w tym 2 routery bezprzewodowe: Asus RT-N10E i Asmax BR 704g. Oba generalnie działają, uruchamiają się bez błędów, można ustawić dostęp do sieci przez port WAN, łączą się z komputerem kablowo (porty LAN) i bezprzewodowo, ale w tym ostatnim przypadku coś blokuje przesyłanie danych - jeśli chcę np. wejść na strony konfiguracyjne, nic się nie dzieje, dopiero po dłuższym oczekiwaniu w przeglądarce pojawia się okienko z komunikatem "Połączenie zostało zresetowane" i standardowymi informacjami. Dodam jeszcze, że routery były kilkakrotnie resetowane, próbowałem z kilkoma kartami WiFi i siła sygnału nadawanego przez router jest dość wysoka. Może ktoś ma jakieś sugestie? Z góry dziękuję i pozdrawiam.

    0 14
  • #2 16 Wrz 2014 18:10
    PiotrRDiablo
    Poziom 22  

    Witam.
    Jeśli dobrze rozumiem, na stronę konfiguracyjną routera(ów) można wejść po LAN a nie można po wi-fi ?
    Nie jest w konfiguracji routerów zablokowana możliwość zmiany ustawień po wi-fi ?
    Sam w konfigurowanych przez siebie urządzeniach blokuję możliwość konfiguracji i aktualizacji firmware po wi-fi (plus zmiana hasła dostępowego oczywiście) aby zabezpieczyć się przed możliwością zmiany ustawień przez "osoby nieuprawnione" :D

    0
  • #3 16 Wrz 2014 18:15
    konmaj
    Spec od drukarek

    PiotrRDiablo napisał:
    Witam.
    Jeśli dobrze rozumiem, na stronę konfiguracyjną routera(ów) można wejść po LAN a nie można po wi-fi ?

    Zgadza się.
    PiotrRDiablo napisał:
    Nie jest w konfiguracji routerów zablokowana możliwość zmiany ustawień po wi-fi ?

    O jaką dokładnie opcję chodzi? Na pewno WiFi w routerze nie jest zabezpieczone (np. WPA).

    0
  • #4 16 Wrz 2014 18:24
    PiotrRDiablo
    Poziom 22  

    Nie chodzi o szyfrowanie wi-fi z hasłem. W zabezpieczeniach (security) powinna być zakładka w rodzaju "remote managment" lub podobnie umożliwiające zezwalanie i/lub blokowanie dostępu po wi-fi do strony konfiguracyjnej.

    0
  • #5 16 Wrz 2014 21:22
    secspec
    Poziom 14  

    Daj screen'a z miejsca gdzie jest panel administratora, hasło login. Tam najczęściej jest opcja pozwalająca na zezwolenie/zablokowanie zarządzania przez www i połączenie bezprzewodowe. Spróbuj w tym samym czasie dostać się zdalnie po wifi i po kablu, z innego urządzenia. Jeżeli po kablu się powiedzie, a po wifi nie to prawie pewne że masz to zablokowane :-)

    0
  • #6 16 Wrz 2014 21:36
    konmaj
    Spec od drukarek

    Niestety, ale na stronie konfiguracyjnej żadnego z tych routerów nie udało mi się znaleźć odpowiedniej opcji. Jeszcze pobiorę i poczytam ich instrukcje.

    0
  • #7 16 Wrz 2014 22:03
    secspec
    Poziom 14  

    A w tym samym czasie próbowałeś po kablu i wifi? Czy było jak mówiłem?

    Dodano po 26 [minuty]:

    Router ze 192.168.1.1 nie jest podłączony do internetu. Pokaż zakładkę zaawansowane i administracja. A w tym br 704g zakładkę managment i operation mode. Oczywiście kiedy masz je w sieci to zmieniasz im adres IP - jedno z urządzeń musi mieć adres inny niż 192.168.1.1

    0
  • #8 16 Wrz 2014 23:31
    konmaj
    Spec od drukarek

    OK, w Asmaxie wifi już działa - prawdopodobnie pomógł reset przy pomocy opcji ze strony konfiguracyjnej (wcześniej chyba robiłem to przyciskiem z tyłu routera). Jutro zajmę się Asusem ;)

    0
  • #9 17 Wrz 2014 08:33
    secspec
    Poziom 14  

    Jeżeli masz tam gdzieś opcję restartu z wyczyszczeniem pamięci NVRAM - możesz z niej skorzystać.

    0
  • #10 17 Wrz 2014 14:08
    konmaj
    Spec od drukarek

    Nie widziałem nigdzie takiej opcji i okazało się, że reset wcale nie pomógł. Odkryłem jednak taką rzecz, że jeśli podłączę router przez LAN, wejdę na stronę konfiguracyjną, następnie połączę się z routerem przez wifi i odłączę LAN, to cały czas mogę normalnie korzystać ze strony konfiguracyjnej, tj. następuje jakby "przeskok" tego połączenia z LAN na wifi. Tak samo jest w przypadku obu wspomnianych routerów. Jednak po restarcie znowu nie przesyłają one danych przez wifi.

    0
  • #11 12 Paź 2014 18:58
    konmaj
    Spec od drukarek

    Nadal jednak nie mogę dojść, czy to jakaś wada czy też te routery tak mają i czy ewentualnie można tą blokadę jakoś usunąć.

    0
  • #12 22 Paź 2014 18:24
    konmaj
    Spec od drukarek

    I jak, nikt nie wie, co jest grane z tymi routerami? A może znajdzie się posiadacz jednego z tych modeli i napisze, jak u niego wygląda sprawa z wifi?

    0
  • #13 17 Sty 2015 18:38
    konmaj
    Spec od drukarek

    Nikt nie ma takiego routera do porównania?

    0
  • #14 18 Sty 2015 04:04
    KOCUREK1970
    Poziom 43  

    konmaj napisał:
    Jednak po restarcie znowu nie przesyłają one danych przez wifi.

    Spróbuj "w nie" wpisać IP Twojego komputera "na sztywno" i zobacz.

    0
  • #15 20 Sty 2015 15:58
    konmaj
    Spec od drukarek

    Dzisiaj znowu sprawdziłem te routery i oba od razu połączyły się bezprzewodowo. Chyba było coś namieszane w systemie, bo w międzyczasie zainstalowałem go od nowa. Tylko dlaczego przynajmniej 2 inne routery łączyły się wtedy normalnie?

    0