Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Husqwarna 240e - Brak mocy, dusi się po dodaniu gazu

16 Sep 2014 21:10 13092 48
  • Level 11  
    Witam. Nie mogę sobie poradzić z pilarka Husqwarna model 240e.
    Odpala. Ciężko wyregulować gaźnik. Po dodaniu gazu dusi się i gaśnie, potem jest ją ciężko zapalić. Świeca zmieniana na inną, nie zalewa. Iskra jest, gaźnik wyczyszczony, membrany zmienione, skrzynia korbowa szczelna, tłok i pierścień ok.
    Nie wiem dlaczego po odkręceniu korka paliwa w zbiorniku jest nadciśnienie, aż pryska paliwem.
  • Level 23  
    Nadciśnienie jest jak najbardziej poprawne, nawet wskazane. W takim przypadku może Pan odrzucić:
    1. Odpowietrzenie zbiornika, jest ok.
    2. wężyki paliwa ok
    3. Zaworek (główny paliwowy) w gaźniku ok.

    -Co do usterki to gaźniki są wadliwe, raczej wadliwe nie jest wykonanie korpusów lecz elementów "gumowych" które puchną pod wpływem podobno... "polskiego" paliwa, Zwłaszcza przyśpieszacza (ZAMA). Walbro w wysokich modelach jako "zaworki" wykorzystuje kompozyty chemicznie pasywne z rozpuszczalnikami zawartymi w paliwie.
  • Level 16  
    Sprawdź siatkę przeciwiskrową na tłumiku.
  • Level 11  
    Skoro nadcisnienie ma być to wporzadku ale mam jeszcze trzy inne sprzęty spalinowe i tam tego niema.Wężyki są ok.A co do zaworka w gazniku jest nowy był w zestawie naprawczym razem z memebramami,Tylko nie wiem czy prawidłowo ustawilem znalazłem ustawienie ale do kosy still. Husqwarna 240e - Brak mocy, dusi się po dodaniu gazu Gaźnik też zama,więc tak ustawiłem.W zestawie naprawczym była jeszcze blaszka zwana welch plug.Ale po sladach wyglada jakby jej brakowało w gazniku.Ale na schemacie gaźnika ukazały by sie dwa otwory a u mnie sa zaslepione.
    A co do siatki przeciw iskrowej to ok wygląda próbowałem wieczorem tez żadne iskry nie skaczą.
  • Level 1  
  • Level 11  
    Tak masz racje zle mam to ustawione.Mam dzwignie wygięta na raz pod kątem 90stopni.Czyli musi byc z rysunkiem po prawej stronie. Ja ma ustawione z tym drugim czyli za wysoko.Nie miałem dzis czasu ustawiać.W sobote sie za to wezme.Dzis aby zerknąc do gażnika odlaczałem wężyki od gażnika.Z lewego idącego od zbiornika do gażnika.Cały czas leciało mi paliwo.Popusciłem korek znów cisnienie w zbiorniku pomimo że piła stała 2-3 dni.Musiałem zlać paliwo do bańki.Nawet po zlaniu resztki wydostawały sie z wężyka.Popusciłem znów korek a tu znów cisnienie w zbiorniku.Zaczne od ustawienia tej blaszki w gazniku.
    1 .Ale czy można jakos sprawdzić zbiornik i odpowietrzenie czy tam jest wporządku.
    2. I drugie pytanie czyli ta zaslepka co była w zestawie naprawczym tzw.welch plug.Jest nie potrzebna bo jak by brakowało tej w gazniku to pod blaszką tą sterująca zaworkiem,były by dwie dziurki odkryte jak dobrze rozumiem.
  • Level 11  
    Spędziłem pół soboty przy tej pile i jest jeszcze gorzej niż było.Ustawiłem tą blaszke wg rysunku po prawej.Zauważyłem już ze po nacisnieciu blaszki ledwo zaworek sie unosi.Ale dobra poskladałem sprawdze odpaliła i zgasła.Potem już nic.Wyciagłem ssanie z powrotem odpaliła ale tylko chwile.Bez ssania nie chciała odpalic.Pomyslałem rozkrece gażnik i podegne lekko blaszke.I tak zrobiłem.Wyczytałem w jednej instrukci serwisowej że gaznik tez mozna sprawdzic na szczelnośc nadcisnieniem.Dałem mu 0,5 bara i trzyma 60s.Sprawdziłem tez zbiornik paliwa na nadcisnieniu trzyma cały czas 0,5 bara nie schodzi nic.A na podcisnieniu nie da sie wiecej osiagnąć jak 0,1 bara i odrazu schodzi do zera.Więc ze zbiornikiem wszysto jest ok.
  • Level 1  
  • Level 11  
    Tak były wykręcane.Ale nie teraz tylko podczas zmiany membram..Napoczątku reagował na regulacje.A teraz żadnej reakcj.Wkręciłem do konća i cofnełem o jeden obrót obydwie l i H.Próbowałem też na 1,5 obrotu.Teraz zle bym gaznik poskladał czy co patrzałem jeszcze na ten Husqwarna 240e - Brak mocy, dusi się po dodaniu gazu rysunek.
    Znalazłem taki temat: https://www.elektroda.pl/rtvforum/topic1509014.html na koncu opisane jest sprawdzenie zbiornika paliwa.Więc u mnie jest dobrze podczas ssania (podcisnienia) idzie powietrze więc zbiornik sie odpowietrza.
  • Level 11  
    Dzis ponownie zabrałem sie za piłę.Podgiełem troche blaszke w gażniku i piła odpaliła a zachwile zgasła.Dalsze podgiecie blaszki nic nie dało.Więc chyba wskazuje na nie szczelnosc.Rozebrałem na częsci wyciagłem tłok z wałem.Wszystko na oko ok.
    Pierscien po włożeniu w cylinder ma 0,4 mm wiec ok.Nie podoba mi sie jedno łożysko na wale.Więc wymienie oba .Zamówiłem juz w sklepie internetowym: http://www.pilarki.sklep.pl/login.php . Łożysko z uszczelniaczem 24zł firmy SKF..Nie wiem tylko czy przy montażu smaruje się też uszczelniacze pastą dirko.Na starych nie było sladu uszczelnienia. Proszę o odpowiedz?
  • Level 18  
    Witaj. Smaruje się uszczelniacz i gniazdo uszczelniacza. Wargę uszczelniacza i czop wału posmaruj lekko olejem żeby podczas montażu uszczelniacza nie uszkodzić go.
  • Level 11  
    Dzięki za odpowiedz.Na przyszłośc bede wiedział.Niestety poskładalem juz piłe bez posmarowania uszczelniaczy.Kupiłem uszczelniacz razem z łozyskiem.Posmarowałem tylko wał lekko olejem.A łożysko dosłownie wcisnełem ręką.Uszczelnienie nadal nic niedało.Zamówiłem nowy gaznik czekam aż przyjdzie jak to nie pomoże to już nie wiem.Chyba na szrot oddam. Husqwarna 240e - Brak mocy, dusi się po dodaniu gazu Założyłem taki zestaw.
  • Level 18  
    No tak..Szrot..Najprostsze wyjście.Dlaczego zamówiłeś gaźnik?Wymiana gaźnika nic nie zmieni jeśli piła bierze powietrze uszczelniaczami.
  • Level 11  
    Mam taka pompke do odpowietrzania hamulcy mozna uzyskac podcisnienie i nadcisnienie.Podorabiałem takie przystawki do wydechu i gażnika. trzyma ładnie o,5 bara ponad minute.Wg instrukcji serwisowej wystarczy 20s.Więc szczelnosc sprawdzona wymiana nic nie dała na starych tez było dobrze(szczelnie).Ale wymieniłem z powodu łozyska troche grało i miało luz.
  • Level 9  
    Bylo to do mechanika zanieśc żeby ci obroty ustawił ja mam dwie piły husqvarny 40 w zasadzie to jedna nazywa sie partner 40 tak samo mi gasła jak odpaliła to potrafiła zerzreć cały zbiornik w 5 min jak sie okazało ze jest zatarta a naprawa sie nie oplaci to ja pierdolnołem w róg i se lezy a ta druga to mi obroty ustawił mechanik specjalnym użadzeniem i dziala narazie tylko trzeba lać olej miksol 1:50
  • Level 18  
    Sprawdzałeś gumowy łącznik gaźnika i rurkę impulsową?Miałem kiedyś przypadek z Shindaiwą..Miała przebity czymś ostrym łącznik gaźnika..Na oko wszystko było ok.ale piła dostawała za dużo powietrza..
  • Level 1  
  • Level 18  
    Witam.Nie musi ale może..kolega pisał we wczesniejszym poście że uszczelniacz po prostu wcisnął bez wklejania.Warto to poprawić.Gaźnik i tłumik też warto sprawdzić,na pewno nie zaszkodzi to pilarce ale ja na początek skoncentrowałbym się na poprawieniu błędów już popełnionych.
  • Level 1  
  • Level 11  
    1-Łacznik gaznika tez wymieniłem na nowy jest przy tym modelu plastikowy może ebonitowy.A przewodu impulsowego tam niema jest tylko otwór w tym łaczniku cylindra z gażnikiem.

    2-Kolega frantic21 napisał że na tłumiku jest siatka (to jest ta przeciw iskrowa).U mnie jej niema pewnie ktoś ją usunał.

    3-Więc uszczelniaczy nie poprawiać są dobrze zalożone.Kolega Rycho T napisał:"Dodanie czegokolwiek zwiększającego ich srednice może powodować nieszczelność na styku cylindra i misy korbowej"
  • Level 18  
    Dobrze że stosujesz rady kolegów.Wcale nie twierdzę że moje rady są lepsze,po prostu staram się pomóc na podstawie tego z czym sam sie spotkałem w swojej praktyce.A z ich porad sam też często korzystam.Wcale nie są złe.
  • Level 11  
    Dzięki wszystkim że chcą pomóc.Napewno wszystkie rady i pomysły sprawdzę.Może uda sie naprawić.Narazie poczekam aż przyslą gażnik zobaczymy czy jest różnica mam nadzieje ze będzie ustawiony.Tylko drobna regulacja srubkami L i H,Bez ingerencji w srodku.
  • Level 11  
    Założyłem nowy gażnik nie chce zapalić nadal.Sruby regulacyjne były wkrecone na 3/4 obrotu.Ustawiłem na 1/1.Świeca robi sie mokra więc paliwo dostaje.
    Próbowałem tez odpalic na strzykawke z paliwem do cylindra też nic na plaka też nic.
    Iskra jest.Sprawdziłem jeszcze raz szczelnosc skrzyni nawet za króccem (łacznikiem)
    gażnika jest ok. Kompresja teraz mi wyszła 6bar..Nie wiem już co to może byc?
  • Level 9  
    a kolego jest jeszcze jedna sróba regulacyjna oprócz H i L z oznaczeniem T moze tu spróbuj bo to jest chyba powietrze dostarczane do mieszanki
  • Level 1  
  • Level 11  
    Nie wiem czy dobrze to sprawdzam.Po pierwszym pociagnieciu jest z 2 bary.Przy nastepnym z 4 bary.Przy trzecim 6bar i dalej juz niechce rosnąc.Tak to sie sprawdza czy tylko liczy sie pierwsze pociągniecie.I jaka kompresja powinna byc w takiej pile?
  • Level 18  
    Kolego odkręć tlumik i przez okienko wydechu obejrzyj dokładnie tłok i cylinder delikatnie pociągając za sznurek.Ta piła może jest po prostu zatarta.
  • Level 11  
    Przez co rozumiesz zatarcie.Miałem ją rozebraną na częsci.Pierscien spręzynuje nie jest zapieczony.Żadnych rys tez nie widać na tłoku czy cylindrze.
  • Level 1