Elektroda.pl
Elektroda.pl
X
SterControl
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

robot Siemens Mk55300/01 - [Q] Podłaczenie nowego sterownika AVT-1007

lordzul 18 Wrz 2014 13:36 1014 2
  • #1 18 Wrz 2014 13:36
    lordzul
    Poziom 6  

    Witajcie,

    Padł mi "chyba" sterownik od robota kuchennego w opisie, zamówiłem zamiennik i zamiennik tez nie działa. Objaw jest identyczny jak w poście
    https://www.elektroda.pl/rtvforum/topic1768818.html
    Czyli silnik dostaje maksymalne obroty i po chwili się wyłącza.
    Chciałbym wywalić obecny sterownik i zamienić go standardowym AVT-1007v2 jednak moja wiedza z elektryki dawno wyparowała i zastanawiam się jak to podłączyć.

    Regulator na wyjściu ma zasilanie tylko na komutator, jednak silnik w robocie ma 2 dodatkowe cewki i nie wiem jak je podłączyć... Czy szeregowo jak z załączonego rysunku będzie ok? http://www.fotosik.pl/pokaz_obrazek/776a884e46b62fdf.html
    Czy może jakoś inaczej to podłączyć :)

    Dzięki za pomoc i jak potrzeba więcej info to piszcie :D
    J.

    0 2
  • SterControl
  • #2 18 Wrz 2014 15:04
    dzi_dziuś
    Specjalista AGD

    AVT1007 nie ma wyjścia na komutator tylko właśnie na cewki o których piszesz. Dopkładniej jedno wyjście z cewki podłączasz do jednej szczotki, drugie wyjście z tej cewki do regulatora AVT. Analogicznie z druga cewka.

    A powodem startowania na wysokich obrotach jest pewnie dławik, zamontowany w robocie, nie sterownik.

    1
  • SterControl
  • #3 26 Wrz 2014 13:42
    lordzul
    Poziom 6  

    Temat do zamknięcia :)

    Okazało się że jednak był padnięty dławik :) po wylutowaniu rozpadl mi sie w rękach. Wsadziłam 4.7mh nowy i robot śmiga jak nowy tylko musialem na sztywno zblokowac przekazniki od blokady bo mi sie jeden plastik polamal :D

    Pozdrawiam
    LZ

    1