Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
MetalworkMetalwork
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zelmer Voyager Twix - Zawór bezpieczeństwa - otwiera się za wcześnie

18 Sep 2014 15:44 4521 6
  • Level 10  
    Mam kłopot z odkurzaczem Zelmer Voyager Twix (1600W). Ten model, poza ostrzegawczą lampką załączającą się, gdy powstanie zbyt duże podciśnienie w komorze worka (sugerujące zatkanie rury), ma też podciśnieniowy zawór bezpieczeństwa. I z tym zaworem mam kłopot - przy ustawieniu potencjometru na połowę mocy i więcej, zawór otwiera się i już w tej pozycji zostaje, czyli odkurzacz ciągnie rurą oraz - zupełnie niepotrzebnie - zaworem bezpieczeństwa, przez co dodatkowo mocno hałasuje.
    Chciałem "podkręcić" ten zawór poprzez wymianę lub rozciągnięcie sprężyny, ale jak to dziadostwo się wyjmuje? W dnie komory worka jest taki wystający wałek, który uniemożliwia przekręcenie obudowy zaworu o więcej niż 1/4 obrotu.

    Miał ktoś taki kłopot i udało mu się z tym uporać?
    [22.06.2021, g.9.00] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo
  • MetalworkMetalwork
  • Helpful post
    Home appliances specialist
    Otwierający się zawór informuje o zapchaniu filtra. Należy go porządnie wyczyścić lub wymienić, a problem ustąpi. Żadnego rozciągania sprężyny, po to nazwa zawór bezpieczeństwa, żeby nie spalić silnika.
  • MetalworkMetalwork
  • Level 10  
    dzi_dziuś wrote:
    Otwierający się zawór informuje o zapchaniu filtra. Należy go porządnie wyczyścić lub wymienić, a problem ustąpi.


    Zawór bezpieczeństwa znajduje się w komorze worka, a filtr dopiero między komorą worka a pompą (dmuchawą, czy jak to nazwać), zatem jedno z drugim nie może mieć nic wspólnego. Czemu? Bo przy zapchanym filtrze większe podciśnienie robiłoby się tylko między filtrem a silnikiem.

    Ale przypomniałem sobie o tym, że ten ich patent bezworkowy CYKLON też ma filtry (HEPA). Zmieniłem na worek (bez filtrów) i faktycznie zawór się nie otwiera.

    Nie chodzi jednak zapewne o zapchanie filtra w CYKLONie, bo odkurzacz mało używany i zawór otwierał się w opisany sposób od nowości.

    Za mała przepustowość filtra w CYKLONie i trochę za wcześnie otwierający się zawór bezpieczeństwa.

    Quote:
    Żadnego rozciągania sprężyny, po to nazwa zawór bezpieczeństwa, żeby nie spalić silnika.


    Ten zawór jest zupełnie niepotrzebny. Odkurzacz ma układ wykrywający przeciążenie silnika (zapala się czerwona lampka i chyba później się wyłącza odkurzacz).

    Zawór jest niesprawny, bo zaczyna działać o wiele wcześniej, niż zapali się czerwona lampka. Otwiera się przy nastawie połowy mocy ssania (nawet bez podpiętej rury) przy systemie bezworkowym CYKLON.

    Dziękuję za podpowiedź, jak chwilowo rozwiązać problem.
    Nadal jednak poszukuję sposobu na zwiększenie siły docisku zaworu bezpieczeństwa.
  • Home appliances specialist
    Amarantowy wrote:

    Zawór bezpieczeństwa znajduje się w komorze worka, a filtr dopiero między komorą worka a pompą (dmuchawą, czy jak to nazwać), zatem jedno z drugim nie może mieć nic wspólnego. Czemu?


    Zawór bezpieczeństwa ma wiele wspólnego z zapchanym filtrem Czemu ? bo jak założyłeś worek safbag zamiast niego to przestał się otwierać i to już powinno być dla Ciebie wystarczające wyjaśnienie i potwierdzenie sprawności zaworu !
    To że otwiera się w połowie mocy to również jest charakterystyczny objaw zapchanego filtra ( w cyklonie).
    Zresztą nawet w instrukcji masz pewnie jak byk napisane, że zawór otwiera się przy zapchanym filtrze. To patent stosowany chyba we wszystkich odkurzaczach bezworkowych. Jedyny poprawny wniosek przez Ciebie wyciągnięty, że przepustowość filtra w cyklonie jest zbyt mała. Skoro twierdzisz, że zawór otwierał sie od nowości, być może (co jednak mało prawdopodobne) jest to jakaś wada filtra, jednakowoż zasada postepowania jest identyczna.

    Amarantowy wrote:
    Ten zawór jest zupełnie niepotrzebny.


    A to ci wesoła twórczość konstruktorów z zelmera. Zawór jest potrzebny, a jak uważasz inaczej to go zablokuj/zaklej i spal silnik :) Widziałem już takie przypadki. Przy okazji usłyszysz że silnik nie pracuje tak jak powinien i nie ma właściwej siły ssania.

    pozdrawiam
  • Level 10  
    dzi_dziuś wrote:
    Zawór bezpieczeństwa ma wiele wspólnego z zapchanym filtrem Czemu ? bo jak założyłeś worek safbag zamiast niego to przestał się otwierać i to już powinno być dla Ciebie wystarczające wyjaśnienie i potwierdzenie sprawności zaworu !


    Dopiero w trakcie pisania pomyślałem, że może ci chodzić jednak o filtr w CYKLONie. Już nie kasowałem, tylko dopisałem resztę. I rację przyznaję - winny filtr w CYKLONie.
    Właśnie wtedy wpadłem na pomysł zrobienia próby z workiem. Trochę się nakombinowałem, bo montaż worka nie jest intuicyjny, a ja tego nigdy nie robiłem, ale się udało i potwierdziło problem z układem CYKLON.

    Quote:
    To że otwiera się w połowie mocy to również jest charakterystyczny objaw zapchanego filtra ( w cyklonie).
    Zresztą nawet w instrukcji masz pewnie jak byk napisane, że zawór otwiera się przy zapchanym filtrze. To patent stosowany chyba we wszystkich odkurzaczach bezworkowych. Jedyny poprawny wniosek przez Ciebie wyciągnięty, że przepustowość filtra w cyklonie jest zbyt mała. Skoro twierdzisz, że zawór otwierał sie od nowości, być może (co jednak mało prawdopodobne) jest to jakaś wada filtra, jednakowoż zasada postepowania jest identyczna.

    Amarantowy wrote:
    Ten zawór jest zupełnie niepotrzebny.


    A to ci wesoła twórczość konstruktorów z zelmera. Zawór jest potrzebny, a jak uważasz inaczej to go zablokuj/zaklej i spal silnik :) Widziałem już takie przypadki. Przy okazji usłyszysz że silnik nie pracuje tak jak powinien i nie ma właściwej siły ssania.


    Dla ścisłości - moim zdaniem jest niepotrzebny. Mnie wystarcza czerwona lampka, która sygnalizuje przeciążenie.
    Nadal nie dostrzegam powodu, dla którego zawór bezpieczeństwa ma się otwierać zanim zapali się czerwona lampka. We wszystkich układach podwójnie zabezpieczanych najpierw uruchamia się alarm (czerwona lampka), a dopiero przy braku reakcji na niego i przekroczeniu kolejnego progu danego parametru uruchamiają się zawory bezpieczeństwa - to taka ostatnia linia obrony. W tym odkurzaczu, z niewiadomych powodów, jest odwrotnie.

    Za cenną wskazówkę i naprowadzenie na znalezienie problemu bardzo dziękuję. Na razie chyba będę korzystał z worków (CYKLON po czyszczeniu się suszy).
  • Level 9  
    Witam,

    Mam podobny odkurzacz - HOTPOINT SL C22 AA0 UK i podobny problem.

    Podobny ponieważ lampka, pomimo świeżo wymytych filtrów, zapala sie praktycznie wraz z uruchomieniem masziny. Po chwili odkurzania slychac "pyk" i zmienia się dźwięk silnika oraz siła ssania.

    Czy ktoś byłby zdolny naprowadzić mnie na ten super "ficzer". Gdzie on się znajduje i jak wygląda?

    http://imagebank.indesitcompany.co.uk/brochur...K_SL%20C20%20AA0%20UK_SL%20C18%20AA0%20UK.pdf


    Dziękuję i pozdrawiam
    zzabot
  • Home appliances specialist
    Świeżo wymyte nie znaczy że dobrze przepuszczają powietrze i to jest przyczyna takiego zachowania. Spróbuj uruchomić z workiem papierowym i będziesz miał potwierdzenia. Ewent. zatkana rura ssąca.