Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ZRK MS 2425 Opus - Po włączeniu wywala bezpiecznik

kim126 20 Wrz 2014 21:36 2382 27
  • #1 20 Wrz 2014 21:36
    kim126
    Poziom 12  

    Witam, więc tak szukałem już na forum ale nic nie ma na ten temat, wujek Google też nie ma pomysłów.

    A teraz do rzeczy - magnetofon działał bez problemu, aż jakiegoś dnia przy próbie uruchomienia dioda sygnalizacyjna zapaliła sie na sekundę i coś strzeliło. Otworzyłem klapę z tyłu i okazało się, że to bezpiecznik, wszystko byłoby ok gdyby nie fakt, że zmiana bezpiecznika na oryginalny zamiennik czy tez na taki o takich samych wartościach wartościach nic nie daje.

    Sprawdzałem przycisk pod względem zwarcia i kondesatory ale wszystko wyglada dobrze, także nie wiem gdzie szukać problemu. Tutaj właśnie po szczegółowym opisie sytuacji kieruje prośbę o pomoc do Was. Ma ktoś jakieś pomysły, gdzie szukać przyczyny?

    Sorki za brak schematu, mam na innym komputerze. Jakby coś jest na elektrodzie.

    0 27
  • #2 20 Wrz 2014 23:03
    cichy50
    Poziom 19  

    Na "dzień dobry" sprawdź czy diody prostownicze w zasilaczu nie mają przebicia.

    0
  • #3 21 Wrz 2014 00:40
    kim126
    Poziom 12  

    Hmm jak dobrze kojarzę to diody prostownicze powinny przewodzić tylko w jednym kierunku, więc wyglądają na dobre (wykonałem powtórne pomiary).


    Od kiedy w prostowniku są stosowane diody Zenera? Dlaczego więc są brane pod uwagę?
    Proszę zweryfikować swoją wiedzę w tej kwestii.
    3.1.17. Zabronione jest publikowanie wpisów obniżających ogólny poziom dyskusji, wynikających z lenistwa lub zawierających roszczeniowy charakter wypowiedzi.


    [Wypowiedź zmodyfikowana. Uszanowanie dla moderatora]

    0
  • #4 21 Wrz 2014 13:50
    kim126
    Poziom 12  

    Jeszcze martwi mnie jedna sprawa, że może być to jeden z elektrolitów, bo jak mi wiadomo ich średnia życia wynosi 15 - 20 lat, a ten sprzęt ma o wiele więcej. Będę musiał każdy posprawdzać miernikiem nawet jeżeli nie są wybrzuszone?

    Sory za tak banalne pytania ale po tym wypadzie z diodami zenera niczego nie jestem już pewien :D

    0
  • #5 21 Wrz 2014 14:08
    jdubowski
    Specjalista - urządzenia lampowe

    kim126 napisał:
    Tutaj właśnie po szczegółowym opisie sytuacji kieruje prośbę o pomoc do Was. Ma ktoś jakieś pomysły, gdzie szukać przyczyny?


    Wylatuje jak rozumiem bezpiecznik w obwodzie pierwotnym (0,63A)? Założyłeś zwłoczny?
    Jeśli diody OK to radzę sprawdzić główne kondensatory filtra, a potem tranzystory stopni końcowych.
    Bezpieczniki po wtórnej stronie transformatora sprawne?

    0
  • #7 21 Wrz 2014 14:25
    aksakal
    Specjalista - urządzenia lampowe

    Ci należy umiejscawiać miejsce uszkodzenia. Dla tego poszukiwanie należy rozdzielić na etapy. Pierwszy etap - sprawdzenie zasilacza. Źle że nie zawiadomiłeś który bezpiecznik spłonął, to by znacznie uprościło proces poszukiwania. Tak że czekam zawiadomienia który bezpiecznik spłonął, bez tego należy będzie przypuszczać i sprawdzać wszystkie elementy. Od tego,że kondensatorom 15-20 lat oni tracą czy zmniejszają pojemność. Od tego bezpiecznik nie spłonie. Bezpieczniki płoną od zwarcia czy znacznego zwiększenia skonsumowanego prądu.

    0
  • #8 21 Wrz 2014 14:31
    jdubowski
    Specjalista - urządzenia lampowe

    kim126 napisał:
    A tak w nawiasie co to są te tranzystory stopnia końcowego? i gdzie mam je szukać, bo pierwszy raz słyszę taką nazwę.

    Masz wzmacniacz audio na tranzystorach, i końcowe tranzystory na końcu - napędzają głośniki.

    BTW - jeśli zadajesz tego rodzaju pytania rozważ zaniesienie sprzętu do serwisu.

    0
  • #9 21 Wrz 2014 14:39
    aksakal
    Specjalista - urządzenia lampowe

    ZRK MS 2425 Opus - Po włączeniu wywala bezpiecznik W pierwszej kolejności sprawdź tranzystory T417 - 419-420-418

    0
  • #10 21 Wrz 2014 15:26
    kim126
    Poziom 12  

    aksakal napisał:
    Źle że nie zawiadomiłeś który bezpiecznik spłonął, to by znacznie uprościło proces poszukiwania. Tak że czekam zawiadomienia który bezpiecznik spłonął, bez tego należy będzie przypuszczać i sprawdzać wszystkie elementy


    Racja mogłem podać od razu jaki to bezpiecznik. Pali się 0.63A

    aksakal napisał:
    Od tego,że kondensatorom 15-20 lat oni tracą czy zmniejszają pojemność. Od tego bezpiecznik nie spłonie. Bezpieczniki płoną od zwarcia czy znacznego zwiększenia skonsumowanego prądu.


    Czyli mam rozumiec, że kondesatory nie mają z tym nic wspólnego?

    jdubowski napisał:
    BTW - jeśli zadajesz tego rodzaju pytania rozważ zaniesienie sprzętu do serwisu.


    Hmm na pewno szybciej mi naprawia i zdiagnozują problem ale przy tym Ja niczego się nie nauczę, chodzi mi tutaj nie tylko o to by sprzęt grał, a także o zdobyte doświadczenie, które przyda mi się w późniejszej pracy. Być może za ambitny postawiłem sobie cel ale jak to mówi mój nauczyciel "Prawdziwy mężczyzna wyróżnia się tym, że jak postawi sobie cel to niezależnie od jego trudności dokończy go w całości" czy jakoś tak ale morał ten sam :)

    aksakal napisał:
    ZRK MS 2425 Opus - Po włączeniu wywala bezpiecznik W pierwszej kolejności sprawdź tranzystory T417 - 419-420-418


    Sprawdzę i dam znać.

    0
  • #11 21 Wrz 2014 16:12
    aksakal
    Specjalista - urządzenia lampowe

    Odlutuj С802, on jest włączony rownoleglo do sieciowego uzwojenia transformatora, on często ma zwarcie. Jeśli bezpiecznik znów spłonie, zamień jego i wyciągnij 2 bezpieczniki 2А i znów włącz . Kondensator С802 nie ma wpływu na pracę wzmacniacza, on jest przeznaczony dla likwidacji przeszkód, przenikających z sieci.Kondensatory będą winowajcami spalania bezpiecznika jeśli oni mają zwarcie. Sprawdź miernikiem oporu.

    Dodano po 20 [minuty]:

    Twoje pragnienie nabawiać się doświadczenia chwalebny . Jeśli administrator wyrzuci temat do koszyka, pisz na PW . Jak mówią na własnej skórze w młodości poznałem jak ciężko początkującemu bez postronnej pomocy.

    0
  • #12 21 Wrz 2014 16:59
    kim126
    Poziom 12  

    aksakal napisał:
    Odlutuj С802, on jest włączony rownoleglo do sieciowego uzwojenia transformatora, on często ma zwarcie.


    wylutowałem go zaraz sprawdzę czy magnetofon działa. A tak przy okazji czy przewody 805 i 806 powinny być połączone? ze schematu wynika że są oddzielne, a miernik ustawiony na ciagłość obwodu pokazuje ze są zwarte.

    0
  • #13 21 Wrz 2014 17:16
    jdubowski
    Specjalista - urządzenia lampowe

    kim126 napisał:
    aksakal napisał:
    Odlutuj С802, on jest włączony rownoleglo do sieciowego uzwojenia transformatora, on często ma zwarcie.


    wylutowałem go zaraz sprawdzę czy magnetofon działa. A tak przy okazji czy przewody 805 i 806 powinny być połączone? ze schematu wynika że są oddzielne, a miernik ustawiony na ciagłość obwodu pokazuje ze są zwarte.


    Międzxy tymi przewodami masz pierwotne uzwojenie transformatora sieciowego połączone równolegle z w/w kondensatorem i w pewnych ustawieniach przełącznika funkcji z uzwojeniem silnika. Po przełączeniu miernika na omomierz powinieneś stwierdzić że pełnego zwarcia tam nie ma (chyba że jest, wtedy droga do znalezisnia uszkodzenia będzie bliska).

    ZRK MS 2425 Opus - Po włączeniu wywala bezpiecznik

    0
  • #15 21 Wrz 2014 17:46
    jdubowski
    Specjalista - urządzenia lampowe

    kim126 napisał:
    W obydwu sytuacjach sprawdzania omomierzem i testerem ciągłości obwodu pokazują mi się wartości jakieś 15 ohm. Mierzyłem przewody 805 i 806, wnioskuje więc, że mam zwarcie w tym miejscu.


    15 omów to prawdopodobna rezystancja połączonych równolegle uzwojeń Tr1 i M.

    kim126 napisał:
    Obstawiam, że ta sytuacja jest związana z kondensatorem C801


    Wykluczyć tego nie mozna - odlutuj go jedną końcówką i przemierz.

    aksakal napisał:
    wyciągnij 2 bezpieczniki 2А i znów włącz


    Jak wynik tego testu?

    0
  • #16 21 Wrz 2014 18:02
    kim126
    Poziom 12  

    Po wyciągnięciu 2 bezpieczników 2A problem zniknął opus włącza się normalnie.

    C801 wylutowałem i sprawdziłem jest raczej sprawny.
    Po ponownym włączeniu opusa znowu spaliło bezpiecznik pomimo wyjęcia tych 2A

    Co z tymi tranzystorami? mam je sprawdzac czy one nie maja w tej sytuacji wplywu?

    0
  • #17 21 Wrz 2014 18:29
    jdubowski
    Specjalista - urządzenia lampowe

    jdubowski napisał:
    bezpiecznik w obwodzie pierwotnym (0,63A)? Założyłeś zwłoczny?


    Powyższe pytanie ponawiam, bo odpowiedzi nie widzę. Bezpiecznik szybki nie ma tam racji bytu.

    kim126 napisał:
    Po wyciągnięciu 2 bezpieczników 2A problem zniknął opus włącza się normalnie.


    No to transformator i okoliczne kondensatory OK. Teraz zdejmij nasadkę z GN401 (na płytce wzmacniaczy końcowych) i włóż bezpieczniki 2A - jeśli "wywali" bezpiecznik w uzwojeniu pierwotnym (0,63A) to problem jest w prostowniku lub filtrze, jeśli nie wywali - problem masz na płytce wzmacniaczy końcowych.

    kim126 napisał:
    Po ponownym włączeniu opusa znowu spaliło bezpiecznik pomimo wyjęcia tych 2A


    To by sugerowało że używasz bezpieczników F zamiast T.

    kim126 napisał:
    Co z tymi tranzystorami? mam je sprawdzac czy one nie maja w tej sytuacji wplywu?


    Przy wyjętych 2A nie mają wpływu, a ty zdaje się zakładasz nie takie bezpieczniki jak trzeba.

    0
  • #19 21 Wrz 2014 18:34
    aksakal
    Specjalista - urządzenia lampowe

    Na tym etapie motor można odłączyć.Przy obrażeniu С801 spłonie bezpiecznik 0,2A. Kolega jdubowski! Jeśli przy usunięciu bezpieczników 2А nie będzie płonął 0,6 A to to pozwoli umiejscawiać obrażenie prostownikiem i koncowkami wzmacniaczy mocy.Można również odłączyć kable od punktów 815-816 i sprawdzić tylko transformator i С802. Potem, jeśli 0,63А nie będzie płonął kolejno przylutować kable do punktów 815-816, włączyć magnetofon i jeśli bezpiecznik nie spłonie wstawić bezpieczniki 2А. Gdyby obrażenie było w prostownikach to płonął by odpowiedni bezpiecznik .

    0
  • #22 21 Wrz 2014 18:50
    jdubowski
    Specjalista - urządzenia lampowe

    kim126 napisał:
    ok zwłoczne jutro się kupi, a co robić z kondensatorami, które wylutowałem są one niezbędne do dalszych prób czy można je spokojnie wstawić później??


    Można wstawić później, to są kondensatory przeciwzakłóceniowe.

    0
  • #23 21 Wrz 2014 18:51
    aksakal
    Specjalista - urządzenia lampowe

    Kolega, kim126! Nie chap rękami i myślami wszystko od razu! Poszukiwanie obrażenia musi mieć swój algorytm! Zrób jak rekomenduję w post#19. Zawiadom wynik, a potem pójdziemy dalej. I sprawdź, jak ci rekomendował kolega, nominał bezpiecznika.

    0
  • #24 31 Gru 2014 17:12
    kim126
    Poziom 12  

    Witam ponownie od razu przepraszam, że dopiero po takim czasie się odzywam, nie miałem zbytnio czasu na i inne ważniejsze zajęcia. Po wstawieniu bezpieczników zwłocznych i sprawdzeniu poprawności nominałów innych, włączyłem magnetofon. Skutkiem było spalenie się tym razem bezpieczników 2A. Operacje robiłem dzisiaj także nie założę nowych aż do 2 stycznia. dziękuje wszystkim za zainteresowanie tym tematem.

    Szczęśliwego nowego roku życzę !

    PS: Nie zrobiłem jeszcze rekomendacji z postu #19.

    0
  • #25 31 Gru 2014 19:20
    mimi221
    Poziom 13  

    Witam. nie wiem czy problem rozwiązany, czy też nie. Nie czytałem do końca. powiem tak. Jeśli posiadasz jakąkolwiek lutownice to wylutuj kable z transformatora co idą do zasilania na płytkę i sprawdź czy jest wgl napięcie na nim. Jeżeli jest to szukaj przyczyny omomierzem dalej. Na którymś wejściu zasilania powinno pokazać zwarcie. Jeżeli nie ma napięcia i dalej pali Ci bezpiecznik to transformator do wymiany.
    Pozdrawiam

    0
  • #27 31 Gru 2014 20:34
    aksakal
    Specjalista - urządzenia lampowe

    Jeśli pala bezpieczniki 2А to może być uszkodzon mostek, kondensatory (4700uF) filtru prostownika czy koncowka mocy.

    0
  • #28 31 Gru 2014 20:41
    jdubowski
    Specjalista - urządzenia lampowe

    aksakal napisał:
    Jeśli pala bezpieczniki 2А to może być uszkodzon mostek, kondensatory (4700uF) filtru prostownika czy koncowka mocy.


    I właśnie po to by osaczyć problem radziłem końcówkę odłączyć.

    0