Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Punto I 1600 - zasilanie pompki paliwa

21 Wrz 2014 22:30 1305 14
  • Poziom 9  
    Witam, poszukuję schematu instalacji zasilania pompki paliwa (kolory przewodów) lub wskazówki.
    Po włączeniu zapłonu po ok 1,5 sek słyszę przekaźnik pompy, ale nie ma zasilania na stykach pompki. Napięcie pojawia się dopiero gdy kręcę rozrusznikiem.

    Pomóżcie!
  • Relpol przekaźniki
  • Poziom 12  
    I tak powinno być. Przekaźnik zostaje załączony z ECU dopiero jak są impulsy z czujnika wału.
    Bo po co tłoczyć paliwo jak silnik nie kręci się.
  • Poziom 29  
    kacper7001 napisał:

    Bo po co tłoczyć paliwo jak silnik nie kręci się.

    Chodzi raczej o zabezpieczenie przeciwpożarowe kiedy następuje zderzenie nie na tyle mocne aby zadziałał wyłącznik inercyjny pompy.
    Faktem jest jak napisał kacper7001 że po ok 1.5 sekundy po przekręceniu kluczyka na MAR i kiedy silnika nie odpalimy pompa przestaje być zasilana po plusie
    To silnik 8V?
  • Relpol przekaźniki
  • Poziom 9  
    sandamiano napisał:

    Faktem jest jak napisał kacper7001 że po ok 1.5 sekundy po przekręceniu kluczyka na MAR i kiedy silnika nie odpalimy pompa przestaje być zasilana po plusie


    Ja po przeczytaniu poprzedniego wpisu wnioskuję, iż przedmówca wyraża swoje zdziwienie faktem, że pompa paliwowa mogłaby pracować nawet przez ok 1,5 sek w tym czasie gdy silnik jest wyłączony.

    Szukam na tym forum kogoś kto zna temat: ma lub miał takie auto i do czynienia z tego typu awarią.
  • Poziom 12  
    Poniżej fragment schematu.
    http://postimg.org/image/gbnywgljt/
    Punto I 1600 - zasilanie pompki paliwa

    K20 przekaźnik pompki
    M12 pompka
    S39 wyłącznik wstrząsowy
    A35 ECU

    Tak jak wspominałem - przekaźnik dostaje masę na cewkę z ECU i ten uruchamia pompkę.
    według mnie w momencie załączenia zapłonu idzie krótki impuls z ECU który na 1,5 sekundy uruchamia przekaźnik. Jest to zapewne potrzebne aby dopompować paliwa przed rozruchem silnika.
  • Poziom 9  
    kacper7001 napisał:

    Bo po co tłoczyć paliwo jak silnik nie kręci się.


    Dzięki za schemat z opisem.
    A może dasz jakiś komentarz do poprzedniej wypowiedzi ;-) przyznasz się do błedu czy nie?
  • Poziom 12  
    Ale do jakiego błędu ?
    Pompka powinna pracować na włączonym zapłonie przed uruchomieniem silnika ?
    Według mnie nie ma po co.
    Sam jeżdżę opelkiem i tam pompka startuje dopiero jak zaczynam kręcić rozrusznikiem. Zapewne w Punto jest tak samo.
  • Specjalista grupy V.A.G.
    kacper7001 napisał:

    Pompka powinna pracować na włączonym zapłonie przed uruchomieniem silnika ?
    Według mnie nie ma po co.

    Sam sobie zaprzeczasz.
    kacper7001 napisał:
    według mnie w momencie załączenia zapłonu idzie krótki impuls z ECU który na 1,5 sekundy uruchamia przekaźnik. Jest to zapewne potrzebne aby dopompować paliwa przed rozruchem silnika.


    promokator napisał:

    Po włączeniu zapłonu po ok 1,5 sek słyszę przekaźnik pompy, ale nie ma zasilania na stykach pompki. Napięcie pojawia się dopiero gdy kręcę rozrusznikiem.


    Nie ma takiej opcji!
    Jak może wałączyć się przekaźnik a nie podać dalej zasilania?
    Patrzysz nie na ten przekaźnik lub słyszysz nie ten przekaźnik.
  • Poziom 9  
    Witajcie, nie wiem może tutaj znajdę odpowiedź na pytanie: dlaczego po przekręceniu kluczyka pompa nie podaje paliwa. Pompa podaje paliwo tylko, gdy uda się uruchomić silnik. Wymieniłem przekaźnik pompy i bez zmian. Słychać tylko, jak się załącza na 2-3 sekundy po włączeniu zapłonu, ale pompa nie pracuje. Instalacja wygląda dobrze. Podejrzewałbym komputer sterujący, ale z nim musi być wszystko w porządku skoro słychać przekaźnik po włączeniu zapłonu.
    Czy ktoś z Was miał z tym do czynienia?

    Moderowany przez tzok:

    Autor powrócił do tematu po blisko 2 latach... wątki scaliłem.

  • Poziom 40  
    To że przekaźnik klika to połowa sukcesu. Sprawdź czy napięcie dochodzi do wtyczki przy baku, ale nie miernikiem tylko żarówką. Jeżeli nie dochodzi to szukaj na połączeniach wtyczek i w kablach. Jeżeli dochodzi a pompy nie słychać to musisz wyjąć koszyk z baku. Możesz też mieć martwe pole na komutatorze silnika pompy, wtedy często pomaga uderzanie w bak (ale suma sumarum i tak pompa do wymiany).
  • Poziom 9  
    Wracam po baaaardzo długiej przewie. Nie znalazłem przyczyny braku kilku sekundowego napięcia na pompie paliwa tuż przed uruchomieniem silnika. Niestety muszę sobie radzić tak jak potrafię, czyli kręcić rozrusznikiem tak długo, aż pompa dobije właściwe ciśnienie w układzie zasilania paliwem.
    Pozdrawiam ;-)
  • Poziom 9  
    Nie ma takiej opcji!
    Jak może wałączyć się przekaźnik a nie podać dalej zasilania?
    Patrzysz nie na ten przekaźnik lub słyszysz nie ten przekaźnik.[/quote]

    Ano może, samo stukanie styków w przekaźniku jeszcze nie oznacza, że ma on podawać zasilanie. To napięcie o którym mowa do nie go nie dociera.
    Stuka bo napięcie dostaje tylko cewka włącznika i tyle.
  • Poziom 36  
    A pompa nie traci masy ? Z tym plusem nie odpowiedziałeś, ale pompa musi mieć plus i minus zasilania.
    Chyba masz wyłącznik uderzeniowy na masie pompy, to następny element do sprawdzenia.
    promokator napisał:
    Niestety muszę sobie radzić tak jak potrafię, czyli kręcić rozrusznikiem tak długo, aż pompa dobije właściwe ciśnienie w układzie zasilania paliwem.
    No to tylko czekać mrozów...
  • Specjalista grupy V.A.G.
    Ten przekaźnik jest zasilany z akumulatora więc raczej nie znika tam napięcie.
    Cewka przekaźnika zasilana jest plusem po stacyjce i masą podawaną z ECU.
    Proponuje podpiąć pod ten przekaźnik kontrolkę by zobaczyć kiedy się załącza.
    To jest zwykły przekaźnik czy podwójny?
  • Moderator Samochody
    To dość niestandardowy silnik dla Punto I, stąd nie mam pewności. W zwykłym 1.2 pompa włączała się po zapłonie na kilka sekund. W/g schematu tu nie ma możliwości, aby przekaźnik się załączył, a nie było zasilania na pompie (oraz wtryskiwaczach). Moje pytanie pomocnicze - czy w samochodzie jest instalacja LPG?