Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Astra G 1.4 16v II gen. wysokie obroty przy toczeniu - brak cut-off?

22 Wrz 2014 20:00 1488 9
  • Poziom 11  
    Witam,

    Nikt nie umie w okolicy rozwiązać problemu znajomego, jest bardzo zawiedziony, wiec postanowiłem mu pomóc. Samochód świeżo kupiony. Powinna być sekwencja, ale ktoś założył II generację. Gazownicy wymienili parownik, bo podobno nie można było wyregulować dawki na biegu jałowym. Wstawili register zamiast attuatora i zrobiła się z tego I gen. Na benzynie chodzi dobrze, po wciśnięciu sprzęgła podczas toczenia pojazdu obroty opadają do ok. 1200obr/min, po zatrzymaniu na 850 czyli dobrze. Na gazie zaś zostają na ~2000, aż do zatrzymania lub zduszenia wyższym biegiem do poniżej 1500obr. Czy powodem tego nie jest czasem brak funkcji cut-off w instalacji lpg? Czy dobrze myślę?. Sterownik lpg to jakieś archaiczne Steffanelli City do którego trzeba mieć tester. Planuję wsadzić tam Bingo S, wyregulować i uruchomić tę funkcje. Co o tym sądzicie?

    PS: Jak odwracacie dolot powietrza w tych wozach? Bo tu ktoś zakleił wlot z pod atrapy, nawalił dziur z tyłu tego rezonatora i z tyłu obudowy filtra i teraz buczy przy przyśpieszaniu.
  • Poziom 11  
    Tak patrze w instrukcji obsługi starego sterownika i nie widzę by miał funkcję cut-off, a przecież kiedyś musiało działać dobrze. Poszukam jeszcze gdzieś lewego powietrza.
  • Poziom 11  
    Witam po czasie.
    Założyłem Bingo S i wyregulowałem instalacje i działa prawie dobrze, bo.. instalacja samoczynnie przełącza się na benzynę. Poprzedzają to zakłócenia sygnału z cewki jak na obrazku. Po jakimś czasie oscyloskop pokazuje 0 obr. i instalacja się przełącza na benzynę na jakiś czas. Dzieje się tak zawsze na ciepłym. W praktyce jeździ się ok 70% czasu na gazie, 30% na benzynie. Wygląda to na zimny lut, ale nie mogę go znaleźć, przelutowałem cały sterownik, dałem dodatkową masę, puściłem nowy kabel z cewki do sterownika - nic nie pomogło.

    Pozdrawiam,
    K
  • Poziom 11  
    Używany z jeżdżącego auta.
  • Poziom 29  
    Czyli wycierasz dupe szkłem. Nie mów ze w okolicy nie ma kto zrobić. Tylko widzę ze chcesz po kosztach. Ale pamiętaj ze chytry traci dwa razy. Do tego samochodu powinna być założona sekwencja i tyle. Teraz po objawach można stwierdzić ze na 99% sterownik padnięty bo tak się objawiało.
  • Poziom 11  
    Jego dupa, nie Twoja. Zejdź na ziemie. Samochód pali, jeździ, a taki gaz ma od 10 lat. Ginie sygnał z cewki, a Ty mi o inwestowaniu w sekwencje do starego grata. Z obrotów schodzi, płynnie przyśpiesza, mało pali, a tylko raz na jakiś czas ginie sygnał i się przełącza. Podmienię sterownik i zobaczę.
  • Poziom 11  
    Na drugim sterowniku to samo.

    Dodano po 5 [godziny] 51 [minuty]:

    Obydwa sterowniki są uszkodzone. Suszarka do włosów wyjaśniła wszystko. W poprzednim samochodzie nie było objawów, bo nie był wykorzystany emulator i pewnie nie grzała się tak płytka.