Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Relpol
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Scania 94D 260 1997r - Chęć naprawienia kilku usterek

rafa.maecki 23 Wrz 2014 16:41 2502 22
  • #1 23 Wrz 2014 16:41
    rafa.maecki
    Poziom 6  

    Witam. Jestem od niedawna właścicielem Scania 94D 260KM z 1997r. Chciałbym troszkę nad nią popracować i ją wizualnie upiększyć:)

    1)
    Zacznijmy od halogenów które chciałbym zamontować w blendzie przeciwsłonecznej. Mam wyprowadzone "niby" pod te halogeny przewody lecz przy włączaniu świateł długich prąd tam nie dochodzi. Gdzie szukać problemu i jak miałbym się za to zabrać?

    2)
    Brak podgrzewania lusterek, zdejmowałem lusterka i sprawdzałem czy dochodzi do kabelków prąd które są podłączone po matę lecz nie dochodzi. Włącznik reaguje poprzez zapalenie się zielonej diody

    3)
    Brak tylnego światła przeciwmgielnego żarówka sprawna, włącznik w kabinie reaguje, przekaźnik również, pod przednią belką znalazłem wtyczkę do przednich przeciwmgielnych (których sam nie posiadam) i tam prąd dochodzi.

    4)
    CB. Radyjko pięknie nadaje lecz nic nie słyszę jak mi ktoś odpowiada.

    5)
    Po zakupie autka zauważyłem że nie mam gałki do sterowania lusterkami. Kupiłem gałkę lecz okazał się zonk że wcześniej ktoś wyciął całą kostkę i teraz nie mam bladego pojęcia jak podłączyć te kabelki w odpowiednie miejsca. Prosiłbym o fotkę lub jakiś schemacik;)

    Mam nadzieję, że za dużo nie wymagam i ktoś mi pomoże z uporaniem się z tymi brakującymi detalami

    0 22
  • Relpol
  • Pomocny post
    #2 24 Wrz 2014 00:01
    saron22
    Specjalista - Samochody Ciężarowe

    Ad1)

    Do uruchomiania reflektorów punktowych w blendzie przeciwsłonecznej potrzebujesz włącznika S10 który jest zamontowany po lewej stronie kierownicy w okolicach włącznika świateł. W zależności czy masz halogeny w zderzaku czy nie potrzebujesz włącznik albo dwu albo trzypozycyjny. Dodatkowo potrzebujesz bezpiecznik nr 16 (sprawdź czy jest) oraz przekaźnik RP8. W starszych pojazdach (najprawdopodobniej w twoim) konieczne jest jeszcze zmostkowanie kostki C222/2 w wykładzinie sufitowej.

    Ad2)

    Myślę, że powinieneś zacząć od sprawdzenia bezpiecznika nr 22

    Ad3)

    Może warto sprawdzić wiązkę pomiędzy lampą tylną a kabiną?? Ale w pierwszej kolejności sprawdź bezpiecznik 29.

    Ad5)

    pin3 - czarny
    pin4 - niebieski
    pin5 - fioletowy
    pin7 - brązowy x 2
    pin8 - biały
    pin9 - żółty
    pin10 - zielony

    gdzie pin 3 i 9 to zasilanie czyli masa i +24V

    0
  • Pomocny post
    #3 24 Wrz 2014 00:39
    serwis_gh
    Specjalista - układy wtrysku Diesel

    Ad4)
    Brak głośnika? Wzmacniacz? Nie to za proste.
    Może to być problem w "gruszce" lub spiralkabel
    Prawidłowo powinien być post na każda z usterek oddzielnie, a większość jest już rozwiązanych. Ale niech wyjątkowo będzie :)
    Ad1)cd. W '97 były stosowane jeszcze klawisze jednopozycyjne. W środkowej górnej ramce była to chyba biała kostka, i tu uwaga łatwo pomylić wyjście z masą. No i oryginalna wiązka w osłonie przeciwsłonecznej często nie działała po kilku latach wakacji, głównie masy.

    0
  • #4 24 Wrz 2014 18:57
    rafa.maecki
    Poziom 6  

    Witam. Dziękuje za podpowiedzi.

    ad1)
    Z halogenami się uporałem po swojemu ale efekt końcowy jest identyczny. Puściłem dodatkowy kabel. Odp przeczytałem dopiero po całej robocie ;) tak bym zrobił oryginalnie. Nie posiadałem przekaźnika RP8

    ad2)
    Bezpiecznik 22 jest ok

    ad3)
    Bezpiecznik 29 też jest ok lecz zauważyłem że nawet nie mam klawisza świateł przeciwmgielnych z tyłu jakaś kostka była schowana (komuś pewnie nie potrzebna) lecz ona nie reaguje w ogóle na włączanie lub wyłączanie po założeniu włącznika, prądu też tam nie ma w ogóle.

    ad4)
    Cb radyjka sam nie umiem sprawdzić. Przykręciłem ponownie do oczyszczonej blachy antenkę bo myślałem że to pomoże lecz nic się nie zmieniło

    ad5)
    Jeśli chodzi o sterowanie lusterkami opis pinów szczegółowy lecz problem w tym że na regulatorze nie mam podpisanych, nie wiem od której strony liczyć te piny. Wstawiam fotkę i proszę o podpowiedź od której strony liczyć

    0
  • Relpol
  • Pomocny post
    #5 24 Wrz 2014 21:15
    saron22
    Specjalista - Samochody Ciężarowe

    rafa.maecki napisał:
    ad5)
    Jeśli chodzi o sterowanie lusterkami opis pinów szczegółowy lecz problem w tym że na regulatorze nie mam podpisanych, nie wiem od której strony liczyć te piny. Wstawiam fotkę i proszę o podpowiedź od której strony liczyć


    W tym położeniu jak włącznik jest na fotce podłącz go wg schematu:

    2 1
    4 3
    6 5
    8 7
    10 9


    rafa.maecki napisał:
    ad3)
    Bezpiecznik 29 też jest ok lecz zauważyłem że nawet nie mam klawisza świateł przeciwmgielnych z tyłu jakaś kostka była schowana (komuś pewnie nie potrzebna) lecz ona nie reaguje w ogóle na włączanie lub wyłączanie po założeniu włącznika, prądu też tam nie ma w ogóle.


    Jeśli nie masz klawisza to musisz go założyć. Do tego potrzebujesz też jeden przekaźnik ale nie pamiętam teraz który. Na rozpisce na pokrywie bezpieczników masz go opisanego jako "rear fog light"


    rafa.maecki napisał:
    ad2)
    Bezpiecznik 22 jest ok
    .

    A sam włącznik sprawdziłeś dokładnie?? Na pinie 6 (podwójny szary kabel o oznaczeniu 61AA) włącznika S5 po załączeniu ogrzewania lusterek powinno pojawić się +24V. Na pinie 3 powinna być stała masa. Ja obstawiam włącznik bo nie chce mi się wierzyć, że instalacja do obu lusterek jest uszkodzona. Więc kontrolka w dłoń i do roboty. To bardzo prosty układ.

    0
  • Pomocny post
    #6 25 Wrz 2014 08:06
    MAN Electronics
    VIP Zasłużony dla elektroda

    Tu masz oznaczenie przełącznika sterowania lusterkami.

    Scania 94D 260 1997r - Chęć naprawienia kilku usterek

    Co do ogrzewania lusterek sprawdź jak pisze Kolega saron22

    saron22 napisał:
    Na pinie 6 (podwójny szary kabel o oznaczeniu 61AA) włącznika S5 po załączeniu ogrzewania lusterek powinno pojawić się +24V.


    Natomiast zasilanie do tego przełącznika działa dopiero po odpaleniu samochodu, jeśli po włączeniu wychodzi z włącznika (pin 6) to sprawdź przewody w gumowej przelotce do drzwi ...kolejny punkt złącze w drzwiach, łatwo dostępne po zdjęciu całego mocowania.

    Co do świateł przeciwmgłowych z tyłu to masz mieć włącznik na wtyczce o kodowaniu S8 natomiast zasilanie jego jest dopiero po włączeniu świateł mijania lub przednich przeciwmgłowych a przekaźnik to RP 13.

    0
  • #7 25 Wrz 2014 09:44
    apollo229
    Poziom 21  

    Ad4. Jakie to radio jest?

    0
  • #8 25 Wrz 2014 16:50
    rafa.maecki
    Poziom 6  

    Udało mi się rozwiązać kilka spraw.

    Ad1

    W załącznikach znajduje się fotka w której są kostki w tym c222 która to tam jest i jakie kable zmostkwać

    Ad2

    Doprowadziłem +24v do mat grzewczych, (przewody na kostkach między drzwiami a lusterkami były bardzo zaśniedziałe i nie przewodziły prądu) Prawe lusterka podgrzewają się już lecz lewe nie mimo to że jest prąd. Mata może być uszkodzona??

    Ad3

    Udało mi się uruchomić światła przeciwmgielne, na kostkę założyłem włącznik i pożyczyłem przekaźnik z sąsiedniego miejsca i zapaliły się z czego jestem bardzo zadowolony

    Ad4

    Radyjko to President JOHNNY II - nic przy nim nie robiłem

    Ad5

    Podłączyłem przewody wg opisu działa jedynie regulacja prawego lusterka lecz tylko w prawo lewo nic więcej, lewe lusterko ani drgnie. Sprawdzałem czy gałka jest ok i okazuje się po podłączeniu zasilania i pin 8 że jedynie reaguje pin 10 żaden poza tymi nie działa ( sterownik uszkodzony)??

    0
  • #9 26 Wrz 2014 13:01
    apollo229
    Poziom 21  

    Ad.4 A słychać choć szum w głośniku, czy też nie?

    0
  • #10 26 Wrz 2014 13:04
    rafa.maecki
    Poziom 6  

    Ad4

    Cisza, lecz głośnik jest ok ponieważ przy uruchomieniu słychać to piknięcie, regulując pokrętłami nie trafiam na żadne szumy nawet

    0
  • #11 26 Wrz 2014 13:06
    apollo229
    Poziom 21  

    Stawiam na filtr pośredniej częstotliwości 455HTz

    0
  • #12 26 Wrz 2014 13:09
    rafa.maecki
    Poziom 6  

    Jak się z tym uporać?

    0
  • #13 26 Wrz 2014 13:13
    apollo229
    Poziom 21  

    Trzeba rozebrać radio i wylutować filtr, podmienić na dobry i radio skręcić. Jest to taka czarna kostka o 5nóżkach

    0
  • #14 26 Wrz 2014 13:15
    rafa.maecki
    Poziom 6  

    Gdzie kupić taki filtr?

    0
  • #15 26 Wrz 2014 13:21
    apollo229
    Poziom 21  

    W sklepie z częściami elektronicznymi

    0
  • #16 26 Wrz 2014 13:24
    rafa.maecki
    Poziom 6  

    Racja, głupie pytanie;) poszukam w swojej okolicy i muszę naprawić to. Drogi taki filtr

    0
  • Pomocny post
    #17 26 Wrz 2014 13:30
    apollo229
    Poziom 21  

    Nie powinien być drogi, w granicach 15-17 zł

    0
  • #18 26 Wrz 2014 13:34
    rafa.maecki
    Poziom 6  

    Jak zrobię to się odezwę chyba że nie znajdę tego filtru to wstawię fotkę i zaznaczysz mi to w kółeczko. Dzięki za pomoc

    0
  • Pomocny post
    #19 26 Wrz 2014 13:36
    apollo229
    Poziom 21  

    zobaczysz na pewno, po odkręceniu obudowy od strony głośnika zauważyć powinieneś czarną kostkę z napisem 455, nie da się nie zauważyć. Ten element do wymiany.
    Pozdrawiam

    0
  • #20 26 Wrz 2014 18:55
    rafa.maecki
    Poziom 6  

    apollo229 napisał:
    zobaczysz na pewno, po odkręceniu obudowy od strony głośnika zauważyć powinieneś czarną kostkę z napisem 455, nie da się nie zauważyć. Ten element do wymiany.
    Pozdrawiam


    Dokładnie widać jak byk po rozkręceniu, teraz nic tylko odlutować ale byś widział moje zdolności z lutownicą :) boję się aby sąsiednich układów nie spalić;)

    0
  • #21 27 Wrz 2014 10:34
    rafa.maecki
    Poziom 6  

    Wracając do nie rozstrzygniętych kwestii.

    Cytat:

    Ad1

    W załącznikach znajduje się fotka w której są kostki w tym c222 która to tam jest i jakie kable zmostkwać



    Ad5

    Podłączyłem przewody wg opisu działa jedynie regulacja prawego lusterka lecz tylko w prawo lewo nic więcej, lewe lusterko ani drgnie. Sprawdzałem czy gałka jest ok i okazuje się po podłączeniu zasilania i pin 8 że jedynie reaguje pin 10 żaden poza tymi nie działa ( sterownik uszkodzony)??

    0
  • #22 30 Wrz 2014 12:17
    apollo229
    Poziom 21  

    rafa.maecki napisał:
    boję się aby sąsiednich układów nie spalić...


    To oddaj to radio do serwisu, faktycznie może szybciej to zrobią a i doświadczenie serwisu na pewno pozwoli zaoszczędzić na dalszych naprawach ;-)

    0
  • #23 04 Paź 2014 18:10
    rafa.maecki
    Poziom 6  

    CB zrobione. Zawiozłem do serwisu, zapłaciłem 50zł.

    Wszystkie problemy rozwiązane. Dziękuje za pomoc.

    0