Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

bios - Padnięta bateria lub coś innego

LucLac 23 Wrz 2014 18:34 567 2
  • #1 23 Wrz 2014 18:34
    LucLac
    Poziom 2  

    Witam od pewnego czasu mam dość złożony problem jak się domyślam z BIOSem ale wolę się poradzić ekspertów z tego forum zanim udam się do serwisu :) Nie wiem czy to ma coś wspólnego ale zaczęło się to dziać po tym jak przerwałem aktualizacje systemu (ręcznie wyłączyłem, nie miałem czasu).
    1. Przy próbie uśpienia komputera gaśnie zasilacz i wszelkie wentylatory, dioda pod powerem miga ALE dysk pracuje dalej, a wcześniej tak nie było. Co więcej nie możliwe jest po tym wznowienie pracy komputera - nie reaguje na przycisk i jedyną opcją jest wyciągnięcie wtyczki. Co ciekawe po uruchomieniu system pracuje dalej (tak jakbym po prostu wznowił pracę po uśpieniu).
    2. PRAWIE za każdym razem po uruchomieniu komputera, przed załadowaniem systemu wyświetla się komunikat "new cpu installed" i F1 aby zmienić ustawienia w biosie lub F2 by przywrócić domyślne.
    3. Reset daty i godziny ale też nie zawsze.
    4. Najświeższy problem - nie mogę wyłączyć kompa :| Po wyłączeniu mija kilka sekund i uruchamia się on ponownie.
    Co ciekawe wyżej opisane problemy nie pojawiły się jednocześnie tylko z czasem pojawiały się kolejne.
    Obstawiam padniętą baterię ale wolę poradzić się was.
    Konfiguracja:
    System Windows 7 Ultimate
    PROCESOR: Intel Core 2 Duo 3.16GHz
    PŁYTA GŁÓWNA: P5QL/EPU - ASUS
    RAM: 4GB
    KARTA GRAFICZNA: ASUS EAH5750 SERIES
    ZASILACZ: Modecom 480W

  • #3 09 Paź 2014 20:24
    LucLac
    Poziom 2  

    Wszystkie problemy, które wymieniłem zostały rozwiązane przez wymianę baterii. :)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME