Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung LE40B650 brak podświetlenia matrycy

tomektf18 24 Sep 2014 07:51 5655 10
Tespol
  • #1
    tomektf18
    Level 8  
    Witam, mam problem z podświetleniem matrycy w Samsung LE40B650- nie świecą świetlówki. Na początku padł zasilacz -inwerter BN44-0264C- wywalało bezpieczniki. Kupiłem u chńczyka BN44-0264A -ponoć wszyscy zapewniają że to samo (?)teraz telewizor startuje, jest dźwięk, obraz widoczny po podświetleniu latarką, ale nie świecą świetlówki. Dzisiaj będę grzebał oscyloskopem.
  • Tespol
  • #2
    mirex
    Level 43  
    tomektf18 wrote:
    Na początku padł zasilacz -inwerter BN44-0264C- wywalało bezpieczniki. Kupiłem u chńczyka BN44-0264A

    Trzeba było naprawiać oryginalny.
    tomektf18 wrote:
    Dzisiaj będę grzebał oscyloskopem.

    W którym? ;)
    tomektf18 wrote:
    ponoć wszyscy zapewniają że to samo (?)

    Pokaż tych wszystkich.
  • #3
    tomektf18
    Level 8  
    Oki :)) to się wezmę za naprawę oryginalnej BN44-00264C, Chinol wprowadził mnie w błąd

    Dodano po 34 [minuty]:

    Mam jeszcze pytanko. W tej oryginalnej płycie BN44-0264C wywala od razu bezpieczniki w chacie i na płytce-od razu po włożeniu wtyczki zasilania.
    Odcinać po kolei bloki od strony zasilania czy może wstawić jakiś rezystor od strony zasilania i mierzyć prąd, tak jak kiedyś naprawiało się stare telewizory -żeby ta płytka się nie paliła od razu . Chodzi o to czy dobrze będę robił jak usunę najpierw LX801S, LX 802S itd- żeby zlokalizować w którym bloku to pierdykneło. Nie wiem czy dobrze kumam ale jak wkładam wtyczkę to przetwornica jeszcze nie startuje, tak żę może to gdzieś blisko zasilania. Dzisiaj się za to zabiorę
  • Tespol
  • #4
    zdzich42
    Level 40  
    Zwarcia nie da się namierzyć omomierzem? Uruchamiać bezpiecznie to raczej przez żarówkę w szereg z zasilaniem.
  • #6
    zdzich42
    Level 40  
    Spróbuj to zobaczysz. Taki "stary wyjadacz" a nigdy nie uruchamiał zasilaczy poprzez żarówkę? Wnioski? przecież potrafisz wysnuć... żarówka świeci lub rozbłyśnie i zgaśnie. No OK jest jeszcze trzeci stan nie zaświeci. :D
    Czy porada nie jest adekwatna do działu? Masz lepszą?
  • #7
    lisek
    Service technician RTV
    Quote:
    Na początku padł zasilacz -inwerter BN44-0264C- wywalało bezpieczniki.
    Kupiłem u chńczyka BN44-0264A -ponoć wszyscy zapewniają że to samo (?)teraz telewizor startuje, jest dźwięk, obraz widoczny po podświetleniu latarką, ale nie świecą świetlówki.


    PSU+inv H40F1_9HS BN44-00264C
    - 3x trafo. 3324340028EF +1x trafo. 3324340029EF
    analogi BN44-00264A,=BN44-00264B,=BN44-00284A,=BN98-01984A

    Jest to 1:1 to samo na złaczach, które masz na bloku PSU (ta sama pin"ologia)
    Zbudowane mogą być z wykorzystaniem nieco innych podzespołów.

    (':!:') Oczywiście schemat bloku widziałeś i umiesz sie nim posłuzyć, aby co nieco pomierzyć. Link_ do zassania
    Tematy o tych PSU na forum napisane poczytałeś?!

    Jest tam pin. opisany jako Inv_on/off

    ____________

    W opisie PSU zgubiłeś JEDNO 0 BN44-0264C
    Ma być BN44-00264C
  • #8
    mirex
    Level 43  
    zdzich42 wrote:
    Spróbuj to zobaczysz. Taki "stary wyjadacz" a nigdy nie uruchamiał zasilaczy poprzez żarówkę? Wnioski? przecież potrafisz wysnuć... żarówka świeci lub rozbłyśnie i zgaśnie. No OK jest jeszcze trzeci stan nie zaświeci. :D
    Czy porada nie jest adekwatna do działu? Masz lepszą?

    Żarówka, owszem, ma z grubsza trzy stany. Tylko mnie nie żarówka obchodzi, tylko zachowanie się TAKIEGO zasilacza z szeregową żarówką. I wnioski z tego wszystkiego. Wyciągnięte przez laika, choć z oscyloskopem.
    No ale ja się przecież nie znam.

    Tak mam lepszą poradę dla kogoś, dla kogo problemem jest takie zwarcie, że wszystkie bezpieczniki ulegają uszkodzeniu.
    Porada brzmi - nie dotykaj urządzeń elektrycznych i elektronicznych po zdjęciu obudowy.
    lisek wrote:
    Jest to 1:1 to samo na złaczach, które masz na bloku PSU (ta sama pin"ologia)

    No tak. Prawdę lisek napisałeś. Pinologia taka sama. Czy to znaczy, że każdy z nich da się zastąpić każdym innym? Po prostu wkładam i musi działać wszystko, jak trzeba?
    To po co ich tyle? ;)
  • #10
    mirex
    Level 43  
    Lisek! Przestań pierniczyć! Dzieciom kit wciskaj.
    Zadałem ci proste pytanie. Powtórzę:
    mirex wrote:
    Czy to znaczy, że każdy z nich da się zastąpić każdym innym? Po prostu wkładam i musi działać wszystko, jak trzeba?

    Odpowiedz. JEDNOZNACZNIE.
  • #11
    tomektf18
    Level 8  
    Witam,
    Sprawdzałem miernikiem - po włączeniu telewizora pilotem przychodziło na INV ON/OFF 4,7V po wyłączeniu nap spadało do zera. Więc się wziąłem za sprawdzanie zasilacza-inwertera.
    Okazało się że BN44-00264A (ten od Chińczyka) miał uszkodzony mechanicznie podczas transportu transformator TI 801S- sprawdzałem elementy omomierzem i miał przerwę po stronie pierwotnej- urwane uzwojenie. Wyciągnąłem z uszkodzonej płyty BN44-00264C TI 801S miał trochę szerzej rozstawione nóżki ale dało radę go wlutować i płyta śmiga . Jeszcze tylko dzisiaj rozbiorę matrycę bo jak grzebałem w świetlówkach to musiałem popierniczyć kolejność filtrów ( te plastikowe arkusze pomiędzy matrycą a świetlówkami) bo mam na bardzo jasnym tle mało widoczne ale widoczne ciemniejsze pręgi poziome na obrazie. Na to założę jednak nowy temat.