Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS R553LB-XX247D - Czarny ekran po zmianie bootowania

24 Wrz 2014 10:41 2445 4
  • Poziom 2  
    Witam,

    Kupiłem niedawno netbooka ASUS R553LB-XX247D. IntelŸ Core™ i7-4500U.
    Netbook odpalił (pojawiło się logo ASUSA, odpowiadał na klawisz f2 czy f9). Zmieniłem mu boot w biosie najpierw na napęd później na dysk w celu instalacji starszego rodzaju windowsa 7 home premium (32 bit) i wszystko śmigało.

    Niestety ale przez mój błąd (bije się w pierś) postanowiłem zainstalować lepszą wersję windowsa 7 (ultimate 64bit) przy pomocy dysku zewnętrznego usb i tutaj pojawia się problem - ustawiłem w opcjach biosu kolejność bootowania (docelowo były podane aż 4 opcje) na poniższe:

    1. network device/service (nie pamiętam dokładnie teraz tej nazwy)
    2. network device/service
    3. dysk twardy
    4. napęd dvd

    Zmiany zapisałem (nie wiem co mnie podkusiło na te network'i), nie zdążyłem go nawet podłączyć do sieci wifi. Netbook się zrestartował i niestety już nie ruszył. Włączam go, lampki reagują, słychać że się uruchamia ale ekran jest ciągle czarny (nie widać nawet loga ASUS, nie reaguje również na klawisze f2 czy f9, czarny ekran nie zmienia się w zależności od czasu).

    Wydaje mi się że najprostszym sposobem byłby fizyczny reset biosa do ustawień fabrycznych/docelowych, podejrzewam że eliminacja tych 2 network device'ów z boot option usunie problem, tak by znowu pojawiło się logo asusa przy włączaniu a ja mógłbym przejść do ustawień biosa. Chyba że podłączenie go kablem do neta rozwiąże problem? Przyznam szczerze że wczoraj nie próbowałem ;/

    Czytałem trochę że pomocnym może się okazać przełączenie na chwilę zworków (dużo różnych opinii czy laptop je ma czy nie) lub wyjęcie bateryjki cmos?
    Zacznę od wyjęcia na chwilę dysku twardego i wtedy odpalę lapka, zobaczę czy w jakikolwiek sposób wpłynie to na możliwość uruchomienia bios a dzięki temu zmieniłbym ustawienia boot'owania

    Netbooka będę rozkręcał dzisiaj po pracy ale chciałbym to zrobić mając już jakieś rady od Was. Czytałem temat np. https://www.elektroda.pl/rtvforum/topic2800917.html ale nie bardzo mi pomógł. Rozumiem że "zaprogramowanie BIOS na programatorze" to raczej ciężki temat?

    Bardzo proszę o pomoc
  • Poziom 43  
    Jeśli jesteś w stanie odnaleźć zworki od resetu cmos - zewrzyj je w celu resetu cmos właśnie.
    Bateryjki podtrzymującej cmos raczej nie wyjmiesz, bo w tym modelu zdaje się jest przylutowana do płyty gł.
    Z tematu, który podałeś wynika, że czarny ekran to jakaś wada/bug w biosie tego modelu który polega na tym, że po zmianie kolejności bootowania grafika nie podaje obrazu na matrycę.
    Napisz, czy udało Ci się zresetować cmos.
    Jeśli laptop jest na gwarancji oddaj go jako popsuty - jeśli nawet winą jest zabugowany bios obowiązkiem sprzedającego jest zareagować...
  • Poziom 2  
    Rozkręciłem lapka, niestety po zworkach ani śladu a bateryjki również nie widać, najprawdopodobniej jest gdzieś głębiej - obawiam się że uszkodzę plomby gwarancyjne
  • Poziom 16  
    safbot1st napisał:
    Z tematu, który podałeś wynika, że czarny ekran to jakaś wada/bug w biosie tego modelu który polega na tym, że po zmianie kolejności bootowania grafika nie podaje obrazu na matrycę.


    Spróbuj przez kabel hdmi podłączyć do tv albo do jakiegoś monitora może sie pokaże logo i wejdziesz do biosu.
  • Poziom 2  
    Podłączyłem do telewizora i do innego monitora przez hdmi - dalej to samo (czarny ekran), odpalałem bez dysku - nie pomogło. Czekam na odpowiedź z asusa czy taka naprawa łapie się na gwarancję a dzisiaj jadę do znajomego serwisu na darmową diagnostykę i ew. wycenę naprawy u nich.