Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Superlux HMC631 - Słuchawki wyciszają mikrofon

kluuseek 26 Wrz 2014 13:07 1776 3
  • #1 26 Wrz 2014 13:07
    kluuseek
    Poziom 10  

    Witam,
    wymieniłem słuchawki Superlux HMC631 na nową sztukę. Stare Superluxy działały dobrze aż się nie popsuła jedna słuchawka. Dziś doszły nowe, po podłączeniu nie działał mikrofon i po próbach grzebania w software postanowiłem podłączyć mikrofon z superluxów + stare słuchawki SS 4h. Okazało się, że razem działają(mikrofon nagrywa a słuchawki odtwarzają dźwięk). A gdy podłączam oba kable z Superluxów to słuchawki działają a mikrofon nie - jakby słuchawki wyciszały mikrofon.
    Słuchawki sprawdzałem na kilku komputerach - to samo wszędzie.

    Czy spotkaliście się kiedyś z takim problemem? Czy to wina słuchawek i mam je odesłać czy mogę coś z tym problemem zrobić?

    0 3
  • #2 26 Wrz 2014 14:53
    safbot1st
    Poziom 43  

    Jest to jakaś czarna magia. Na początek napisz czy podłączasz z przodu czy z tyłu a karta to realtek?
    Zlokalizuj ustawienie "wyłączanie gniazda tylnego wyjścia po podłączeniu przedniego gniazda słuchawek" i je wyłącz.

    Superlux HMC631 - Słuchawki wyciszają mikrofon

    0
  • #3 26 Wrz 2014 15:14
    kluuseek
    Poziom 10  

    [quote="safbot1st"]Jest to jakaś czarna magia. Na początek napisz czy podłączasz z przodu czy z tyłu a karta to realtek?
    Zlokalizuj ustawienie "wyłączanie gniazda tylnego wyjścia po podłączeniu przedniego gniazda słuchawek" i je wyłącz.

    Podłączam z tyłu komputera - z przodu mikrofon działa ale zepsute jest zielone wejście.
    Karta realtek. Podaną opcję mam wyłączoną :P

    Napisałem do sklepu gdzie składałem reklamację(dostałem od nich właśnie sztukę o której rozmawiamy) i też się jeszcze nie spotkali z takim problemem.

    0
  • #4 26 Wrz 2014 16:09
    safbot1st
    Poziom 43  

    kluuseek napisał:
    z przodu mikrofon działa ale zepsute jest zielone wejście.

    I to właśnie może być problem (chociaż napisałeś, że na innych komputerach problem jest identyczny). Odłącz całkowicie wejście zielone Front Panelu lub całą wtyczkę audio od płyty gł. do Front Panelu i sprawdź czy objaw ustąpił.

    kluuseek napisał:
    Podaną opcję mam wyłączoną :P

    Więc na próbę włącz. Nazwa funkcji w niektórych sterach była źle przetłumaczona i działała odwrotnie.

    kluuseek napisał:
    Słuchawki sprawdzałem na kilku komputerach - to samo wszędzie.

    Na tych innych komputerach też same realteki?

    Tak jeszcze myślę, że w samych słuchawkach może być jakieś zwarcie, które powoduje, że mikrofon nie działa, kiedy jednocześnie podłączone są słuchawki. Ale żeby to sprawdzić musiałbyś rozłożyć słuchawki i "podejść" z miernikiem.
    Skoro poprzednie identyczne słuchawki działały ok, a te nie, może należy je jednak zareklamować...

    0
  Szukaj w 5mln produktów