Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV out Czarnobiałyobraz!!!! dziwny przypadek!!!

Wojtekk79 30 Kwi 2005 12:08 927 6
  • #1 30 Kwi 2005 12:08
    Wojtekk79
    Poziom 2  

    Niedawno kupiłem nową kartę graficzną 6600gt galaxy z przejściówką VIVO. I nie mam koloru na TV :( Próbowałem różnych kombinacji svhs-chinch svhs-svhs-euro, chinch-chinch i dalej nic :(
    A przy restarcie komputera jest kolor :( zaraz po uruchomieniu i wczytaniu loga windowsa Xp znika.
    Na poprzedniej karcie graficzne fx5200 terrateca kolor był na tych samych kablach.
    Przy kombinacji svhs-svhs-euro był jakby słaby kolor
    ale mocno smużacy obraz i niewyraźne kolory

    Czarnobiały obraz jest czysty

    A na drugim telewizorze na krótkim kablu (gdzie w telewizorze jest wejscie svhs) był dobry kolor. Nie wiem co jest grane :(

    Prosze o pomoc !!!

    Czy jak zastosuje kabel svhs-chinch (z zabudowanym konwenterem i podwójnym ekranowaniem będzie kolor)

    0 6
  • #2 30 Kwi 2005 12:14
    jankolo
    VIP Zasłużony dla elektroda

    Najprawdopodobniej obraz jest generowany w systemie NTSC. Jeden z Twoich telewizorów jest wielosystemowy i pokazuje poprawnie obraz systemu NTSC, a ten drugi NTSC nie rozpoznaje i stąd obraz czarno-biały. Możesz to sprawdzić na tym "mądrzejszym" telewizorze podglądając w menu w jakim standardzie emitowany jest sygnał.
    Jeżeli moje domysły są słuszne, to możesz zmienić to w menu karty wybierając standard PAL B/G.

    0
  • #3 30 Kwi 2005 14:30
    Wojtekk79
    Poziom 2  

    Nie próbowałem wszystkie możliwe pale i ntsc i nic :(
    Póbowałem wybrać mu typ końcóki czy svhs czy compozite i też nic
    jeżeli wybiore compozite to wogule nie ma obrazu na telewizorze (np. na kablu svhs-chinch; svhs-svhs-euro

    0
  • #4 30 Kwi 2005 23:42
    Moris10
    Poziom 15  

    Jaką masz długość kabla? Lepiej żeby nie była dłuższa niż z 8m. Praktyka też mówi, że niewszytskie przejściówki svhs-chinch działają poprawnie, zwłaszca z geforcami.

    0
  • #5 07 Maj 2005 19:44
    mipix
    Poziom 30  

    Miałem podobny przypadek z kartą ATI Radeon 9700. tylko że u mnie był kolor, a potem się zepsół, gdy zaczołem kombinować z ustawieniami karty, jak raz zmieniłem na NTSC to już tak zostało i nie mogłem wrócic do poprzednich ustawień. przeinstalowanie karty też nie pomogło. Problem się sam rozwiązał ,gdy przeinstalowałem system

    0
  • #6 07 Maj 2005 22:23
    oleq_30
    Poziom 30  

    najszybciej to jak radzi jankolo obraz jest podawany w NTSC sprawdz w ustawieniach karty

    0
  • #7 10 Lut 2006 10:48
    Afterek
    Poziom 10  

    Po prostu twój telewizor nie obsługuje SVHS i to wszystko. Mam to samo - za diabła nie mogę z niego koloru wyciągnąć.

    0