Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Internet radiowy problem z routerem.

7urass 27 Sep 2014 10:21 1155 13
  • #1
    7urass
    Level 9  
    Witam, posiadam internet radiowy, kupiłem nowy router (tp link tl wr740n) i problem wygląda następująco. Internet działał po kablu na komputerze a nie działa przez wifi, siec znajduje a jak się z nią połaczem to działająły wszystkie urządzenia wifi a nie działał po kablu.
    Druga sprawa ip komputera po sprawdzeniu poprzez "ipconfig" to: 192.168.10.1, gdy wpisuje te dane w przeglądarce to otwiera się strona mikrotik routeros... próbowałem restartowac router jak i zmieniać ip w komputerze. Po zmianie ip dało się zalogować do routera przez to domyślne ip, probowalem go konfigurować ale wtedy internet na komputerze był i co chwile znikał a wifi znajdywało ale jak się połączyło to np. na telefonie był pełny sygnał ale internet nie działał.
  • #2
    VooVoo
    Level 34  
    Prawdopodobnie oba urządzenia są w tej samej klasie adresowej. Zmień klasę w routerze i sklonuj maca do routera. Dalej już powinno być łatwo ;)
  • #4
    VooVoo
    Level 34  
    Pokaż zawartość ipconfig /all przy podłączonym kablu.
  • #6
    VooVoo
    Level 34  
    Myślałem, że była literówka ale klasy są różne. Jednak niepokoi mnie ten adres DNSa który jest dziwny 192.168.0.1?? Po połączeniu się kablem do routera, powinieneś otrzymać inny adres IP (192.168.1.101 chyba) i inną bramę - podłącz i zrób zrzut.
  • #7
    7urass
    Level 9  
    Hmmm to może jeszcze dodam, ze z odbiornika za oknem idzie kabel podłączony jakby do zasilacza i z tego jest drugi kabel podłączony do routera do wejścia LAN 1 a z LAN 2 mam pociągnięty 2 kabel do PC .
  • #8
    VooVoo
    Level 34  
    Tylko na jednym kablu masz internet i z tego kabla powinieneś podawać dane.
  • #9
    7urass
    Level 9  
    No własnie w tym problem, że nie na jednym tylko do działającego internetu po kablu potrzebuje zeby tam były te 2 podpięte.

    Internet radiowy problem z routerem. Internet radiowy problem z routerem.
  • #10
    VooVoo
    Level 34  
    Nie czytasz co napisałem. kabel który wychodzi z iniectora i idzie do pc-ta to kabel z internetem, drugi idzie do anteny. Pokaż ipconfig /all z komputera na którym działa internet.
    Potem zajmiemy się podłączeniem go do routera.
  • #12
    VooVoo
    Level 34  
    Sprawa jest jasna. Podpinasz kabel z peceta do niebieskiego portu w routerze, a komputer do żółtego portu w routerze. Logujesz się do routera klonujesz mac'a, ustawiasz wifi i cieszysz się netem na innych urządzeniach. Kol jimasek opisał jak skonfigurować poprawnie routery tp-linka.
  • #13
    Interesant
    Level 34  
    ...
    Kolego sprawdź połączenie przy routerze, w tej chwili zrobiłeś z routera switch, i po wpisaniu 192.168.10.1 nic dziwnego że wywołujesz urządzenie operatora, a na reszcie sprzętów nie masz netu, przewód od urządzenia operatora podepnij pod port WAN w routerze. Wtedy spróbuj zalogować się na router.
  • #14
    7urass
    Level 9  
    Problem rozwiązany ;) |Te 2 kable muszą być pod lan przy radiówce z odbiornikiem.. zmienilem ip na 192.168.0.1, zalogowałem się do routera tam zmienilem na 192.168.10.250 wylaczylem DHCP, sklonowalem maca, przywrócilem automatycze ip i już śmiga.
    Mam nadzieje, że na zawsze. Dzięki za pomoc .