Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

tuner TV - nie można zainicjować urządzenia

29 Wrz 2014 20:10 2004 22
  • Poziom 9  
    Witam,
    Mam od niedawna tuner na USB Ardata MyVision Hybrid TV jednakże w żaden sposób nie mogę sobie z nim poradzić...

    1) Z dołączonej płytki nie chcą się zainstalować sterowniki - po uruchomieniu setupu pod menu jest czerwony napis "nie można odnaleźć urządzenia", a po wybraniu "szybka instalacja" nie ma możliwości zaznaczenia instalacji sterowników (jedynie program TotalMedia).

    2) Po długich poszukiwaniach w Internecie udało mi się znaleźć sterowniki, które nie zgłaszają błędów (brak wykrzykników etc w managerze urządzeń), jedno urządzenia zainstalowało się jako "NETDVR USB AV Capture A" a drugie jako "Conexant Polaris RDU259M Video Capture (NTSC/ATSC)" jednak żadnym programem nie mogę wyszukać choćby jednego kanału, TotalMedia nic, ProgDVB nic, zaś DVB Dream zgłasza błąd: "nie można zainicjować urządzenia DVB. Kod błędu: 2" i aplikacja pracuje w trybie offline. Podobny komunikat miałem na win7 u znajomego w programie ProgDVB ("nie można uruchomić urządzenia" czy jakoś tak).

    Zacząłem się zastanawiać czy ten tuner w ogóle nie jest jakiś trefny... Miał ktoś podobny problem (jakie nazwy powinny być w managerze urządzeń) albo ma pomysł jak to rozwiązać?

    PS. Mam win XP, ale takie same problemy występują na win7 (tzn z instalacją i brakiem kanałów).
  • Poziom 35  
    XP sp3? 7 32 czy 64bit?
    To są oryginalne systemy?
  • Poziom 9  
    WinXP 32bit SP3,
    Win7 32bit,
    W międzyczasie sprawdzałem także na win7 64bit,
    wszystkie oryginalne.
  • Poziom 9  
    "Polaris" znalazłem bo taką nazwę sam zainstalował sobie Win7 z WindowsUpdate, identyfikator - USB\VID_0572&PID_5A3C&MI_01\6&27AAB316&0&0001

    "NETDVR" natomiast znalazłem właśnie szukając sterowników po identyfikatorze - USB\VID_0572&PID_5A3C&MI_00\6&27AAB316&0&0000, tym samym sterownikiem zresztą da się zainstalować to pierwsze urządzenie jednak jest ono wtedy z "wykrzyknikiem"
  • Poziom 9  
    żadnych pomysłów?
  • Poziom 35  
    Kupiłeś ten tuner nowy?
    Reklamuj.
  • Poziom 43  
    zimnyjaklod napisał:
    Po długich poszukiwaniach w Internecie udało mi się znaleźć sterowniki, które nie zgłaszają błędów (brak wykrzykników etc w managerze urządzeń), jedno urządzenia zainstalowało się jako "NETDVR USB AV Capture A" a drugie jako "Conexant Polaris RDU259M Video Capture (NTSC/ATSC)" jednak żadnym programem nie mogę wyszukać choćby jednego kanału

    To jest objaw złych sterowników. To, że nie zgłaszają błędów nie znaczy, że są odpowiednie.

    Dodano po 18 [minuty]:

    Próbowałeś UDVR90:
    http://www.posonic.com.br/download/UDVR90/driver/32bit/32bit.rar
    http://www.posonic.com.br/download/UDVR90/driver/64bit.rar
    ?
  • Poziom 9  
    no pewnie dobre byłyby te z płyty tylko, że ta nie odnajduje urządzenia... dlaczego?
  • Poziom 35  
    zimnyjaklod napisał:
    no pewnie dobre byłyby te z płyty tylko, że ta nie odnajduje urządzenia... dlaczego?


    Bo to zła płyta? W sensie podmieniona, zamieniona, nie od tego modelu.
    Załącz drzewo plików i katalogów z płyty.
    To sprzęt kupiony jako nowy?
  • Poziom 43  
    Ja kupiłem mante niedawno - sterowniki dołączone "wuja" działały. :)
  • Poziom 9  
    sprzęt nie jest nowy (ale działał niby u sprzedawcy), mam pudełko, paragon zakupu etc, płyta ma nadruk tego modelu a drzewo katalogów wygląda tak:
    tuner TV - nie można zainicjować urządzeniatuner TV - nie można zainicjować urządzenia
  • Poziom 9  
    A co do tych sterowników, które dałeś to "NETDVR" zamienia się na "X USB 204 Capture C" natomiast "Polaris" na "X USB 204 Capture" ale z wykrzyknikiem i nawet TotalMedia nie odnajduje żadnego urządzenia do TV.

    PS. po co są tam aż 3 katalogi skoro tylko w pierwszym są sterowniki?
  • Admin grupy komputery
    zimnyjaklod napisał:
    PS. po co są tam aż 3 katalogi skoro tylko w pierwszym są sterowniki?
    Mnie nie pytaj. Nie ja to w komplet składałem.
    zimnyjaklod napisał:
    Infy:
    Prosiłem o załącznik, nie jakiś link.
  • Poziom 43  
    zimnyjaklod napisał:
    TotalMedia nie odnajduje żadnego urządzenia do TV

    Na SplashLite jest jakaś różnica (przy sterach bez wykrzykników)?
  • Poziom 9  
    @DriverMSG: sorry, przy szybkiej odpowiedzi była tylko opcja dodania obrazka i nie pomyślałem, żeby sprawdzić w pełnej ;) już leci...

    @safbot1st: sprawdzę jak dotrę do domu
  • Admin grupy komputery
    Z tych plików wynika, że nie jest to sterownik, którego identyfikator podałeś.
    Pisałeś do supportu w tej sprawie?
  • Poziom 9  
    Nie, nie pisałem, na ich stronie na ma już sterowników do tego modelu więc pomyślałem... ale może masz rację - napiszę.

    EDIT:
    @safbot1st: SplashLite się zawiesza (Wystąpił problem z aplikacją SplashLite.exe i zostanie ona zamknięta.) w momencie wybrania opcji "Oglądaj TV", to samo gdy w ustawieniach wejdę w "Tuner/TV".
  • Poziom 9  
    Support nie odpisał więc chyba nic z oglądania telewizji przez ten tuner nie będzie :/
  • Poziom 43  
    zimnyjaklod napisał:
    SplashLite się zawiesza

    Masz szczegóły błędu z dziennika zdarzeń?
    Próbowałeś tuner w innym komputerze? Miałeś jakieś problemy z innymi urządzeniami usb wcześniej?
  • Poziom 9  
    @tronic1: patrzyłem to wcześniej i mam to samo co ayatsuriAI z Twojego linka - install failed, system nie może wykryć urządzenia - niestety u mnie zwykłą aktualizacja sterownika nie pomaga

    @safbot1st: nigdy nie miałem problemów z USB i przed zakupem tego tunera testowałem inny tuner od znajomego (działał). Tuner testowałem także oczywiście na innym komputerze (pisałem o tym już zresztą wyżej).

    A co do dziennika zdarzeń - nie wiem jakiej dokładnie informacji potrzebujesz więc wklejam wszystko:
    Cytat:
    Typ zdarzenia: Błąd
    Źródło zdarzenia: Application Error
    Kategoria zdarzenia: Brak
    Identyfikator zdarzenia: 1000
    Data: 2014-10-13
    Godzina: 20:15
    Użytkownik: Brak
    Komputer: KOMP
    Opis:
    Aplikacja powodująca błąd splashlite.exe, wersja 1.8.2.0, moduł powodujący błąd splashlite.exe, wersja 1.8.2.0, adres błędu 0x0005861b.

    Aby znaleźć więcej informacji, zobacz http://go.microsoft.com/fwlink/events.asp w Centrum pomocy i obsługi technicznej.
    Dane:
    0000: 41 70 70 6c 69 63 61 74 Applicat
    0008: 69 6f 6e 20 46 61 69 6c ion Fail
    0010: 75 72 65 20 20 73 70 6c ure spl
    0018: 61 73 68 6c 69 74 65 2e ashlite.
    0020: 65 78 65 20 31 2e 38 2e exe 1.8.
    0028: 32 2e 30 20 69 6e 20 73 2.0 in s
    0030: 70 6c 61 73 68 6c 69 74 plashlit
    0038: 65 2e 65 78 65 20 31 2e e.exe 1.
    0040: 38 2e 32 2e 30 20 61 74 8.2.0 at
    0048: 20 6f 66 66 73 65 74 20 offset
    0050: 30 30 30 35 38 36 31 62 0005861b
    0058: 0d 0a .. ..