Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Słuchawki v2 - Steelseries Siberia v2 dziwna sprawa

d3b1l3k 30 Sep 2014 20:46 11787 72
  • #31
    safbot1st
    Level 43  
    d3b1l3k wrote:
    jeżeli są pogłośnione na maksa:

    d3b1l3k wrote:
    3. Bez dźwięku wartość 1030

    sygnał z prawego kanału nie dochodzi z jacka nawet do potencjometra - to właśnie należało sprawdzić.
    Tym bardziej nie będzie sygnału za potencjomtrem:
    d3b1l3k wrote:
    5. Bez dźwięku wartość 1055

    Jeśli jest tak, jak podałeś musisz wymienić kablel od jacka do potencjometru.
    Sam jack najlepiej też.
  • #32
    d3b1l3k
    Level 9  
    Wszystkie przewody są ciągłe. Na potencjometrze zachodzą pewne różnicę pomiędzy lewą a prawą słuchawka, a mianowicie:
    (Te pomiary są jak jest pogłośnione, bo gdy ściszone to są inne)
    Przed potencjometrem prawy (czerwony) nie reaguje z masą to samo dzieje się za potencjometrem i na słuchawce.
    (Teraz pomiary gdy wyciszę)
    Gdy jest wyciszony to czerwony wykrywa masę ale tylko za potencjometrem w słuchawce też

    Dodano po 3 [minuty]:

    Czerwony łapie sygnał z masą tylko jeżeli jest wyciszony i tylko za potencjometrem.


    Czyli to że w momencie gdy złącze czerwony z zielonym i na lewej słuchawce gra 2x głośniej oznacza że za potencjometrem jest wszystko git i trzeba wymienić odcinek przed potencjometrem
  • #33
    mati211p
    HDD and data recovery specialist
    Jeśli ciągłość jest zachowana należy więc pomierzyć sam potencjometr, tutaj też nic nie trzeba sprawdzać z sygnałem. Wystarczy zmierzyć jak zmienia się wartość rezystancji przy regulacji głośności potencjometrem.
  • #34
    d3b1l3k
    Level 9  
    Ciągłość jest zachowana ale ta masa się nie styka z prawa słuchawką.
    Wyciszony 1010
    Wraz z podgłaśnianiem wartość spada i w ostateczności osiąga 16
    ( tutaj mowa tylko o czerwonym kabelku )
  • #35
    mati211p
    HDD and data recovery specialist
    Nie za bardzo rozumiem między czym a czym tak jest? Rozumiem, że to jest mierzone na zakresie "diodowym" i 1010 oznacza tutaj 1010mV między danymi punktami przy przepływie prądu 1mA. Ten przewód może być puszczony przez dzielnik napięcia i przy maksymalnym wyciszeniu cały sygnał odkłada się na potencjometrze, a przy maksymalnym podgłośnieniu różnica ta maleje do 0, czyli przez zerową rezystancje sygnał jest kierowany na głośnik. Pomiaru dokonaj na zakresie rezystancji i zmierz wartości rezystancji, zapewne około 50kΩ maks powinno być. Porównaj sobie jak zmienia się to na obu kanałach.
  • #36
    d3b1l3k
    Level 9  
    Powyższe pomiary są mierzone omomierzem o zakresie do 2000
    A teraz o zakresie do 20k
    wyciszony = 101
    a podgłośniony = 0.01
    Czyli wyniki są te same tylko o innej jednostce

    Edit:
    W jaki sposób mogę sprawdzić czy oby na pewno ten prawy głośnik działa bo mam do niego wątpliwości i obstawiam, że on tutaj jest wadliwy
  • #37
    safbot1st
    Level 43  
    d3b1l3k wrote:
    W jaki sposób mogę sprawdzić czy oby na pewno ten prawy głośnik działa bo mam do niego wątpliwości i obstawiam, że on tutaj jest wadliwy

    Przecież sprawdzałeś na początku - podłączyłeś plus z lewego do prawego i grał.
  • #38
    rnb_bolii
    Level 38  
    Pomiń całą płytkę i na próbę połącz te przewody bezpośrednio ze sobą. Zdjęcia masz to potem przylutujesz tak jak było.
  • #39
    d3b1l3k
    Level 9  
    Quote:
    Przecież sprawdzałeś na początku - podłączyłeś plus z lewego do prawego i grał.


    Ja sprawdzałem, że w momencie podłączenia prawego głośnika do lewego to lewy gra 2x mocniej a nie prawy czyli to i tak utwierdza że ten prawy działa ?

    Dodano po 2 [minuty]:

    rnb_bolii wrote:
    Pomiń całą płytkę i na próbę połącz te przewody bezpośrednio ze sobą. Zdjęcia masz to potem przylutujesz tak jak było.

    Mogę tak spróbować ale wtedy regulator głośności ustawić na maksymalny czy to juz i tak nie będzie miało wpływu na głośność w słuchawkach.

    Edit:
    A mogę to sprawdzić ( zamiast odlutowania ) stykając je za pomocą 3 kabelków ?
  • #40
    rnb_bolii
    Level 38  
    Odlutować całkowicie. Jeszcze raz sprawdzić przewodność wszystkich przewodów. Żadne mostki. Potem połączyć i wtedy do jakiegoś źródła dźwięku i sprawdzisz jak grają i czy jest stereo i czy działa balace.
  • #41
    d3b1l3k
    Level 9  
    Ok o rezultacie poinformuje około godziny 18
  • #42
    d3b1l3k
    Level 9  
    Po przylutowaniu bez potencjometru nadal gra tylko lewa słuchawka i jest nadal problem że czerwony nie ma styczności z masą
  • #43
    mati211p
    HDD and data recovery specialist
    d3b1l3k wrote:
    Po przylutowaniu bez potencjometru nadal gra tylko prawa słuchawka i jest nadal problem że czerwony nie ma styczności z masą

    Jeśli zlutowałeś bez potencjometru przewody i gra tak jak grało, masz przerwę na przewodzie lub zwarcie sygnału do masy, bo głośnik był ok, z tego co pamiętam.
  • #44
    d3b1l3k
    Level 9  
    Teraz przylutowałem na zmianę kabelki. Czerwony z zielonym i zielony z czerwonym i nadal gra tylko ten lewy. W takim wypadku prawy głośnik nie powinien dać głosu ?
  • #45
    mati211p
    HDD and data recovery specialist
    Czyli zamieniłeś czerwony z zielonym w miejscu, gdzie były rozdzielone potencjometrem? Jeśli tak, zamień same głośniki miejscami i sprawdź czy gra odwrotnie. Jeśli tak, to masz uszkodzenie na tej części przewodu od niegrającej słuchawki do potencjometru, z tego co zrozumiałem.
  • #46
    d3b1l3k
    Level 9  
    Czyli w tym momencie muszę rozrkęcić lewą słuchawkę i zamienić miejscami z prawą ta ?
  • #47
    mati211p
    HDD and data recovery specialist
    To zróbmy jeszcze tak. To do prawej dochodzi złoty i czerwony. Sprawdź ciągłość tych dwóch przewodów na zakresie diodowym między odejściem od potencjometru, a polem lutowniczym słuchawki.
  • #48
    d3b1l3k
    Level 9  
    A który to jest zakres diodowy, czyli dźwięk z miernika ?
  • #49
    mati211p
    HDD and data recovery specialist
    Ten, co masz diodę narysowaną. Może lub nie musi generować dźwięku jak jest zwarcie między dwoma mierzonymi punktami, zależy od modelu.
  • #50
    d3b1l3k
    Level 9  
    Teraz mam na potencjometrze zlutowane na przemian czerwony z zielonym i jest ciągłość
    czerwony ( słuchawka ) --> zielony jack
    ale nie ma styczności czerwony ( słuchawka z masą )
    natomiast masa ( słuchawka) ma styczność z masą jack i z czerwonym jack

    Dodano po 8 [minuty]:

    Zamieniłem głośniki miejscami i nie działa żaden
  • #51
    mati211p
    HDD and data recovery specialist
    Podsumujmy bo gdzieś ten błąd cały czas jakoś umyka.
    Odłącz słuchawki z tej płytki przy potencjometrze. Pomierz:
    Czerwony do jacka, musi być przejście
    Zielony do jacka, też musi być przejście
    Złoty do jacka, też musi być przejście.
    Następnie zielony z czerwonym na przewodzie od jacka, nie może być przejścia.
    Zielony ze złotym też nie może być przejścia
    Czerwony ze złotym też nie może być przejścia.
    Następnie na drugiej częśći:
    Prawa Słuchawka czerwony - do czerwonego na końcu tego przewodu - musi być przejście.
    Prawa Słuchawka złoty - do złotego na końcu tego przewodu - też musi być przejście.
    Lewa Słuchawka zielony - do zielonego na końcu tego przewodu - musi być przejście.
    Lewa Słuchawka złoty - do złotego na końcu tego przewodu - też musi być przejście.
    Potem pomierz rezystancję głośników i podaj wyniki.
  • #52
    d3b1l3k
    Level 9  
    Rezystancję głośników czyli które to odcinki bo wydaje mi się że już to robiłem w tym poście ale nie jestem pewien czy dobre podałem. Powiedz które odcinki dokładnie. To co napisałeś powyżej to wszystko się zgadza
  • #53
    mati211p
    HDD and data recovery specialist
    Podaj rezystancję pomiędzy dwoma polami lutowniczymi na słuchawce. Jak się zgadza to przewody powinny być w porządku, co by było sprzeczne z tym, że jak na początku przeniosłeś sygnał na drugi głośnik to grał.
  • #54
    d3b1l3k
    Level 9  
    Chwilę może mi to zająć bo muszę polutować kabelki. Zlutować je na potencjometr czy bez jego użycia ?
  • #55
    mati211p
    HDD and data recovery specialist
    Bez lutowania, jak są niepodłączone, między dwoma polami gdzie przylutowane są przewody do głośnika.
  • #56
    d3b1l3k
    Level 9  
    W chwili obecnej nie mam połączonych kabelków przed potencjometrem z tymi za potencjometrem co prowadza do jacka. I w takiej sytuacji nie zachodzi żadna rezystancja.
  • #57
    mati211p
    HDD and data recovery specialist
    d3b1l3k wrote:
    W chwili obecnej nie mam połączonych kabelków przed potencjometrem z tymi za potencjometrem co prowadza do jacka. I w takiej sytuacji nie zachodzi żadna rezystancja.

    W takim przypadku wygląda na spalone oba głośniki, jeśli przewody ok, a rezystancja między punktami 1 i 2 co zaznaczyłem wynosi nieskończoność, brak przejścia.
    Słuchawki v2 - Steelseries Siberia v2 dziwna sprawa
  • #58
    d3b1l3k
    Level 9  
    teraz głośniki sa zamienione lewy z prawym. Ale jeden przecież działa to jak 2 ?
  • #59
    mati211p
    HDD and data recovery specialist
    Ale przed chwilą nie grały oba. Poza tym ja tylko interpretuje wyniki. U mnie na każdej z trzech sprawdzonych par miałem 31Ω pomiędzy punktami 1 i 2. Sprawdzę na innych jutro też jeszcze. Masz mierzyć tak jak napisałem na twoim zdjęciu i oznaczyłem punkty 1 i 2. Sprawdź między nimi dokładnie jaka jest rezystancja, może źle przytykasz wyprowadzenia miernika i stąd nieskończoność.
  • #60
    d3b1l3k
    Level 9  
    Przywróciłem stan poprzedni. Polutowałem odpowiednio głośniki i kabelki na potencjometrze i otrzymałem początkowy stan czyli lewa gra a prawa nie.
    Zdziwiło mnie trochę bo gdy polutowałem kabelki a słuchawki były zamienione to wszędzie docierała masa zarówno na lewy jak i prawy głośnik, lecz nigdzie nie było głosu
    Wróciłem do stanu początkowego jakieś jeszcze pomysły co mogę zrobić w tej sprawie albo jakieś podsumowanie ?

    Dodano po 3 [minuty]:

    teraz gdy sprawdzam rezystencje to na lewej jest 035 a na prawej 1010 na omomierzu do 2000 a do 20k to lewy 004 a prawy 101