Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Słuchawki v2 - Steelseries Siberia v2 dziwna sprawa

d3b1l3k 29 Sep 2014 21:26 11817 72
  • #1
    d3b1l3k
    Level 9  
    Witam. Mam problem z wyżej wymienionymi słuchawkami. Otóż nie działa mi prawa słuchawka ( nie ta gdzie wchodzi kabel ). Rozkręcając obie słuchawki sprawdziłem że wszędzie dochodzi połączenie. Kabel jest jak najbardziej dobry. Na wtyczce i słuchawkach zachodzi rezystancja. Ktoś jest mi w stanie powiedzieć czemu nie działa prawa słuchawka ?
  • #2
    safbot1st
    Level 43  
    W jakiś sposób uszkodzony jest przetwornik. Podłącz kableki z lewej do prawej słuchawki - jeśli ciągle nie będzie grać będziesz miał pewność że to uszk. przetwornika.
  • #3
    d3b1l3k
    Level 9  
    Teraz sprawdzałem jak to jest na jacku. Góra to lewa środek prawy a dół to masa. Kiedy jest na maksa ustawiona głośność między lewa osiąga wartość 1064 natomiast prawa 1024. Gdy głośność wezmę na minimum lewa osiąga ponad 2000 natomiast prawa zostaje przy takiej samej wartości.

    A z tym uszkodzonym przetwornikiem da się coś zrobić ?

    Dodano po 29 [minuty]:

    safbot1st
    Nie wiem czy jeszcze jesteś online ale musisz mi doradzić. Kiedy od prawego głośnika ( niedziałający, czerwony kabelek ) za pomocą kabla przewodzącego dotknę w miejscu gdzie się pogłaśnia do kabla od lewej słuchawki ( zielony ) to wydobywa się dźwięk z prawej słuchawki. Zaraz dołączę zdjęcia bo możesz mnie nie rozumieć.
    Słuchawki v2 - Steelseries Siberia v2 dziwna sprawa
  • #4
    rnb_bolii
    Level 38  
    Misz masz z tego... Ale chyba uszkodzony potencjometr. Może kontakt pr poradzi.
  • #5
    d3b1l3k
    Level 9  
    Czy ktoś mi może powiedzieć czy coś się stanie gdy zlutuję ( tam gdzie się pogłaśnia na płytce ) czerwony z zielonym kabelkiem ? Kiedy są połączone działają obie słuchawki ale czy to nie zaszkodzi dla nich ?

    Dodano po 2 [minuty]:


    rnb_bolii
    Czy te rozwiązanie co napisałem przed chwilą jest odpowiednie czy należy zastosować inne ?
  • #6
    badboy84
    Level 42  
    Połączysz lewy kanał z prawym ... sprawdzałeś te słuchawki na innym sprzęcie?
  • #7
    safbot1st
    Level 43  
    d3b1l3k wrote:
    Czy ktoś mi może powiedzieć czy coś się stanie gdy zlutuję ( tam gdzie się pogłaśnia na płytce ) czerwony z zielonym kabelkiem ? Kiedy są połączone działają obie słuchawki ale czy to nie zaszkodzi dla nich ?

    Bez sensu. Będziesz miał lewy kanał w prawej i lewej słuchawce - czyli mono. :P
    d3b1l3k wrote:
    Nie wiem czy jeszcze jesteś online ale musisz mi doradzić. Kiedy od prawego głośnika ( niedziałający, czerwony kabelek ) za pomocą kabla przewodzącego dotknę w miejscu gdzie się pogłaśnia do kabla od lewej słuchawki ( zielony ) to wydobywa się dźwięk z prawej słuchawki. Zaraz dołączę zdjęcia bo możesz mnie nie rozumieć.

    To znaczy, że prawy przetwornik jest ok - wygląda na to, że sygnał nie dochodzi do prawej słuchawki. Jak znajdziesz gdzie sygnał się urywa to napraw.
    Tak naprawdę w tej sytuacji powinieneś całe okablowanie wymienić do i od potencjometru.
  • #8
    rnb_bolii
    Level 38  
    Sprawdź jeszcze raz przewodność tych przewodów, najlepiej je odlutuj.
  • #9
    d3b1l3k
    Level 9  
    Kabel się nie urywa. Zarówno na początku w jacku jak i na końcu w prawej słuchawce dochodzi sygnał. Tutaj jest zastosowana masa dla 2 zarówno dla lewej jak i prawej słuchawki to dlatego dochodzi wszędzie sygnał ?
  • #10
    safbot1st
    Level 43  
    d3b1l3k wrote:
    Zarówno na początku w jacku jak i na końcu w prawej słuchawce dochodzi sygnał.

    Jak to sprawdziłeś? Testerem diod w mierniku? Jakby było jak piszesz prawa sł. by grała przecież...
  • #11
    d3b1l3k
    Level 9  
    A nie stop wprowadziłem w błąd. Jeżeli zrobię tak jak pokazałem wyżej na obrazku to w systemie wykrywa że gra prawa słuchawka natomiast w rzeczywistości nadal gra lewa.
  • #12
    safbot1st
    Level 43  
    d3b1l3k wrote:
    Tutaj jest zastosowana masa dla 2 zarówno dla lewej jak i prawej słuchawki to dlatego dochodzi wszędzie sygnał ?

    Trochę nie rozumiem, co napisałeś, ale tak, masa jest wspólna dla obu kanałów.
  • #13
    d3b1l3k
    Level 9  
    Sprawdzałem miernikiem. Czerwony kabelek na prawej słuchawce i środek na jacku odgrywa dźwięk. Natomiast wspólna masa dla lewej i prawej słuchawki odkrywa dźwięk na dole i górze jacka
  • #14
    safbot1st
    Level 43  
    d3b1l3k wrote:
    A nie stop wprowadziłem w błąd. Jeżeli zrobię tak jak pokazałem wyżej na obrazku to w systemie wykrywa że gra prawa słuchawka natomiast w rzeczywistości nadal gra lewa.

    Sprawdź przewodność prawego kanału od jacka do miejsca zaraz przed potencjometrem, potem za potencjometrem. Może być tak, że własnie potencjometr jest uszkodzony i nie podaje dalej sygnału na prawą słuchawkę.
    Do wymiany.
  • #15
    d3b1l3k
    Level 9  
    Przy zetknięciu tych samych kolorów wydobywa się dźwięk w mierniku ( że są połączone ). Natomiast zetknięcie mieszanych kolorów lub masy wydobywa dźwięk w lewej słuchawce. Efekt ten jest taki sam czy to od jacka do miejsca przed potencjometrem czy od razu za.
  • #16
    safbot1st
    Level 43  
    To teraz sprawdź oczywiście dalej - przewodność od miejsca za potencjometrem do lutu na prawej słuchawce.
  • #17
    d3b1l3k
    Level 9  
    Prawa słuchawka do potencjometru - styczne
    Prawa słuchawka za potencjometr - też styczne i zmienia się też wartość
    Sytuacja o dziwo powtarza się na lewej słuchawce

    Dodano po 3 [minuty]:

    Czyli prawy głośni jest sprawny, przetwornik również. Teraz z tych pomiarów wychodzi że potencjometr również, to gdzie jest problem ?

    Dodano po 8 [minuty]:

    Może tak jak napisał wyżej:
    rnb_bolii wrote:
    Sprawdź jeszcze raz przewodność tych przewodów, najlepiej je odlutuj.

    Taki pomiar byłby odpowiedni czy może już zbędny w tej sytuacji ?
  • #18
    safbot1st
    Level 43  
    d3b1l3k wrote:
    Czyli prawy głośni jest sprawny, przetwornik również. Teraz z tych pomiarów wychodzi że potencjometr również, to gdzie jest problem ?

    Z tego co napisałeś wynika, że słuchawki są sprawne. Może sprawdź inne źródło dźwięku - czyli jeśli podłączasz pod komputer podłącz teraz pod mp3ke, lub pod inne źródło sygnału stereo.
  • #19
    d3b1l3k
    Level 9  
    Sprawdzałem w różnych sprzętach i w każdych jest tak sam efekt. Może jest gdzieś zwarcie czy coś innego skoro ten czerwony kabelek coś nie tak śmiga? Albo masz jakieś jeszcze inne pomysły ?
  • #20
    safbot1st
    Level 43  
    Pewnie zwarcie. Trzeba by to jeszcze raz dokładnie pomierzyć albo wymień całe okablowanie - całkiem nowe kabelki przylutuj.
  • #21
    d3b1l3k
    Level 9  
    A w jaki sposób mogę sprawdzić czy to jest zwarcie?
  • #22
    safbot1st
    Level 43  
    Słuchawki v2 - Steelseries Siberia v2 dziwna sprawa

    Tu przewodzenie też sprawdzałeś?
  • #23
    d3b1l3k
    Level 9  
    Przewodzi. Jedynie zauważam różnicę taką, że:
    masa od strony słuchawek + zielony od strony wtyczki= wartość 40 i dźwięk
    masa od strony słuchawek + czerwony od strony wtyczki = wartość 1040 i bez dźwięku
    zielony + zielony = wartość 5
    czerwony + czerwony = wartość 30

    Zachodzą pewne różnicę ale najbardziej widoczne są te z masą. Co to może oznaczać ?
  • #24
    safbot1st
    Level 43  
    Hey, sorry ale ja myślałem, że jak nie ma dźwięku, to nie ma przewodzenia - na numerki nie patrz.
    To jeszcze raz zmierz całą prawą linię. Ma być dźwięk od wtyczki do potencj. , przed i za potencj. i od potencj. do przetwornika.
    Aha, i jeszcze zapomniałem - masę od przetwornika prawego sprawdź na tej samej zasadzie.
    Ma być dźwięk w mierniku. W końcu w słuchawce też ma być dźwięk :D
  • #25
    d3b1l3k
    Level 9  
    Powyższy post z tym dźwiękiem to chodziło mi o tego z miernika.
    A więc tak na cały odcinku wydobywa się dźwięk.
    Jeżeli ściszę na maksa to dźwięk się nie wydobywa ale tak samo jest z zielonym więc tutaj nie ma żadnego problemu.
    Zauważyłem, że gdy głośność wezmę na maksa to wtedy z jacka (czerwony) nie łapie dźwięku za potencjometrem na masie ( gdzie w zielonym łapie )

    Masa nie łapie styczności z kablem czerwonym na całym odcinku. Dopiero gdy głośność zostanie zmniejszona prawie do minimum odzyskuje łączenie
    W momencie odtwarzania muzyki masa dostaje połączenie z czerwonym
  • #26
    patrykgru11
    Level 9  
    Sprawdź czy zwarcie gdzieś nie poszło.
  • #27
    d3b1l3k
    Level 9  
    Nie ma połączenia już na samym jacku. A łapie dopiero łączność z jacka (przed potencjometrem w ogóle nie łapie ) za potencjometrem ale tylko i wyłącznie gdy głośność sięga prawie minimum. Czyli tak jakby pod wpływem podgłaśniania traciło połączenie za potencjometrem.
    Przed potencjometrom w ogóle nie łączy masy z czerwonym, nawet na jacku
  • #28
    safbot1st
    Level 43  
    d3b1l3k wrote:
    Powyższy post z tym dźwiękiem to chodziło mi o tego z miernika.

    Jasne mi też chodziło o dźwięk z miernika - to znaczy, że jest przewodzenie.
    Strasznie to wszystko zagmatwałeś. Zaczynam się skłaniać w stronę diagnozy kolegi
    rnb_bolii wrote:
    chyba uszkodzony potencjometr

    Najlepiej jakbyś dał pełne foto : jack, potencj, słuchawki i na tym foto zaznaczył pomiary.
    d3b1l3k wrote:
    Przed potencjometrom w ogóle nie łączy masy z czerwonym

    Właśnie to mamy na myśli pisząc zwarcie - jeśli masa styka się z plusem to znaczy, że gdzieś w kablu się to dzieje w skutek np. przetarcia i trzeba kabel wymienić.
  • #29
    d3b1l3k
    Level 9  
    Nie wiem czy o tym dokładnie mówiłeś jak nie to wstawię kolejne zdjęcie.
    A więc tak jeżeli są wyciszone:
    1. Z dźwiękiem wartość 5
    2. Bez dźwięku wartość 1030
    3. Bez dźwięku wartość 1030
    4. Z dźwiękiem wartość 5
    5. Z dźwiękiem wartość 5
    Teraz jeżeli są pogłośnione na maksa:
    1. Bez dźwięku wartość 1060
    2. Z dźwiękiem wartość 40
    3. Bez dźwięku wartość 1030
    4. Z dźwiękiem wartość 36
    5. Bez dźwięku wartość 1055
    Słuchawki v2 - Steelseries Siberia v2 dziwna sprawa
  • #30
    mati211p
    HDD and data recovery specialist
    Strasznie to zagmatwane, nie wiadomo co pomierzone co nie. Po co mierzyć coś z dźwiękiem to nie wiem. To jest prosta sprawa, najpierw sprawdzić ciągłość wszystkich przewodów, ewentualnie poszukać zwarć. Potem sprawdzić sam potencjometr.