Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kolumna s-90 - Głuchy dżwięk

drzozeffo 29 Wrz 2014 21:26 999 14
  • #1 29 Wrz 2014 21:26
    drzozeffo
    Poziom 7  

    Witam,
    Dostałem od wujka 2 kolumny s-90 Kolumna s-90 - Głuchy dżwięk . Jedna grała pięknie, a jedna głucho,
    Wczoraj dałem trochę więcej basu i już prawie wogóle jej nie słychać. Dźwięk jak ze studni i cichy. Najgłośniej gra przy przełączeniu pokrętłem na -3. A druga gra najgłośniej na 0.. Pokrętło jest bardzo luźne. Jak je rozmontować? Odkręcić od środka czy to na jakiś klej? Podważyć śrubokrętem?

  • #3 03 Paź 2014 23:43
    DjMapet
    Poziom 42  

    Stawiam na uszkodzony wysokotonowiec i ew. średniotonowiec.
    drzozeffo, będziesz w stanie sprawdzić głośniki? Jeśli nie, to zleć to komuś bardziej kumatemu w dziedzinie elektroniki.

    Pozdrawiam.

  • #4 04 Paź 2014 11:47
    drzozeffo
    Poziom 7  

    DjMapet
    wyskokotonowiec, średniotonowiec i bas, grają tak samo cicho.
    Zamieniałem kolumny miejscami. Problem występuje tylko w 1 kolumnie. W jakim sensie mam je sprawdzić?
    dominator8

    Interconnecty - chodzi o kable z tymi końcówkami? Mam zwykłe kable głośnikowe bez końcówek na zaciski w wzmacniaczu i dociskane śrubką w głośnikach
    Co do tych złącz to jedno jest lekko luźne w kolumnie, nie mogę odkręcić tej pokrywki z złączami bo śrubki siedzą na chama, są na klucz krzyżak, mają wytarte główki, nie ma jak wykręcić, znacie jakiś sposób?

  • #5 04 Paź 2014 12:46
    DjMapet
    Poziom 42  

    drzozeffo napisał:
    wyskokotonowiec, średniotonowiec i bas, grają tak samo cicho.

    Trza było od razu tak napisać.

    drzozeffo napisał:
    W jakim sensie mam je sprawdzić?

    Chodziło mi o wymontowanie głośników i sprawdzenie ich rezystancji, ale jak grają to na razie nie trzeba.

    drzozeffo napisał:
    Co do tych złącz to jedno jest lekko luźne w kolumnie

    Tu może tkwić problem - brak kontaktu.

    drzozeffo napisał:
    są na klucz krzyżak,

    Klucz, czy śrubokręt?
    Daj fotkę terminala.

    drzozeffo napisał:
    mają wytarte główki, nie ma jak wykręcić, znacie jakiś sposób?

    Można spróbować dostać się do terminala od wewnątrz, po wymontowaniu głośników i ew. tej maskownicy br.

    W sumie, przydał by się dokładny przegląd i konserwacja kolumn.

    Pozdrawiam.

  • #7 04 Paź 2014 13:53
    drzozeffo
    Poziom 7  

    Śrubki trochę poturbowałem, ale dalej nie chcą ruszyć.
    Kolumna s-90 - Głuchy dżwięk

  • #8 04 Paź 2014 14:00
    DjMapet
    Poziom 42  

    marian133 napisał:
    Śrubokręt czy wkrętak? :)

    He, he, słuszna uwaga, ale w moim regionie raczej śrubokręt a także "szrabincjer". :-)
    Gdybym powiedział: "podaj mi wkrętak krzyżakowy", to wprowadził bym podającego to narzędzie w niezły dylemat, o co mi chodzi. :-)

    marian133 napisał:
    Skoro głośniki grają, to problem leży między wzmacniaczem a głośnikami.

    Jasne stwierdzenie faktów.

    Co jest odpowiedzialne za taki stan rzeczy, najprościej stwierdzić, montując w uszkodzonej kolumnie, po kolei elementy z tej sprawnej kolumny: zwrotnicę, potencjometr i ew. terminal.
    Najpierw zajmij się tym problemem:
    drzozeffo napisał:
    Co do tych złącz to jedno jest lekko luźne w kolumnie


    Użyj do odkręcenia, odpowiedniej wielkości wkrętaka ( :-)) z dobrze dopasowanym krzyżakiem, do rowków (a raczej ich resztek) główek wkrętów.
    Wymontuj może najpierw głośniki i sprawdź, czy czasem wkręty nie wystają, wtedy można spróbować w nie nieco delikatnie stuknąć, ew. spróbować trochę obrócić szczypcami/kombinerkami.
    Głośniki też warto wymontować, choćby z tego powodu, by ich podczas pracy, mechanicznie nie uszkodzić.

    pozdrawiam.

  • #9 05 Paź 2014 16:18
    drzozeffo
    Poziom 7  

    Wymontowałem głośnik basowy i sprawdziłem te styki. Tam wszystko gra. To nie jest wina tego.
    Kolumna s-90 - Głuchy dżwięk

    Wina tego, że gra tylko głośnik basowy leży na pewno w tym pokrętle. Kolumna s-90 - Głuchy dżwięk
    Jest luźne i gdy się przyciśnie to średnio tonowy zaczyna też grać. Wysokotonowy nie gra wogule. Podejrzewam, że to przez ten przerwany drucik widoczny na poniższym zdjęciu.
    Wsadziłem do środka aparat i zrobiłem zdjęcia tego pokrętła od tyłu.
    Kolumna s-90 - Głuchy dżwięk Kolumna s-90 - Głuchy dżwięk
    Widać wystające końce śrubek, od środka raczej się tego nie odkręca. A od przodu łebków śrubek nie mam. Czyli po prostu podważyć? To jest na jakiś klej?

  • #10 05 Paź 2014 16:27
    Sanjose
    Poziom 25  

    Kolego a próbowałeś podważyć tą zaślepkę na pokrętle?
    Kolumna s-90 - Głuchy dżwięk
    Może tam być śrubka, która trzyma pokrętło.
    Cały ten element wygląda na przykręcany od tylu do metalowej części.
    Przylutuj ten pęknięty drucik:
    Kolumna s-90 - Głuchy dżwięk

  • #11 05 Paź 2014 20:23
    drzozeffo
    Poziom 7  

    O kurcze.
    Faktycznie pod tą zaślepką jest śrubka... :D
    Ale wiele mi to nie dało. :( Co z tego że odkręcę tą część kiedy tego nawet wyjąć nie można. Kable trzymają. Mega ciężko to zlutować od środka. Wsadziłem lutownicę przez otwór basowego i jakoś z lusterkiem kombinowałem przez otwór wsokotonowego, ale tak się nie da. Może wypiłować kawałek drewna, chociaż nie wiem jak się do tego zabrać.
    Zauważyłem że gdy styknę te druciki to zaczyna grać ten średnio tonowy. Ale i tak gra głucho... Wysokotonowy nie gra wogule.

  • #12 05 Paź 2014 21:40
    DjMapet
    Poziom 42  

    drzozeffo napisał:
    Wysokotonowy nie gra wogule.

    Wymontuj go i sprawdź miernikiem. Jak nie masz, to wstaw go do sprawnej kolumny.

    Pozdrawiam.

  • #13 06 Paź 2014 11:05
    marian133
    Poziom 37  

    drzozeffo napisał:
    Ale wiele mi to nie dało. :( Co z tego że odkręcę tą część kiedy tego nawet wyjąć nie można. Kable trzymają. Mega ciężko to zlutować od środka. Wsadziłem lutownicę przez otwór basowego i jakoś z lusterkiem kombinowałem przez otwór wsokotonowego, ale tak się nie da. Może wypiłować kawałek drewna, chociaż nie wiem jak się do tego zabrać.


    Musi się dać wymontować, przecież ten kto to składał na lusterko tego nie lutował :)
    Tam widać wkręt:

    Kolumna s-90 - Głuchy dżwięk

    Pewnie te wkręty są pod plastikiem, musisz go jakoś ściągnąć. Może być na klej lub na wcisk, nie wiem.

    Tym kablem też się zajmij:

    Kolumna s-90 - Głuchy dżwięk

  • #14 20 Paź 2014 20:51
    drzozeffo
    Poziom 7  

    Kurde, rwie na chama ten plastik i tylko drewno trzeszczy a on dalej siedzi. Ja nie wiem.

  • #15 21 Paź 2014 19:26
    DjMapet
    Poziom 42  

    Pokrętło tego przełącznika zdjąłeś?
    Jeśli tak, to zamieść fotki, zobaczymy jak to wygląda pod tym pokrętłem.
    Daj też fotki od środka całego przełącznika. Takie, by było widać całą tą blachę, do której jest przymocowany.

    Nic na chama, bo zniszczysz! :-)

    Pozdrawiam.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME