Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic plazma TX-P50C2E - Nie włącza się miga dioda bez podania kodu usterki

PIOTREL 29 Wrz 2014 22:25 3858 25
  • #1 29 Wrz 2014 22:25
    PIOTREL
    Poziom 26  

    Witam
    Plazma Panasonic jak w temacie. Po włączeniu miga bardzo szybko zielona dioda, słychać pracę zasilacza. Po chwili odzywa się kolejny raz przekaźnik i zaczyna migać czerwona regularnie. Niestety nie podaje kodu błędu. Posiadam schemat niestety nie jest podane, jakie jest napięcie Vsus. Mam pytanie jak wymusić start telewizora, aby wyjść z trybu zabezpieczenia tak abym mógł zrobić pomiary. Ewentualnie, czego się uczepić. Sprawdziłem płyty pod kątem zimnych lutów. Nic nie znalazłem. Kondensatory także sprawdzone.
    Proszę o Wasze sugestie.

    0 25
  • #2 30 Wrz 2014 03:06
    zbyszekskibinski
    Poziom 32  

    Cześć

    Musisz pomierzyć wszystkie napięcia z zasilacza, w momencie startu jak również V sus. Zimnych lutów i kiepskich kondensatorów tam nie znajdziesz. Jak napięcia OK, brak zwarć w elementach na modułach sterujących PDP ( w tym drajwerach wierszy), które sprawdzasz tylko 'profilaktycznie' (bo nie wystawia kodu błędu 7-8 mignięć)to uszkodzona jest płyta A. U ciebie chyba zintegrowana z modułem PDP CTRL...także raczej nie da się uruchomić samej CTRL aby 'ruszyła' panel plazmowy (na ekranie tylko raster bez wizji). W żaden tryb nie wejdziesz jak plazma nie startuje, pozostają tylko pomiary. Jak nie chce ci się za każdym razem włączac i wyłączać aby zmierzyć napięcia, zasilacz mozna uruchomić 'na stole' itp.
    Na płycie A, też co nieco można pomierzyć...

    0
  • #3 30 Wrz 2014 07:45
    Grzechu L.
    Poziom 23  

    Spokojnie, dobrze się przyjrzyj, może mruga 1 raz, albo 12 i wydaje Ci się, że to jeden ciąg?

    Dodano po 2 [minuty]:

    Napięcie Vsus ok. 200V - zmierz w momencie załączenia. Sprawdź też omomierzem, czy nie ma zwarcia na zasilaniu Vsus na module SC i SS.

    0
  • #4 30 Wrz 2014 10:46
    PIOTREL
    Poziom 26  

    Witam
    Zbyszku masz rację nie znajdziesz tu problemu z lutami i kondensatorami. Na początek udało mi uruchomić się zasilacz aby cały czas pracował. Na zasilaczu przy złączu P7 zwarłem pin 1 z 7 czyli STBY5V z ECO_ON przez opór 1 om. Zasilacz się nie wyłącza można przejść do pomiarów, mruga nadal czerwona dioda.
    Grzegorz po zielonej diodzie zapala się zaraz czerwona i mruga regularnie w odstępie ok 4 sekund.
    Jeśli chodzi o napięcia wygląda to tak:
    Vsus 190V
    vda 54V
    stby5v 5v
    On pojawia się 3,5V do momentu zapalenia czerwonej diody
    napięcia F15 i +15 w normie 15V
    TPVe 124V
    TPVVSCN -43
    TPVAD -189
    Tak to w tym przypadku wygląda.
    Brak zwarcia na Vsus

    0
  • Pomocny post
    #5 30 Wrz 2014 13:35
    Grzechu L.
    Poziom 23  

    Czyli jest tak: 1sek. pali/3 sek. przerwa.
    Jeśli tak, to mamy błąd , tj. "panel information SOS, PD4 start SOS" tyle mówi serwisówka.
    Ja na twoim miejscu prześwietlił bym panel mocną lampką w poszukiwaniu wypalenia.
    Jeśli nic nie ma, to odłączył bym SU, SD od SC (pamiętając o zworce na konektorze SC50) i zobaczył co się dzieje.

    0
  • #6 30 Wrz 2014 13:53
    PIOTREL
    Poziom 26  

    Grzesiek jest tak jak piszesz, taki jest błąd.
    O którym panelu piszesz aby go prześwietlić (A)?
    Odłączyć płytki SU, SD od SC kompletnie nie pozostawiając podłączonego żadnego złącza?
    Co do zworki ma być jakaś konkretna oporność czy zwora ma być kompletna?

    0
  • #7 30 Wrz 2014 14:05
    Grzechu L.
    Poziom 23  

    Błąd 1.
    Panel, to panel PDP, czyli EKRAN, szuka się wypalonego punktu mocną latarką, oświetlając po kolei ekran. Może mieć zwarcie pomiędzy Y, a X. Wtedy też zdarza się błąd "1"
    Jak niczego podejrzanego nie zobaczysz, to odłącz najpierw SC. Oby dwa złącza, powinien pojawić się błąd "7".
    Potem płytki SU i SD od SC, dokładnie nie pozostawiając żadnego złącza, również trzeba odkręcić wkręty przenoszące masę z SC na SU, SD. Założyć zworę kompletną (jeśli tego nie zrobisz, spalisz SC).

    0
  • #8 30 Wrz 2014 14:19
    PIOTREL
    Poziom 26  

    Pierwszy raz będę prześwietlać ekran. Muszę go rozebrać doszczętnie z blach. Jeśli nie będzie nic podejrzanego to zrobię tak jak piszesz. Odłączę SC. Taśmę także odłączyć od cyfrówki? Przy złączu SC3 jest zielony LED. Powinien się świecić, czy nie? U mnie się świeci.

    0
  • #9 30 Wrz 2014 14:45
    Grzechu L.
    Poziom 23  

    Z jakich blach!! Poprostu poświeć na niego od przodu nawet na złożonym kompletnie telewizorze!! Nie rozbieraj ekranu z zadnych blach!

    0
  • #10 30 Wrz 2014 18:18
    zbyszekskibinski
    Poziom 32  

    Witam

    W tych modelach jak uszkodzony jest ekran to czasem zabija SU/SD lub SC. Dlaczego nie prościej po prostu zacząć od pomiarów 'na zimno' czyli na zwarcie? Drajwery, tranzystory FET, IGBT oraz diody to sprawdzenie zajmie ci kilka minut.

    Dodano po 1 [minuty]:

    A jak napięcia w normie na SC to płytka pewnie dobra....

    0
  • #11 30 Wrz 2014 18:32
    PIOTREL
    Poziom 26  

    Teraz tak
    Odłączyłem samo SC i nic się nie zmieniło w błędzie tak samo po odpięciu Su i SD. Błąd wywala ciągle taki sam.
    Matryca prześwietlona. Nic nie widać podejrzanego.
    Sprawdziłem "duże" diody i tranzystory na SS i na SC, żaden nie jest przebity i nie ma zwarcia.

    0
  • #12 30 Wrz 2014 19:22
    zbyszekskibinski
    Poziom 32  

    PIOTREL napisał:
    Błąd wywala ciągle taki sam.
    Matryca prześwietlona. Nic nie widać podejrzanego.


    W takim razie tak jak pisałem wcześniej, może być uszkodzony A board.

    0
  • #13 30 Wrz 2014 19:24
    PIOTREL
    Poziom 26  

    Da się to jeszcze jakoś sprawdzić?

    0
  • #14 30 Wrz 2014 19:24
    zbyszekskibinski
    Poziom 32  

    PDP drajwery też sprawdzałeś na zwarcia...?

    0
  • #15 30 Wrz 2014 19:32
    PIOTREL
    Poziom 26  

    A konkretnie o które pytasz, na której płycie?

    0
  • #16 30 Wrz 2014 20:05
    zbyszekskibinski
    Poziom 32  

    Płytki SU i SD

    0
  • #17 30 Wrz 2014 21:43
    PIOTREL
    Poziom 26  

    Na modułach SD i SU poza diodami kilkoma małymi tranzystorami i zalanymi układami nic nie ma. Sprawdziłem wszystko i zwarć nie widzę.

    0
  • #18 30 Wrz 2014 22:37
    zbyszekskibinski
    Poziom 32  

    Mnie chodziło o to abyś tylko sprawdził wyjścia tych układów, wykonując pomiar 'na diodę' względem ich masy aby upewnić się, że układy nie tworzą zwarcia, przecież to podstawowy pomiar, który wykonuje sie miernikiem w 10 sekund.

    0
  • #20 01 Paź 2014 01:18
    zbyszekskibinski
    Poziom 32  

    mirex napisał:

    Oj już nie przesadzaj! Przecież są zalane. ;)
    No i koniecznie "na diodę"? ;) Dlaczego nie "na omy"?


    A diabli wiedzą jak, to kwestia wyboru :D
    No fakt, jak zalane i nie da się sprawdzić to trza nieść do serwisu :D

    0
  • #21 01 Paź 2014 07:04
    unimar
    Poziom 20  

    Pomiar robisz pomiędzy punktami VFG na module SC (4 śruby łączące ten moduł z modułami SU i SD) a wyjściami driverów bezpośrednio na złączach taśm panela PDP.

    0
  • #22 01 Paź 2014 09:13
    PIOTREL
    Poziom 26  

    Witam
    Te pomiary zrobiłem wczoraj. Jak pisałem zwarć nie było. Może mało precyzyjnie się wyraziłem.
    Najważniejsze :) aby mieć dobry humor z rana :) .

    0
  • #23 01 Paź 2014 12:58
    zbyszekskibinski
    Poziom 32  

    Beposredniego zwarcia nie bedziesz mial chyba ze trafisz na uszkodzony scalak i jego zwarte wyjscie. Ale pomiar na diode lub omy /tak jak pisal kol.mirex/ duzo podpowie. Dlatego podaj jakie sa wyniki pomiaru w dwoch' kierunkach'. Sorry za pisownie, ale pisze ze smartfona.

    0
  • #24 01 Paź 2014 13:23
    PIOTREL
    Poziom 26  

    Oporność jest przy odpiętej taśmie około 4,7M w drugą stronę 8,9M. Z podpiętą taśmą 4,7 i 4,9 mega. Dodam tylko, że po odpięciu
    wszystkich modułów które połączone są z matrycą, kod błędu się nie nie zmienia.

    0
  • Pomocny post
    #25 01 Paź 2014 16:43
    zbyszekskibinski
    Poziom 32  

    Plyta A do naprawy lub wymiany. Naprawa mozliwa tylko dla zaawansowanych. Trzeba ustalic czy sa wszystkie napiecia i czy dochodza do poszczegolnych blokow, pozniej zawezyc poszukiwania do podzespolu audio video lub tez PDP CTRL. Poznasz je po procesorach ulokowanych na plycie. Pamieci NAND oraz eeprom wymieniaja sie informacja bitowa z jednym lub drugim. Dodatkowa trudnosc to dostęp.( moduł jest obustronny i jakiekolwiek pomiary sa utrudnione)

    0
  • #26 21 Paź 2014 13:24
    PIOTREL
    Poziom 26  

    Witam
    Przepraszam, że piszę po takim czasie. Okazała się uszkodzona płyta główna. Niestety klient nie zdecydował się na naprawę. Dziękuję wszystkim za pomoc.

    0