Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SHUTTLE model: PC3610002 100W - linia +3,3V to wada konstrukcyjna?

tytka 02 Paź 2014 22:24 1752 0
  • #1
    tytka
    Poziom 18  
    SHUTTLE model: PC3610002 100W - linia +3,3V to wada konstrukcyjna?
    Chciałbym przedstawić napotkany problem z zasilaczem Shuttle Flex ATX 100W (taki jak na foto), który to problem wygląda na wadę konstrukcyjną.

    SHUTTLE model: PC3610002 100W - linia +3,3V to wada konstrukcyjna?

    Otóż szukając sensownego zasilacza do płyty głównej GA-E350N natknąłem się na aukcję z używanym w/w zasilaczem w przystępnej cenie. Jako, że sprzedawca deklarował jego pełną sprawność postanowiłem go nabyć. Przy próbie odpalenia wspomnianej płyty okazało się jednak, że zaraz po starcie automatyka wyłącza zasilacz. Wspomnę tu, że płyta GA-E350N ma zapotrzebowanie mocy w zależności od obciążenia procesora 25-56W, a zasilacz ma deklarowane 100W.
    Już myślałem, że sprzedawca wysłał mi uszkodzony zasilacz, jednak ten zarzekał się, że zasilacz na pewno jest sprawny i wymontowany został ze sprawnego komputera Shuttle XPC K45.

    Dokonałem więc testów obciążeniowych zasilacza i co się okazało:
    - na linii +12V można z niego wyciągnąć ponad 100W – więc OK
    - na linii +5V można wyciągnąć ponad 50W – wiec OK
    - na linii +3.3V, tu niestety tragedia, przy obciążeniu tylko tej linii maksymalny prąd który nie wyłączał zasilacza to 0,5A z deklarowanych 10A, sytuacja nieco się poprawiła przy równoczesnym częściowym obciążeniu linii +5V. Wówczas udało sie wyciągnąć około 1,5A. To wszystko jednak stanowczo za mało.
    Dobrałem sie więc do zasilacza, którego część wtórna podobna jest do załączonego obrazka.

    SHUTTLE model: PC3610002 100W - linia +3,3V to wada konstrukcyjna?

    Wspomnę tu, że z oględzin zasilacza wynikało, że nie był on nigdy naprawiany i nikt w niego nie ingerował.
    Początkowo myślałem, że winny takiej sytuacji jest układ stabilizacji napięcia +3,3V ze wzmacniaczem magnetycznym, że któryś z elementów tego stabilizatora jest uszkodzony. Okazało się jednak, że wszystkie elementy są sprawne. Rozpocząłem więc pomiary oscyloskopem przy próbie obciążenia linii +3,3V. W efekcie pomiarów okazało się, że na katodzie prostownika (D24 na schemacie) po obciążeniu impuls zwiększa szerokość - więc dobrze, ale za to za cewką w filtrze oznaczoną jako L7 napięcie po obciążeniu linii momentalnie spada do wartości bliskiej 0V.

    Cewka ta w moim zasilaczu miała nawinięte 20zw drutem 0,8mm na rdzeniu toroidalnym, jej indukcyjność wynosiła około 150uH. Wygląda na to, że ta fabryczna cewka miała nieodpowiednie parametry i w chwili przepływu przez nią większego prądu impulsowego jej reaktancja osiągała zbyt wielką wartość w porównaniu do rezystancji obciążenia. Wspomnianą cewkę przewinąłem; teraz ma 10zw drutu 1,0mm, jej indukcyjność to około 10uH i z ta cewką zasilacz pracuje poprawnie.
    SHUTTLE model: PC3610002 100W - linia +3,3V to wada konstrukcyjna? SHUTTLE model: PC3610002 100W - linia +3,3V to wada konstrukcyjna?
    Wszystko to wygląda na wadę konstrukcyjną, lecz czy zasilacz mógł być fabrycznie zoptymalizowany przez producenta pod jego serie komputerów w której to był on montowany?

    Dlaczego na tabliczce znamionowej producent deklaruje wyraźnie 10A dla +3,3V (przy łącznym poborze mocy do 50W dla +3,3V oraz +5V), skoro zupełnie to odbiegało od stanu faktycznego?