Elektroda.pl
Elektroda.pl
X
Elektroda.pl
OptexOptex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Poziome zakłócenia na obrazach z kamer

03 Paź 2014 21:34 2163 16
  • Poziom 6  
    Witam,

    Mam następujący problem z obrazem na kamerach. Mam 4 kamery podłączone do rejestratora vtv skrętką. Pasy poziome wędrują od góry do dołu ekranu i dodam, że raz się pojawiają po czym znikają i tak w kółko. Występują nie równo tzn. na jednej kamerze mocniej , a na drugiej słabiej lub nawet wcale. I co wydaje mi się dziwne to to, że gdy ruszam delikatnie kable, które wpięte są do wtyczki do rejestratora to są one bardzo czułe i ma to ogromny wpływ na obraz, poprawia się, a później wraca do zakłoceń. Nie wiem czego to może być wina. Dodam, że efekt pogarsza się po zmroku gdy diody w kamerach zaczynają się świecić.
    Poniżej zamieszczam zdjęcie z efektem:
    Poziome zakłócenia na obrazach z kamer
  • OptexOptex
  • Poziom 25  
    Może to być wina :
    1) Źle wykonanych połączeń kabel - konwerter na skrętkę
    2) Słabej jakości konwerterów
    3) Różnic potencjałów
    4) Zasilaczy.
    Napisz coś więcej o instalacji lub wezwij serwis CCTV.
  • OptexOptex
  • Poziom 6  
    Tak, zasilanie jest po tej samej skrętce. Jeżeli po podłączeniu akumulatora wszystko będzie ok tzn. że zasilacz do wymiany?
  • Poziom 15  
    Różnica potencjałów

    Zasilacz masz podłączony pod te same źródło prądowe ?
  • Poziom 6  
    Tak, zasilacz mam podłączony pod to samo źródło prądowe. Zasilacz ustawiłem na maksa i w dzień zakłócenia już nie występują, niestety w nocy jest to samo. Myślę, że jest to wina zasilacza, jest za słaby? Zasilacz to 12v/5a/p, oczywiście made in china.
  • Poziom 16  
    Może jeszcze podasz długość skrętki i pobór prądu przez kamery. Wydajność prądowa zasilacza na poziomie 5A powinna wystarczyć do zasilania 4 kamer, a problemem może być
    spadek napięcia na linii zasilającej.
  • Poziom 6  
    Pobór prądu przez kamerę to 600mA. Dlugość skrętki to maksymalnie 40 m to najdłuższy odcinek. Tylko chodzi o to, że w dzień nie ma już żadnych zakłóceń, tylko występują w nocy kiedy załączają się diody w kamerach.
  • Poziom 16  
    Po ilu żyłach puszczasz zasilanie.
  • Poziom 18  
    a wymieniałeś konwertery? weź wymień na jakieś lepsze i zobaczysz cy nadal są te pasy
  • Poziom 6  
    Zasilanie jest puszczone po 2-ch parach, konwertery wymieniałem. Tak się zastanawiam czy może być to wina listwy do której jest podłączony zasilacz. Dzisiaj ją lekko ruszyłem i zobaczyłem, że na obrazie z kamer pojawiły się przez chwilę zakłócenia i zaraz później ustąpiły. Myślicie, że może być to przyczyną?
  • Poziom 16  
    Wykorzystaj wolną parę i puść zasilanie po trzech żyłach.
  • Poziom 13  
    Przerabiałem dokładnie taki sam problem. Rozwiązaniem było usunięcie zasilania z tej samej skrętki co obraz, a puszczenie go zupełnie osobną. Problem ustąpił.
    W dzień było ok, a po zmroku nie dało się nic ujerzeć.
  • Poziom 6  
    Dzięki za porady. Dzisiaj trochę kręciłem potencjometrem i zauważyłem różnicę na plus. Dlatego wydaje mi się, że zacznę od zasilacza, separatora i w ostateczności do puszczenia zasilania dodatkową skrętką ( chociaż jest to dla mnie najbardziej uciążliwe bo trochę jest przy tym roboty). Możecie mi polecić odpowiedni zasilacz i separator.
  • Poziom 25  
    Ja używam zawsze "tvb001" wpisz w wyszukiwarce, koloru szarego z 4 zaciskami w komplecie, oczywiście są też zapewne innego typu/rodzaju ale ten już sprawdzony jest. Koszt około 40zł znajdziesz go też w dobrych sklepach z zaopatrzeniem z CCTV i SSWiN lub nawet w sklepach elektronicznych.
    W serwisach aukcyjnych znajdziesz wpisując "separator Video" - nawet z gotowymi wtyczkami BNC ale nie miałem okazji testować go.
    Podłączasz go przy rejestratorze.