Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Benq MS614 - kompletnie umiera po kilku minutach pracy

04 Paź 2014 10:08 2847 5
  • Poziom 11  
    Witam

    W 2011 zakupiłem nowy projektor Benq MS614 (europejski odpowiednik to chyba MX615). Sprawował się bardzo dobrze, aż do około miesiąca temu, kiedy to zaczął się wyłączać, po paru minutach pracy. Szukałem w necie i znalazłem opisy podobnych przypadków, jednak mój problem ma to do siebie, że projektor kompletnie wyłącza się. Wiatraki nie pracują, diody nie świecą się. Zachowuje się tak jakby wyciągnięto wtyczkę z gniazdka. Po odczekaniu paru minut, powraca do świata żywych, sygnalizując to świeceniem się kontrolki POWER, tak jak w trybie stand by + czerwona dioda LAMP, w związku z nieprawidłowym wyłączeniem lampy. Uruchamiając go ponownie, problem się powtarza w dokładnie ten sam sposób jak opisałem wcześniej. Nie mam doświadczenia z projektorami dlatego poszukuje podpowiedzi. Projektor nie jest już na gwarancji, lampa ma ujechane ~250h, bo był rzadko używany. Nie wiem czy to może mieć jakiś związek ale na niedługo przed awarią zmieniłem źródło sygnału. Od zakupienia projektora, używałem go razem z laptopem, łącząc kablem SVGA z obu stron. Parę tygodni przed awarią spiąłem go z DVD kablem HDMI z obu stron i od tej pory, tylko tak go używałem.

    Postanowiłem spróbować naprawić go samemu. Intuicja podpowiada, że coś jest nie tak w bloku zasilania. Jakakolwiek awaria, lampy, czy innej części nie powinna skutkować kompletnym wyłączeniem projektora, ale może nie mam racji. Nie będę filozofował, chętnie posłucham rad i podpowiedzi kolegów obeznanych z tematem. Z góry dziękuję za wszelkie informacje.
  • Spec od monitorów
    Ponieważ jest to projektor, 3D i na dodatek Benq więc raczej rewelacji nie spodziewaj sie!
    Primo : serwisy strzegą swoich tajemnic, brak dostępu do SM i zobacz na tym forum ilu serwisantów i serwisantów serwisu udziela się?
    * w rozwiazywaniu tajemnic napraw projektorów

    Po drugie primo :
    - napisz jakie płytki masz w srodku tego cuda z 2011r., jakie układy zastosowano
    -daj foto płytek
    - napisz co pomierzyłeś , jakie napięcia (skoro piszesz ,że kompletnie umiera ...potem "cudowne wskrzeszenia" i pala sie ledy: Power i ...)


    _______________
    Z doświadczenia powiem , że w Benq zazwyczaj problem tkwił w motorze color wheel (koło kolorów) , jego czujniku lub procku głównym > coś z serii DDP ...
    Dmuchnij na niego powietrzem "hot_air" i może ? bęzie jasność.?
  • Poziom 11  
    Witam po dłuższej przerwie

    Ostatnio znalazłem trochę czasu, żeby ponownie zaglądnąć do projektora. Sprawa wygląda następująco: po 1-2 minutach projektor kompletnie się wyłącza, tak jak opisałem w pierwszym poście. Dzieje się tak, ponieważ przetwornica Flyback (znajdująca się razem z PFC na płytce zasilacza) wytwarzająca 12V i 5.2V dla płytki sterującej przestaje funkcjonować (napięcia spadają do 0V), co powoduje brak zasilania sterowania, a więc i procesora, dlatego też projektor gwałtownie przestaje działać. Po odczekaniu paru minut, Flyback wznawia pracę dostarczając odpowiednich napięć i projektor czuwa w Standby Mode. Po ponownym włączeniu go, pracuje najwyżej przez 20 sekund i ponownie umiera. Odczekując parę minut projektor ponownie wchodzi w Standby Mode i tak w koło Macieju.

    Pytanie, dlaczego Flyback się wyłącza? Według mnie wygląda to jakby uruchamiało się zabezpieczenie temperaturowe. Użyty sterownik Flybacka to TOP256YN (Power Integrations).

    Co na razie zostało sprawdzone to:
    - brak wizualnych uszkodzeń elementów na płytkach: zasilania, sterującej, balaście. Półprzewodniki mocy sprawne na płytce zasilania jak i w balaście.
    - wszystkie wiatraki są sprawne i ich tacha generują impulsy do procesora
    - znalazłem informacje w necie, że często projektory lubią się wyłączać tak jak mój, gdy przyśniedzieją styki w złączach, głownie goldfingerowych (styki nadrukowane na PCB, zaznaczone na zdjęciu czerwoną strzałką). Wyczyściłem, niestety nie pomogło.

    Jedna rzecz wydaje mi się dziwna. Wiatrak wskazany na zdjęciu zieloną strzałką nie pracuje po uruchomieniu się projektora. Zastanawiam się czy może to być usterka, czy może procesor uruchamia go sobie później, po zwiększeniu się temperatury wewnątrz obudowy?

    Benq MS614 - kompletnie umiera po kilku minutach pracy
  • Poziom 11  
    Dzisiaj sprawdziłem starannie płytkę zasilacza i balastu. Obie płytki są w porządku. Pozostaje więc płytka kontrolna i podpięte do niej peryferia.

    Dziś sprawdzając tasiemkę od silnika z kółkiem kolorów znalazłem, że rezystancje między pinami 1-2 1-3 2-3 mają 5.3R a pomiędzy 1-4 2-4 3-4 mają 2.8R (patrz rysunek). Czy tak małe wartości są ok? Czy te piny lecą do uzwojeń silniczka?

    Benq MS614 - kompletnie umiera po kilku minutach pracy

    Zastanawia mnie też ten wiatrak o którym pisałem we wcześniejszej wiadomości. Czy powinien on pracować zaraz po uruchomieniu projektora czy MCU może uruchomić go po zwiększeniu się temperatury?

    Wrzucam też przebieg napięć wyjściowych Flybacka w momencie włączenia projektora. Wyraźnie widać obniżenie się napięcia w szynie 12V.

    Benq MS614 - kompletnie umiera po kilku minutach pracy

    Jutro dorzucę zdjęcia płytek.
  • Poziom 11  
    Po dzisiejszych poszukiwaniach znalazłem coś podejrzanego na płytce sterującej. Jest tam układ G7932 firmy Global Mix-mode Technology. Jest to układ monitorujący temperaturę, sterujący wiatrakami i komunikujący się z procesorem. Temperaturę monitorowana jest na 3 czujnikach, 1 wewnątrz scalaka i 2 zewnętrznych podpiętych do scalaka. Na jednym z wejść sprawdzających temperaturę z czujnika zewnętrznego jest zwarcie do masy. W nocie napisane jest, że jako czujnik wykorzystane może być złącze B-E tranzystora NPN. Obleciałem miernikiem wszystkie tranzystory na płytce i niczego nie znalazłem.

    Pytanie: gdzie mogą znajdować się czujniki temperatury, gdzie ich szukać. Czy zamiast NPN-ów mogą być użyte diody?
  • Poziom 39  
    Kolego @Vinietune , dzisiaj naprawiałem projektor BENQ, model PE7700, objaw identyczny jak u ciebie - po włączeniu zasilania przetwornica na TOP247YN pracuje dając napięcia 2,5V , 5V i 3,3V, świeci dioda POWER. Po ok. 30 - 40 sekundach napięcia znikają nawet bez włączania projektora. Tak samo się dzieje gdy nacisnę przycisk POWER - wentylatory startują, lampa zaczyna świecić i nagle brak wszystkich napięć.
    Wymieniłem układ TOP247YN w zasilaczu (ten na małym, wąskim radiatorze) i projektor działa jak nowy.