Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Merkury - "pływanie"

nes421 01 May 2005 13:21 1302 6
  • #1
    nes421
    Level 14  
    Witam
    Co moze byc powodem "odplywania" Merkurego z nastawionej stacji FM ?

    Dzieje sie to zarowno przy nastawianiu stroikami (programatorem) jak i gałką, i jest niezalezne od czasu (czasem po 15min, czasem po 2 godzinach) ani od stacji - nie jest to przeciaganie do silniejszych stacji, po prostu odplywa sobie troche na bok i gubi sygnal.

    Wymieniany byl najwiekszy kondensator, potencjometry, czyszczone stroiki w programatorze, potencjometr strojenia podpiety pod linke i wiele innych rzeczy.

    Wszystko dziala "cacy" poza tym jednym felerem.
    Pozdrawiam
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    Krzychu7
    Level 40  
    Witam. Wymień stabilizator napięcia +33 [V].
  • #3
    nes421
    Level 14  
    Tego jeszcze nie wymieniałem
    Po weekendzie założę nowy i napiszę czy pomogło
    Dzięki :)
  • #4
    nes421
    Level 14  
    No fajnie.. Ale nie znalazłem w tym amplitunerze żadnego stabilizatora napięcia. Może jakaś podpowiedź ? :)
  • #5
    Mol
    Level 30  
    Powinien być w obudowie CE12 albo TO92 taki mały wygląda jak tranzystor .Polskie miały oznaczenie UL1550.
  • #6
    nes421
    Level 14  
    Szukałem dwa razy w schemacie - od zasilacza, przez płytkę programatora do płytki FM i głowicy - i nigdzie nie wypatrzyłem.
  • #7
    Mol
    Level 30  
    Sorry, sciągnołem schemat , stabilizator jest zrobiony na tranzystorze i zenerce .Tranzystor T802, może się odstraja bo jakiś kond traci pojemność możesz spróbować je wymienić.