Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

High Power PLUS HP-650-G14C - Zasilacz wygląda na sprawny, komputer nie działa

luka1755 04 Oct 2014 20:40 1488 15
Optex
  • #1
    luka1755
    Level 12  
    Witam, w piątek otrzymałem od znajomego zasilacz HIGH POWER PLUS HP-650-G14C.

    Objawy są takie że zasilacz startuje, komputer też wydaje się działać normalnie lecz na monitorze nic się nie wyświetla.

    Pierwsze co zrobiłem to odpaliłem zasilacz bez płyty głównej. Jako obciążenie zastosowałem stary dysk twardy. Pomierzyłem wszystkie napięcia na wtyczce 24pin, jednak ku mojemu zaskoczeniu napięcia nie odbiegały od norm.

    Niedowierzając znajomemu podpiąłem zasilacz do mojego komputera i objawy były takie jak wcześniej opisałem, na drugim komputerze to samo.

    Znajomy twierdzi, że jego brat kupił ten zasilacz na allegro jako "sprawny" tj. na tym zasilaczu startował poprawnie tylko komputer z zintegrowaną kartą graficzną.
    W związku z tym wygrzebałem z zapasów stary ale sprawny komputer z integrą, jednak on także miał te same objawy co jego poprzednicy.


    Pierwszy raz spotykam się z czymś takim, dlatego piszę z prośbą o naprowadzenie mnie na przyczynę takich objawów.
  • Optex
  • #2
    problem.z.ko
    Level 25  
    Kolega obciążył dyskiem tylko 2 linie- +5 i +12V.
    Napięcia mogły wydawać się w porządku, ale jak podłączyłeś płytę głowną (która ma zapewne większe zapotrzebowanie na moc niż dysk) napięcia spadły i nic nie chce ci działać.

    Pomierz napięcia przy płycie głownej, najlepiej na takiej, której ci nie szkoda. Napisz co i czym zmierzyłeś.
  • Optex
  • #3
    luka1755
    Level 12  
    Pod zasilacz został podłączony cały komputer, oto wyniki pomiarów:

    12V_v1 12,30V
    12V_v2 12,30V
    5V 5,06V
    3,3V 3,42V
    -12V -11,94V
    PWR_OK 0,06V
    VSB 5,15V


    Pomiary wykonane miernikiem cyfrowym UNI-T UT70A
  • #4
    swiercm
    Moderator on vacation ...
    luka1755 wrote:
    PWR_OK 0,06V

    Mierzone po uruchomieniu komputera, czy w trybie Stand-By?
    Jeśli na uruchomionym, to masz odpowiedź.
    https://www.elektroda.pl/rtvforum/topic1199202.html
    Cytuję:
    +5V PG oznaczane również jako Power Good lub Power_OK:
    Spoiler:
    Jest niezbędnym napięciem do prawidłowej współpracy zasilacza podłączonego do płyty głównej podczas normalnego użytkowania.
    W wypadku, gdy to napięcie jest niedostateczne, bądź bardzo niestabilne i przekracza wartości zawarte w normie ATX, niemożliwa będzie stabilna praca na komputerze. Objawiać się to będzie wyłączaniem zasilacza, nieprawidłowym startem komputera bądź resetowaniem się systemu.

    Wykonujemy od razu po włączeniu komputera przyciskiem POWER.

    Sondę czerwoną umieszczamy we wtyku ATX w pinie oznaczonym kolorem szarym, bądź jasnozielonym, a sondę czarną umieszczamy w dowolnym pinie oznaczonym kolorem czarnym, tak, jak na poniższym zdjęciu:

    Wartość pomiarowa musi mieścić się w granicach +/-5% od wartości nominalnej napięcia czyli (4,75-5,25)V.
  • #5
    luka1755
    Level 12  
    Całe życie się człowiek uczy. Byłem święcie przekonany że to napięcie jest ok.
    Oczywiście mierzone po uruchomieniu komputera.

    Wiem już wstępnie co może być przyczyną braku tego napięcia. Prawdopodobnie uszkodzony jest układ PS224, ew. coś z nim związane, ale okaże się dokładniej gdy go pomierzę.
  • #6
    Piotr160292
    Level 38  
    No, dobrze kombinujesz, bo winowajcy trzeba szukać w zasilaczu. Możliwe również, że z tego co się nie mylę to napięcie nie jest podawane w momencie kiedy zasilacz wyłapie zwarcie. Skoro ten zasilacz jest niesprawny i został kupiony przez kup teraz, jego właściiel ma pełne prawo spakować go i odesłać do sprzedawcy i wymóc zwrot pieniędzy z tytułu niezgodności towaru z opisem. Jeżeli sprzedawca się nie zgodzi, proponuję postraszyć, że w takim zgłasza sprawę do Allegro i na policję celem skorzystania z programu ochrony kupującego i w tym momencie na pewno jaja gościowi zmiękną i odpuści.
  • #7
    problem.z.ko
    Level 25  
    Piotr160292 wrote:
    No, dobrze kombinujesz, bo winowajcy trzeba szukać w zasilaczu. Możliwe również, że z tego co się nie mylę to napięcie nie jest podawane w momencie kiedy zasilacz wyłapie zwarcie. Skoro ten zasilacz jest niesprawny i został kupiony przez kup teraz, jego właściiel ma pełne prawo spakować go i odesłać do sprzedawcy i wymóc zwrot pieniędzy z tytułu niezgodności towaru z opisem. Jeżeli sprzedawca się nie zgodzi, proponuję postraszyć, że w takim zgłasza sprawę do Allegro i na policję celem skorzystania z programu ochrony kupującego i w tym momencie na pewno jaja gościowi zmiękną i odpuści.


    Zrobię lekki offtop.

    Tu się będe kłócił :P

    Zależy od kogo kupił ten zasilacz. Bo jak kupił od firmy/sprzedającego co ma >95% komentrazy pozytywnych to pewnie uda się wszystko załatwić. Jak kupił od osoby prywatnej to może być problem.

    Mam nadzieję, że kolega zasilacza nie rozkręcał i plomba gwarancyjna (o ile zasilacz kupiony jako nowy) jest na miejscu.

    Koniec offtopu.
  • #8
    luka1755
    Level 12  
    Zasilacz był już rozkręcany na serwisie, lecz tam nic nie stwierdzili (pewnie pomierzyli napięcia 12, 5, 3,3 i stwierdzili że niby sprawny. Mi osobiście się to już kiedyś zdarzyło, zasilacz był martwy więc oddałem do serwisu, po tygodniu dzwonią że zasilacz nie do naprawienia. Wkurzyłem się i go naprawiłem - do wymiany był bezpiecznik). Przezemnie też.

    Sprzedawca sprzedawał go jako niesprawdzony z opisem, który już wcześniej podałem.
  • #9
    problem.z.ko
    Level 25  
    luka1755 wrote:


    Sprzedawca sprzedawał go jako niesprawdzony z opisem, który już wcześniej podałem.


    Raczej nie kupujemy na allegro sprzętów oznaczonych jako niesprawdzone. Jest duże ryzyko, że trafisz na uszkodzony. Mi sie udało wylicytować 2 płyty głowne (kupiłem jako niesprawdzone i okazały się sprawne... szkoda, że pozostałem 10 było uszkodzonych...) Czasem masz szczęscie :P
  • #10
    luka1755
    Level 12  
    Wymiana układu PS224 przezemnie nie wchodzi w grę, tak samo innych drobniutkich elementów gdyż nie mam do tego odpowiedniego sprzętu. Jedyna możliwość to oddanie ponownie do serwisu i wskazanie potencjalnej usterki. Mam też inny pomysł, a mianowicie odlutowanie przewodu PWR_OK na płytce zasilacza i przylutowanie go do linii 5V, na której pojawia się napięcie po starcie zasilacza, jednak nie wiem, czy nie będzie to miało czasem jakiś złych skutków.
  • #11
    problem.z.ko
    Level 25  
    luka1755 wrote:
    Wymiana układu PS224 przezemnie nie wchodzi w grę, tak samo innych drobniutkich elementów gdyż nie mam do tego odpowiedniego sprzętu. Jedyna możliwość to oddanie ponownie do serwisu i wskazanie potencjalnej usterki. Mam też inny pomysł, a mianowicie odlutowanie przewodu PWR_OK na płytce zasilacza i przylutowanie go do linii 5V, na której pojawia się napięcie po starcie zasilacza, jednak nie wiem, czy nie będzie to miało czasem jakiś złych skutków.


    Może mieć złe skutki. Zdecydowanie nie polecam.
  • #13
    problem.z.ko
    Level 25  
    luka1755 wrote:
    Mógłbyś to rozjaśnić?


    edit.

    Znalazłem przed chwilą ten wątek https://www.elektroda.pl/rtvforum/topic2437170.html
    gdzie właśnie był też poruszany problem z brakiem napięcia na PWR_OK i tam było też wykonywane takie połączenie tylko przez opornik 1kohm



    Ty pisałeś o połączeniu bezpośrednim, dlatego napisałem że możesz sobie szkód narobić. Przez opornik 1k to nawet jak będzie coś nie tak, to popłynie tak mały prąd, że nic ci się nie powinno zjarać. (I=u/r i= 5/1000 I=0,005A)
  • #14
    luka1755
    Level 12  
    Ale tak na dłuższą metę może takie połączenie (przez opornik) zaszkodzić podzespołom komputera czy nie?
    Nie chcę mieć później pretensji że komputer poszedł z dymem przez taka modyfikację.
  • #15
    problem.z.ko
    Level 25  
    luka1755 wrote:
    Ale tak na dłuższą metę może takie połączenie (przez opornik) zaszkodzić podzespołom komputera czy nie?
    Nie chcę mieć później pretensji że komputer poszedł z dymem przez taka modyfikację.


    Nie jestem tego pewien, ale chyba nie.
    Skoro zasilacz nie daje jednego z napięć to wypadałoby go naprawić a nie kombinować.
  • #16
    luka1755
    Level 12  
    Wnioskując na tamtym wątku i wcześniej wykonanych przezemnie pomiarach myślę, że winny może być układ PC224 lub jego zasilanie. Tak zasilacz poprawnie działa, napięcia są w normie nie wliczając tego wychodzącego z układu PC224. Postaram się wykonać jeszcze pomiary proponowane w tamtym wątku i zobaczę co z tego wyjdzie. Tak jak pisałem, nie mam zbytnio sprzętu nadającego się do lutowania SMD, a w serwisie nie wiadomo czy naprawili by go nawet gdybym wskazał potencjalną przyczynę.