Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Reanimacja zabytkowego radia Sony TFM-8100W

05 Paź 2014 19:56 4338 13
  • Poziom 37  
    Witam.
    Sony TFM-8100W
    Znalezione w stanie :cry: Na FM odbiera tylko jedną stacje na zakresie ok 106MHz na AM też coś odbiera a zakres VHF WB zero odbioru.
    Troszkę poczyściłem w środku nie widać by w nim grzebano mocno ale ktosiek se jakiś kręcił zapałką w cewce i rdzeń jest skruszony karkas tez jakoś tak obgryziony.
    Reanimacja zabytkowego radia Sony TFM-8100W Widać dumną zapałkę. Jeszcze jest wrażliwy na poruszanie ta cewką.

    Próbowałem kręcić tym co jest ale jakoś nie chce się dostrajać na inne zakresy.
    Mogę skleić ten rdzeń np. kropelką bo nie mam nic by zamienić na inny. Jak poruszam ta cewką to zmienia się jakość odbioru na lepszy lub ginie całkiem. Zimne luty wykluczam ale by rozkręcić dalej i zobaczyć co z drugiej strony to mam obawę że pourywam przewody.
    Troszkę jest ich. Reanimacja zabytkowego radia Sony TFM-8100W i jeszcze napęd skali.
  • flexghzflexghz
  • Poziom 27  
    zdzisiek1979 napisał:
    Zimne luty wykluczam ale by rozkręcić dalej i zobaczyć co z drugiej strony to mam obawę że pourywam przewody.
    Dlaczego wykluczasz jeżeli nie rozkręciłeś?? Czy jest to cewka oscylatora? Jeżeli tak to wskazywałoby to na jakąś przerwę na odcinku cewka - agregat.
  • Poziom 37  
    Czy oscylatora no nie wiem nawet nie wiem jak ją rozpoznać :|
    Na karkasie są dwie cewki po jakieś dwa zwoje sprzęgane tym ferrytem.
    Na razie go skleiłem żywicą.
    Muszę kupić jakiś stroik na kształt imbusu "2" by nie uszkodzić jej.
    W wolnej chwili rozkręcę i zobaczę od spodu luty. Bardziej podejrzewam że ta zmiana podczas ruszania to oddziaływanie tych cewek na siebie.
    Mam tylko gorszą obawę czy ten jakiś ktosiek nie kręcił wszystkimi cewkami i ... bo patrząc na cewki w ekranach to wyglądają rdzenie jak by były na maksa wykręcone.
  • Pomocny post
    Poziom 27  
    zdzisiek1979 napisał:
    bo patrząc na cewki w ekranach to wyglądają rdzenie jak by były na maksa wykręcone.
    Trudno na podstawie zdjęcia ocenić stan zestrojenia/rozstrojenia filtrów ale uważam że jest to ich prawidłowa pozycja i bez potrzeby ich nie ruszaj.
    zdzisiek1979 napisał:
    Na karkasie są dwie cewki po jakieś dwa zwoje sprzęgane tym ferrytem.
    Prawdopodobnie jest to jedna cewka z odczepem i byłby to oscylator.
  • flexghzflexghz
  • Poziom 37  
    Są dwie bo są wyprowadzenia do druku.
    Zobaczę z tym rdzeniem sklejonym jak będzie tylko szukam stroika imbus. Tak nie chce kręcić by go nie pokruszyć.
    Jest obok jeszcze jedna z wsuniętym rdzeniem i zalana woskiem i to by mi podchodziło pod ta generatora. Zawsze jak co to widywałem cewki z gąbką zalane woskiem i tą pionowa heterodyny a tu kurna japońce zaszaleli na maksa i jeszcze to upchanie elementów. Nie mogli scalonego układu wsadzić było by więcej miejsca jeszcze te dwa mini transformatorki.

    Dodano po 2 [godziny] 46 [minuty]:

    Niestety rdzeń po sklejeniu się z powrotem rozpadł.
    Doszedłem do tego że udało mi się ustawić złote przeboje na 101.3MHz na skali w pobliżu 101.3MHz. Niestety inne stacje nie łapie w ogóle.
    Wszystko kreci się wokół tej cewki bo lekkie poruszenie zwojami już powoduje zmiany w odbiorze.
    Nie mam pojęcia jak zestroić. Jeszcze zacząłem kręcić jednym trymerem ( foliowy ) niby ciut lepszy odbiór ale tylko te złote przeboje. Ustawiałem inne znane zakresy stacji i nic.

    Dodano po 3 [godziny] 34 [minuty]:

    Nie mam pojęcia co dalej robić niby problem leży w tej cewce wszystko zależy od poruszania zwojami. To jest jak by dwie ale trzy wyprowadzenia. Wszelkie ruszenie przesunięcie powoduje roztrojenie zakresu i zmianę częstotliwości na skali ale tylko jest ta jedna stacja. Kręciłem tez trymerem foliowym ale tu tez jest coś nie teges bo przekładka foliowa jest jakby stopiona.
    Po dłuższej walce nic nie osiągnąłem prócz białej furii. Co prawda ruszając zwojami i przeszukiwaniem zakresów miałem przez chwile modlitwę jakąś ale tylko chwilowo.
    Zakładając że ustawiłem radio na zakresie jakim powinno być to reszta stacji powinna być odbierana na swoich zakresach a tu cisza.
    Już nawet pomyślałem że to stare radio ok 70lata pracowało w starym systemie OIRT ale to radio zachodnie i ma zakres 88-108 więc śmiga w CCIR więc znowu tu ślepy zaułek.
    Nie wiem co dalej robić. Jak dostroić pozostałe stacje.
    Efekt taki że cewka wygląda już jak by ją psiak pogryzł a rdzeń wykruszony i nici z sklejenia stroika nie kupiłem bo niema w sklepie i użyłem oryginalny wichajster jaki był pierwotnie wsadzony w rdzeń.
  • Poziom 27  
    zdzisiek1979 napisał:
    Zawsze jak co to widywałem cewki z gąbką zalane woskiem
    Tak robiono w radiach z niższej półki gdzie cewki wykonane były bez karkasu a dostrajanie polegało na ściskaniu lub rozciąganiu cewki. Wykręć ten rdzeń z zapałką i zobacz czy z drugiej strony ma jakieś nacięcie na klucz, śrubokręt. Na próbę możesz wsadzić jakikolwiek rdzeń na gumkę od majtek i kręcąc nim powinno pojawić ci się parę stacji.
    zdzisiek1979 napisał:
    pomyślałem że to stare radio ok 70lata pracowało w starym systemie OIRT ale to radio zachodnie i ma zakres 88-108 więc śmiga w CCIR więc znowu tu ślepy zaułek.
    Tyle że w tych latach 70-tych było przestrajane na dolne pasmo i nie wiadomo czy tak pozostało czy było ponownie przestrajane w górę.
  • Poziom 37  
    Ten rdzeń ma na wylot otworek na stroik.
    Zaś no kto wie czy nie było przestrojone na dawny zakres i potem tak zostało i dlatego ktosiek se kręcił rdzeniem by cokolwiek grało w komórce.
    Na razie skończyły się pomysły, nie mam żadnych rdzeni wiec nic nie spróbuję ale jak tylko gdzieś namierzę coś z czego się je pozyska to spróbuję dalej je stroić.
    Na razie więc jestem zmuszony je odłożyć na półkę i zostawić na przyszłość.
    Temat na razie musi pójść w odstawkę ale powrócę do niego jak tylko zaopatrzę się rdzenie. To muszą być z nowego radia gdzie jest normalnie zakres 88-108MHz nic z starych polskich.
    Na razie dzięki za odzew i rozpoczynam poszukiwania.
    Szkoda by było je przeznaczyć na części bo to kawałek jakiej takiej historii a jest w miarę dobrym stanie obudowa więc na półkę może iść :D
  • Poziom 27  
    zdzisiek1979 napisał:
    To muszą być z nowego radia gdzie jest normalnie zakres 88-108MHz nic z starych polskich.
    A niby dlaczego??? Przejdź się po złomowiskach, poniewiera się mnogo różnych odbiorników samochodowych, zawsze coś wykręcisz i dobierzesz. A ten istniejący rdzeń nie da rady wkręcić do góry "nogami"?
  • Poziom 37  
    Tak wiem jak będzie chwila to coś poszukam dlatego na razie muszę przystopować aż coś wyniucham.
    Jeszcze zrobiłem mały zabieg i usunąłem dwa kondensatory ceramiczne gdyż nie podchodziły mi pod oryginalne tylko nasze krajowe to by oznaczało że jest przestrojone na polski dawny zakres.
    Efekt raczej nijaki ale tam gdzie ten pomarańczowy był dolutowany do cewki z ferrytem to w momencie dotknięcia miejsca lutowania pincetą i przeszukiwania zakresów słuchać cicho stacje radiowe. Oba wylutowałem i teraz właśnie czekam aż znajdę rdzeń. Reanimacja zabytkowego radia Sony TFM-8100W
  • Poziom 27  
    zdzisiek1979 napisał:
    usunąłem dwa kondensatory ceramiczne gdyż nie podchodziły mi pod oryginalne tylko nasze krajowe to by oznaczało że jest przestrojone na polski dawny zakres.
    Widzisz i tu może być pies pogrzebany. Podobnie uczyń z cewką wejściową, prawdopodobnie tam również jest przylepione parę piko. Na koniec i tak czeka Cię strojenie tych dwóch obwodów.
  • Poziom 37  
    Cewka wejściowa? czyżby to była cewka na wejściu anteny? Jest tam cewka powietrzna ale niema kondensatora. Jeszcze ciekawi mnie ta plecionka między ekranem cewki a głowicy tez wygląda na taki jak by nieoryginalny bo wszędzie są połączenia drutem. W wolnej chwili zrobię próbę z jej odlutowaniem.
    Tak w okolicy piątku soboty będę przy elektro śmieciach więc poszukam jakich rdzeni.
    Co do strojenia :| nie mam żadnego generatora tylko pozostanie ustawienie zakresu i szukanie stacji mu przypisanej.
  • Poziom 27  
    Masz (widoczne na pierwszym zdjęciu) dwie podobne cewki nawinięte grubym drutem. Jedna jest oscylatora a druga wejściowa. Widać również dolepiony pomarańczowy kondensator oraz zielony, oba bym odczepił. Ktoś kiedyś zjeżdżał w dół z częstotliwością. Ta plecionka między filtrem a agregatem to jest masa i daj jej spokój.
  • Poziom 37  
    Temat prawie umarł ale nie pamiętałem i radyjko leży dalej na biurku ale są zmiany.
    Te dwa kondensatory usunąłem była lekka poprawa ale dalej nic.
    Niestety nie udało mi się znaleźć rdzenia.
    Ale poszedłem dalej i usunąłem tą plecionkę miedzy cewkami a głowica efekt momentalny zaczęło odbierać kilka stacji. Dalej dopatrzyłem się kolejnego połączenia między chyba masą a dwoma wyjściami na kondensatorze strojeniowym ( tym strojącym zakresy ) odlutowałem to podejrzane połączenie i efekt jest taki że odbiera stacje ale niestety nie wszystkie są blisko siebie i o różnej jakości ale da się posłuchać oczywiście zakres rozjechany na maksa ale trudno.
    Dodatkowo naprawiłem podświetlenie skali i na tym kończę grzebaninę.
    Idzie na półeczkę jako dawny klasyk dodatkowo w czasie poszukiwania rdzenia znalazłem polskie radio Dana szkoda było je pozostawić więc tez je przygarnąłem.
    Wracając jeszcze do tematu to w miarę ustawiłem tym starym rdzeniem by było jak najlepiej słychać i zalałem parafina ze znicza by unieruchomić ją bo były luzy :D