Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop Lenovo y510p Geforce GT750M

DUCHU253 05 Paź 2014 20:21 2730 10
  • #1 05 Paź 2014 20:21
    DUCHU253
    Poziom 5  

    Witam.
    Zwracam się z pomocą do ludzi i ekspertów co wiedzą coś na temat komputerów i mogą wstanie udzielić mi pomocy w sprawie następującej.
    Kupiłem sobie laptopa Lenovo y510p z 2 kartami graficznymi i jestem przekonany że jedna mi nie działa bo odczuwam to na początku grając w gry, fps diametralnie mi spadały do 15 fps, gdzie wiem że spokojnie powinienem mieć z 250-300 fps. Laptopa mam z 2 tyg i już takie problemy. Jest to prawdopodobnie karta graficzna z ULTRABAY. Mam zrobione screany które pomogą. Nie jestem całkowicie Zielony w tych sprawach, lecz to nie na moja wiedzę i umiejętność. Proszę o pomoc czy karta jest już do wywalenia czy da się to jakoś naprawić. Ps Mam jeszcze gwarancje na niego, ale to jest większy problem z oddaniem jego bo kupiłem go w Polsce a mieszkam w UK. Dziękuję z góry za wszelkie odpowiedzi i Pomoc.


    Laptop Lenovo y510p Geforce GT750M Laptop Lenovo y510p Geforce GT750M




    System operacyjny Windows 8
    Wersja językowa polski
    Podzespoły
    Procesor IntelŸ Core™ i7 4gen 4700MQ 2,4 - 3,4 GHz
    Liczba rdzeni procesora 4
    Pamięć podręczna CACHE 6 MB
    Ekran 15,6'', WUXGA (Full HD) 1920 x 1080 (16:9)
    Typ matrycy matowa, podświetlenie LED
    Ekran dotykowy nie
    Pamięć RAM 16 GB, DDR3, 1600 MHz
    Dysk twardy 1000 GB, SATA 5400 obr/min
    Dodatkowy dysk 8 GB SSHD
    Grafika nVidiaŸ GeForce GT750M x 2 + Intel HD Graphics 4600
    Pamięć własna karty graficznej 2048 MB
    Napęd, kamera
    Rodzaj napędu brak
    Wbudowana kamera tak 1 mln pikseli
    Dźwięk
    Karta dźwiękowa zintegrowana
    Wbudowane głośniki 2
    Wbudowany mikrofon tak
    Komunikacja
    Karta sieciowa 10/100/1000 Mbps Gigabit Ethernet
    Karta bezprzewodowa Wi-Fi 802.11 b/g/n
    Bluetooth tak
    Czytnik kart pamięci 6 w 1 SD, SDHC, SDXC, MMC, MS, MS-Pro
    Wyjścia / wejścia
    Złącze USB 2.0 1
    Złącze USB 3.0 2
    Wyjście HDMI tak
    Wyjście VGA tak
    Wejście do mikrofonu tak
    Wyjście liniowe audio tak

    0 10
  • #2 05 Paź 2014 20:28
    Epox
    Poziom 38  

    Jak ustawiony schemat zasilania? Wysoka wydajność?

    0
  • #3 05 Paź 2014 21:37
    DUCHU253
    Poziom 5  

    tak schemat zasilania to wysoka wydajność, a i jeszcze dodam że nie wiem czy tak jest z ze wszystkimi laptopami, ale jeśli nie jest podłączona ładowarka to sobie nie pogram. Czyli wiem że w tym laptopie ma to wpływ na granie i wyciąganie fps.

    Dodano po 1 [godziny] 6 [minuty]:

    Dodam, że czas mam do wtorku bo mogę go wysłać do Polski z reklamacją tylko nie jestem pewien czy to jest konieczne, bo może uda wam sie mi pomóc. Zależy mi na czasie. Wolał bym go zatrzymać i naprawić bo mam go tylko 2 tyg i znowu będę pewnie ponad miesiąc bez komputera, a najbardziej irytującym tym faktem jest to, że dałem za niego tyle kasy i po 2 tyg już się zepsuł.

    0
  • #4 06 Paź 2014 10:00
    adamadi33
    Poziom 43  

    Problem z sterownikami Intela i Nvidi.

    0
  • #5 06 Paź 2014 12:11
    DUCHU253
    Poziom 5  

    Sterowniki mam aktualne geforca a Intela nie instalowałęm. Zainstaluje intela i zobaczymy. Czyli można przepuszczać że karta jeszcze nie jest do wywalenia tak ? :) Jeśli jeszcze można powiedzieć mi jakie najlepiej sterowniki ściągnąć bo jak ściągnę aktualne to z pewnością nie zadziała, ale no cóż zobaczymy już to robię.

    Dodano po 5 [minuty]:

    Tutaj mam strone lenovo tylko nie za bardzo wiem co ściągnąć by naprawić błąd.

    http://support.lenovo.com/pl/pl/products/lapt...d-y-series-laptops/ideapad-y510p-notebook?c=1

    Dodano po 4 [minuty]:

    Tutaj znalazłem coś takiego czy myślicie że to pomoże ? ta instalacja ?

    https://forums.lenovo.com/t5/IdeaPad-Y-U-V-Z-...intel-hd-graphics-driver-problem/td-p/1235853

    Dodano po 21 [minuty]:

    Nie wiem gdzie i jakie sterowniki mogę ściągnąć Intela. Jestem na stronie, ale no nie mam pojęcia a nie chce popełnić gafy z instalacją. TUTAJ MAM LINK CZY TO JEST ODPOWIEDNIE?
    https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=22200&lang=eng

    Dodano po 16 [minuty]:

    tutaj sciagam te sterowniki
    https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=24245&lang=eng&ProdId=3720

    Dodano po 7 [minuty]:

    Czy jest ktoś w stanie mi pomóc od Podstaw i wytłumaczył na CHŁOPSKI ROZUM. Co zrobić krok po korku by naprawić swój komputer by był w pełni sprawny do pracy. Prosił bym nawet z dobrymi linkami do pobrania bo sam nie mam pojęcia jakie sterowniki dokładnie instalować. Krok po Kroku. Czy jest ktoś w stanie mi pomóc na tym Forum.

    0
  • #6 06 Paź 2014 12:13
    safbot1st
    Poziom 43  

    Stąd:
    http://support.lenovo.com/pl/pl/products/lapt...d-y-series-laptops/ideapad-y510p-notebook?c=1
    zainstaluj najpierw to: Chipset Driver for 64-bit Windows
    Następnie:
    Intel VGA Driver for 64-bit Windows
    i
    NVIDIA VGA Driver for 64-bit Windows

    0
  • #7 06 Paź 2014 14:03
    DUCHU253
    Poziom 5  

    Odezwę się po instalacji tego wszystkiego ;)

    Dodano po 15 [minuty]:

    przy instalowaniu Intel VGA Driver for 64-bit Wyskoczył mi błąd "Ten system nie spełnia minimalnych wymagań dotyczących istalowania tego oprogramowania" Co zrobić ?

    Dodano po 4 [minuty]:

    Lenovo y510p kod producenta 59401366

    Dodano po 9 [minuty]:

    http://www.pili.pl/komputery/ten-system-nie-s...dotyczacych-instalowania-tego-oprogramowania/

    Śmieszne bo to jest do mojego komputera ...

    Dodano po 21 [minuty]:

    Instalacji sterownikow Nividia wyłącza mi sie monitor i nic sie nie dzieje.

    Dodano po 9 [minuty]:

    Udało się zainstalować sterowniki lecz to mojego problemu nie rozwiązało dalej mam tak jak na moim screanie jest zółty wykrzyknik przy jednej z kart kraficznyh NIVIDIA GeForce GT 750M
    To jest z pewnością ta karta z ULTRABAY SLI

    Dodano po 1 [minuty]:

    Dalej jest ten komunikat "System Windows zatrzymał to urządzenie z powodu zaraportowanych problemów. (Kod 43)"

    Dodano po 14 [minuty]:

    Wie ktoś jak to zrobić ?

    https://www.elektroda.pl/rtvforum/viewtopic.php?p=13855476#13855476

    Dodano po 16 [minuty]:

    i przy istalowaniu Biosa mam Error "BIOS version compare Error"

    0
  • #8 06 Paź 2014 14:19
    safbot1st
    Poziom 43  

    Zdaje się, że wiem, dlaczego komputer nie "widzi" karty intel - przy SLI 2x750M będzie ona niewidoczna. Musiałbyś wyjąć tą 750m z ultrabay.
    Z ostatniego linka zaś wynika, że pomógł flash biosu karty w ultrabay.
    Minie zastanawia coś innego - co dokładnie zrobiłeś, że działało, a już nie działa?
    Koledzy z wątku przesiadali się z 8 na 8.1 i to był ich problem, a tu?
    Jakieś aktualizacje się wgrywały?
    ps. Format C mógłby rozwiązać sprawę, jest też niewielka szansa, że karta w ultrabay jest uszkodzona fizycznie (mam nadzieję, że nie, bo widzę kończy Ci się gwara.)

    Dodano po 3 [minuty]:

    DUCHU253 napisał:
    i przy istalowaniu Biosa mam Error "BIOS version compare Error"

    EDIT: Nie wiem skąd wziąłeś bios który daje taki error, ale error świadczy o tym że jest on niewłaściwy :(
    Byłeś tu?:
    http://support.lenovo.com/us/en/downloads/ds038407
    Ale przecież nie masz windowsa 8.1!

    Dodano po 2 [minuty]:

    Sterownik masz najnowszy 344.11 - może starszy zadziała, a to nowy powoduje problem?

    0
  • #9 06 Paź 2014 14:40
    DUCHU253
    Poziom 5  

    Powiem tak problem zaczął się od tego że grałem i po prostu robił się czarny ekran to zainstalowałem sterowniki geforca 344.11 i jak już uruchomiłem grę to się nie przejąłem bo byłem przekonany że to tylko sterowniki ale po graniu 1 h fps spadały do 15 i tutaj się zaczęła zabawa że odczułem brak reakcji jednej z kart i ten żółty wykrzyknik. Dla tego zwróciłem się z porada na forum. Jeśli zrobie formata strace gwarancje a mam go zaledwie 2 tyg :P Odezwę sie w godzinach 23 bo idę teraz do pracy na 14 Czasu Polskiego będę po 23 :)

    Dodano po 1 [minuty]:

    Jak wrócę postaram się pobawić w biosie lecz jeszcze nie mam nic tam o karcie aby zmienic itd.. no nic zobacze.

    0
  • Pomocny post
    #10 06 Paź 2014 15:01
    safbot1st
    Poziom 43  

    DUCHU253 napisał:
    grałem i po prostu robił się czarny ekran

    Tak jakby usterka fizyczna karty... może przegrzewanie...
    DUCHU253 napisał:
    zainstalowałem sterowniki geforca 344.11 i jak już uruchomiłem grę to się nie przejąłem bo byłem przekonany że to tylko sterowniki ale po graniu 1 h fps spadały do 15 i tutaj się zaczęła zabawa że odczułem brak reakcji jednej z kart i ten żółty wykrzyknik.

    Nawet jeśli 1 karta przestała by działać to fps nie spadły by z 250 do 15 tylko do połowy - do min. 170fps. Jest to co najmniej dziwne.
    Wyczyść sterowniki 344.11 driver sweeperem, zainstaluj te co były albo inne starsze.
    Napisz, czy wykrzyknik zniknął. Jeśli nie, próbuj flash bios z linka.
    Możesz najpierw wyjąć karte z bay`a (nie wiem czy to robiłeś już) i przeczyścić jej styki (w miarę możliwości w środku zatoki też - może lekko sprężonym powietrzem dmuchnąć).

    0
  • #11 07 Paź 2014 00:30
    DUCHU253
    Poziom 5  

    Tak spadały do 100 fps lecz gdy komputer miał coraz większy teren "mape" do odkrycia czy zależy od gry jak CS.GO to przy zwykłym smoky spadały do 15 fps. Bądź co bądź spadały. Wyczyszcze sterowniki 344.11 to jakis program driver sweeperem? I napisze czy wykrzyknik zniknął. Tak wyciągałem dmuchałem i zrobię to jeszcze raz. PS jutro mam możliwość wysłania laptopa do Polski, ale tak jak piszę wolał bym jednak pozostawić go i naprawić tutaj, lecz brak pewności że damy rade go naprawić sami.

    Dodano po 43 [minuty]:

    Po odinstalowaniu sterowników z driver sweeperem pokazały się 2 wykrzykniki żółte. Nie wiem czy to dobra wiadomość czy nie, ale po zainstalowaniu sterowników takich jakie były jak kupiłęm komputer 1 wykrzyknik pozostaje na tej karcie graficznej, jak na scr. u góry...

    Dodano po 4 [minuty]:

    Nie moge zainstalować tego flesh Biosa.. Bo wyskakuje mi ten Error..Już nie wiem co robić ręce opadają..

    Dodano po 11 [minuty]:

    Powiem wam, że nie wiem jak to sie stało, ale po po prostu wszedłem w BIOSA i zmieniłem z Back flash USB z Disabled na Eanbled i wykrzyknik zniknął, ale pytanie czy to serio załatwiło sprawę ?

    0
  Szukaj w 5mln produktów