Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Whirlpool ADG 6600- Cały czas wypompowuje wodę

kokos_bp 06 Paź 2014 16:29 6741 19
  • #1 06 Paź 2014 16:29
    kokos_bp
    Poziom 17  

    Witam
    zmywarka bez hydrostatu, nie mogę zrozumieć skąd zmywarka dostaje sygnał żeby wypompować wodę. W zmywarce sucho a ona cały czas próbuje wypompować.

    Po chwili pokazuje błąd 8x miga (problem z odpływem wody)
    W zmywarce znajdują się tylko czujnik przepływu, czujnik temperatury.
    Brak hydrostatu.

    0 19
  • #2 06 Paź 2014 16:47
    gumasek
    Poziom 13  

    Witam . Proszę podać model Zmywarki.

    0
  • #3 06 Paź 2014 18:02
    calvis5000
    Poziom 10  

    od paru lat whirlpool nie montuje już hydrostatów tylko w zależności od modelu czujnik optyczny lub przeprowadza detekcję wody na pompie myjącej (przez pomiar jej obciążenia)
    Nie wiem jakiego modelu dotyczy Pański problem, czujnik montowany jest obok mikrofiltra przy samym dnie zbiornika, widać go dobrze po wyjęciu filtra. Opisany problem może wynikać z zabrudzenia lub uszkodzenia i nieprawidłowej pracy czujnika. Jeśli u Pana czujnik jest to radziłbym w pierwszej kolejności wyczyścić go z osadów lub ew. kamienia i następnie uruchomić program serwisowy(powinien się zakończyć bez błędów).
    Jeśli to nie pomoże zastanowimy się co dalej.

    0
  • #4 06 Paź 2014 18:15
    kokos_bp
    Poziom 17  

    Niestety nie ma żadnego czujnika oprócz temperatury i przepływu.
    Nie mogę też znaleźć tabliczki z modelem zmywarki.
    Podejrzewam detekcję na pompie myjącej bo raz się załącza przy wypompowaniu, raz nie.
    Czy problem będzie w pompie czy w elektronice sterującej?
    Ile A powinna brać taka pompa na sucho?

    0
  • #5 06 Paź 2014 18:28
    calvis5000
    Poziom 10  

    Czujnik optyczny jest zintegrowany z cz. temperatury ale zakładam że zauważyłby Pan różnicę - samodzielny czujnik temperatury jest w nieprzezroczystej obudowie i połączony jest dwoma przewodami.
    Model zmywarki zwykle podany jest na naklejce na drzwiach, być może została zerwana.
    Z dwóch opcji skłaniałbym się raczej do uszkodzenia pompy. Na sucho przeważnie ciągnie 20-30 Watów. Pod obciążeniem to też zależy od modelu ale zwykle 60-80

    0
  • #6 06 Paź 2014 18:32
    gumasek
    Poziom 13  

    Witam .


    8 mignięć oznacza niestabilna pracę pompy myjącej , Sita i filtr są wyczyszczone ??

    Czy zmywarka była resetowana ??

    0
  • #7 06 Paź 2014 18:39
    calvis5000
    Poziom 10  

    gumasek, nie wprowadzaj w błąd, kod 8 (a na wyświetlaczach numerycznych F8E1) jak autor sam zauważył to błąd drenażu - wykrywanie wody w sekwencji drenowania

    Moderowany przez mrhari:

    Drenaż w zmywarkach?
    Zmywarka Whirlpool ADG 6600- Cały czas wypompowuje wodę
    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.

    1
  • #8 06 Paź 2014 18:42
    gumasek
    Poziom 13  

    Kolego, Autor może nie miec tabeli błędów a ja ją mam, wiec ..... F8 czy 8 migniec oznacza niestabilna prace pompy myjacej.

    F8 E1 jest przy nowszych modelach Whirlpoola. A my nie wiemy jaki to jest model

    0
  • #9 06 Paź 2014 18:58
    calvis5000
    Poziom 10  

    podstawowa tabela błędów zamieszczana jest w dokumentacji/ulotce dołączanej do zmywarek przy zakupie. Akurat F8E1 zwykle się w niej znajduje.
    Nie jestem pewien jak w starych modelach ale w nowszych gdzie kody błędów są dwuczłonowe oznacza on dokładnie to co napisałem. Przykład tutaj: Link

    Nie wiemy jaki jest model ale wiemy że problem pojawia się przy pustej zmywarce i czyszczenie filtrów nie wpłynie na pracę pompy bo i tak pracuje na sucho.

    0
  • #10 06 Paź 2014 19:06
    gumasek
    Poziom 13  

    To jak by miał taka ulotke to by wiedzial jaki model to jest .... bez tego nie mozna w 100% wskazac co jest zepsute. Nie wiemy jaki jest model, ale wiemy, że problem pojawia się przy pustej zmywarce i czyszczenie filtrów nie wpłynie na pracę pompy bo i tak pracuje na sucho.


    Tylko błąd powstał podczas mycia i pewnie nie zosotal skasowany (zresetowany) i tu może byc problem. Niech autor tego tamatu załączy zdjecie zmywarki (dokladnie to chodzi o panel) wtedy bedzie mozna określic jaki to jest typ. bo może chodzic o zmywarke 45 cm i wtedy blędy są calkiem inaczej opisane.

    0
  • #11 06 Paź 2014 19:29
    kokos_bp
    Poziom 17  

    model WHIRLPOOL ADG6600

    0
  • #12 06 Paź 2014 19:34
    gumasek
    Poziom 13  

    Więc zmywarka miga 8 mignięć przerwa 1 mignięcie przerwa i tak w kółko ??

    0
  • #13 06 Paź 2014 19:41
    kokos_bp
    Poziom 17  

    8 mignięć przerwa i w kółko

    0
  • #14 06 Paź 2014 19:44
    gumasek
    Poziom 13  

    Sprawdzałeś czy czasem cos nie blokuje pompy spustowej? Wlej do zmywari troche wody i zobacz czy ją wypompuje...

    0
  • #15 06 Paź 2014 20:40
    kokos_bp
    Poziom 17  

    Wodę wypompowuje, a z dysz tryska.

    1
  • #16 07 Paź 2014 09:50
    gumasek
    Poziom 13  

    W opisie napisałeś, że ciągle wypompowuje wodę. Czyli mamy rozumieć, że ciągle chodzi pompa ściekowa?

    1
  • #17 07 Paź 2014 19:07
    calvis5000
    Poziom 10  

    Mimo wszystko warto by było uruchomić program serwisowy - przytrzymać przycisk "P" aż zaświecą się cztery diody, trzymając "P" wcisnąć dwa razy "start" i puścić oba.

    Najpierw zaświeci się cały panel, później "przemiga" historia czterech ostatnich błędów w pamięci, pierwszy z nich zapewne będzie F8 E1. Następnie powinien przejść cały cykl serwisowy, krócej lub dłużej w zależności czy się nie wysypie na czymś w trakcie i na koniec wyświetli ewentualnie znalezione dwa błędy po czym zgaśnie.

    Proszę też powiedzieć czy mierzył Pan obciążenie samej pompy myjącej bez wody i z jakim wynikiem?

    2
  • #18 04 Sty 2015 18:56
    vega181
    Poziom 2  

    Witam mam problem,
    Moja zmywarka Whirlpool DWF407 (kupiona w Ikea w 2002 r.) przestała pobierać wodę, po uruchomieniu słychać pompę wypompowującą. Mąż sprawdził wąż wlewu wody, wszystkie sitka są czyste, jaka może być przyczyna, proszę o pomoc.

    0
  • #19 08 Sty 2015 10:39
    Stefciu_B
    Specjalista AGD

    vega181 napisał:
    po uruchomieniu słychać pompę wypompowującą.
    mąż sprawdził wąż wlewu wody,wszystkie sitka są czyste,jaka może być przyczyna

    Nie masz wycieku na tacę dolną?

    0
  • #20 08 Sty 2015 12:10
    vega181
    Poziom 2  

    Witam.
    Nie nie mam, po prostu słychać jakby chciała wypompowywać wodę,jak nastawiam program i zamknę drzwi to słychać takie "pipnięcia" jak po zakończonym zmywaniu i nie pobiera wody. Mąż zaglądał do filtrów, odkręcił wąż dopływu wody mówił, że sitka nie zakamienione. Poza tym nie mamy żadnego schematu tej zmywarki, nie za bardzo mąż się zna. Jednak do tej pory działała bez zarzutu, pewnie trzeba będzie wezwać fachowca, ale obawiam się, że może to być jakaś duperela, a policzą jak za zboże. Oczywiście pewnie nie będzie wyjścia.

    0