Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic viera as500 - brak połączenia prze wifi z routera tp link

06 Paź 2014 16:38 9891 7
  • Poziom 6  
    Witam. Zakupiłam niedawno telewizor Panasonic Viera as500. Jednak nie łączy się on z wifi mimo wybrania w ustawieniach odpowiedniego routera i wpisaniu hasła do niego. Próbowałam już wszystkich konfiguracji jednak ciągle wyświetla błąd połączenia albo coś w stylu "problem z bramą". Dodam że zasięg wifi wyświetla na 2-3 kreski ale nie mam możliwości podłączenia routera bezpośrednio przez kabel bo są w różnych pomieszczeniach.

    Ponieważ nigdzie nie mogę znaleźć odpowiednich informacji a w instrukcji obslugi jest na ten temat jedno zdanie, mam nadzieję że ktoś tutaj mi coś doradzi.
  • Poziom 43  
    kasix411 napisał:
    routera tp link

    A ten router ma jakąś nazwę, model, typ?.
    Jaki dostawca netu?.
    kasix411 napisał:
    mam nadzieję że ktoś tutaj mi coś doradzi.

    Wejść w ustawienia routera w port WAN, spisać co potrzebuje tv i wpisać to w tv.
  • Poziom 16  
    Czy inne urządzenia bez problemu łączą się z routerem ?
    Jak dla mnie to problemem może być włączona funkcja WPS/QSS w menu routera. Nie wpuszcza ona nowych urządzeń do sieci, chyba, że się naciśnie na obudowie routera przycisk WPS/QSS. Osobiście bym tego przycisku nie wciskał tylko wyłączył w menu tą funkcję.
    Nie podałaś modelu routera więc to wszystko gdybanie.
  • Poziom 6  
    Wyskakuje mi taki komunikat na tv po paru minutach proby polaczenia sie z siecia: "Siec domowa jest dostepna ale nie mozna polaczyc sie z internetem brama nie odpowiada". Router to tp-link td-w8901g adsl 2+,a internet domowy z neostrady przez orange. Nie ma na nim zadnego przycisku oprocz on/off i reset.
    Nie ma problemu z podlaczeniem przez to wifi innego "obcego" laptopa czy telefonu,jedynie z tym nowym tv takie problemy sa. Co do ustawien routera to nie mam pojecia jakie powinny byc parametry,znam jedynie te od dostawcy internetu.
  • Poziom 16  
    Weź jakiś komputer, daj Start-> Panel Sterowania -> Wyświetl Stan sieci i zadania->
    Prawy klawisz myszy na ikonie "Połączenie sieci bezprzewodowej".
    Wybierasz "Stan" i dalej "Szczegóły".
    Teraz widzisz wszystkie adresy jakie dostaje z routera ten komputer:
    Adres IPv4 (np. 192.168.1.101)
    Maska 255.255.255.0
    Brama (np. 192.168.1.1)
    Serwery DNS (np. 192.168.1.1).

    Wchodzisz teraz w ustawienia ręczne połączenia sieciowego w telewizorze i wypełniasz po kolei pola, które wyżej wymieniłem.
    Uwaga, jeżeli Twój komputer dostał adres z końcówką 101 to musisz w telewizorze wpisać jakikolwiek inny ... np. 102, 103, 200 itd.
    Jeżeli po wpisaniu w.w adresów dalej jest problem to wpisz serwer DNS 194.204.152.34 lub 194.204.159.1
  • Poziom 6  
    Temat do zamknięcia.
    Tv sam się w końcu połączył po resecie routera. Nie potrzebne było wpisywanie żadnych danych oprócz hasła.

    Dziękuję za pomoc i odpowiedzi.

    Pozdrawiam.
  • Poziom 10  
    witam, mi pomimo telefonowania do Panasonic Polska (pani na infolinii nie ma zielonego pojęcia o działaniu TV itd) pomogł RESET TV do ustawień fabrycznych, internet śmiga aż miło, błąd 007 zniknął.
    Pozdrawiam, Mam nadzieje że komuś to pomoże. AVE