Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radeon 6970 powercolor 2gb - Bardzo szybkie nagrzewanie się i czarny ekran

piotrek1657 07 Paź 2014 22:31 1434 21
  • #1 07 Paź 2014 22:31
    piotrek1657
    Poziom 5  

    Karta graficzna na teście obciążenia wytrzymuje 10 s bo tak szybko temperatura na początku jest 40 potem odrazu 50 dalej 60 80 i czarny obraz dźwięk przez chwile jest i trzeba resetować pasta była wymienia zrobiło sie to z dnia na dzień .PS może cos źle przykręciłem ale nie wydaje mi się .
    fx-6100
    radeon 6970 powercolor ddr 5
    elxir 2x4gb ddr 3 1333mgz
    zasilacz nox 630 w
    płyta gigabyte ga-970a-d3
    Komputer ma 2,5 roku karta po gwarancji .
    Grafikę sprawdzam programem furmark komputer działa dokładnie 10 s i czarny ekran ,dziwek jest przez chwile.

    a i na staraj karcie gt 9600 wszystko śmiga

    0 21
  • #2 07 Paź 2014 22:37
    safbot1st
    Poziom 43  

    piotrek1657 napisał:
    moze cos zle przykręciłem ale nie wydaje mi się .

    Więc sprawdź dokładnie. Jeśli radiator w dotyku jest zaledwie ciepły w stresie to znaczy, że nie odbiera temperatury z rdzenia. Może za dużo pasty nałożyłeś?

    0
  • #3 07 Paź 2014 22:41
    piotrek1657
    Poziom 5  

    Mam pastę razem z pędzelkiem revoltec thermal grease diamond rozprowadziłem jak najmniejszą warstwę. Miedziane końcówki od radiatora nawet się nie zdążą nagrzać ,a temperatura jest tak duża ze się pojawia czarny ekran i trzeba resetować komputer

    0
  • #4 07 Paź 2014 22:47
    safbot1st
    Poziom 43  

    piotrek1657 napisał:
    miedziane końcówki od radiatora nawet sie nie zdążą nagrzać a temeperatura jest tak duza ze sie pojawia czarny ekran

    Skoro "nie zdążą się nagrzać" (masz na myśli końcówki heatpipe?) to znaczy, że radiator nie odprowadza ciepła - popraw montaż.

    0
  • #5 07 Paź 2014 22:47
    piotrek1657
    Poziom 5  

    Ta pasta jest troche dziwna bo wcześniejsze co używałem były bardziej geste, a ta jest mało gęsta.

    0
  • #6 07 Paź 2014 22:50
    safbot1st
    Poziom 43  

    Wiec zdejmij radiator i zobacz, czy pasta nie dostała się tam gdzie nie trzeba. Przy okazji po "rozgnieceniu" pasty sprawdzisz, czy radiator dolegał prawidłowo do rdzenia.

    safbot1st napisał:
    popraw montaż

    0
  • #7 07 Paź 2014 23:33
    piotrek1657
    Poziom 5  

    Poprawiłem wszystko co się dało , cały czas ta samo historia tak jak by pasty nie było.

    0
  • #8 07 Paź 2014 23:57
    safbot1st
    Poziom 43  

    Takie masz to chłodzenie?:

    Radeon 6970 powercolor 2gb - Bardzo szybkie nagrzewanie się i czarny ekran

    Może ta pasta się nie nadaje do tego modelu radiatora - nie mam pojęcia...
    Pytałem, czy widać odcisk rdzenia w paście? Może z kolei zbyt mało nakładasz... możesz spróbować trochę więcej nałożyć - ta pasta nie przewodzi prądu, więc raczej nic się nie stanie jak trochę wyjdzie po bokach. Wklej foto po zdjęciu radiatora.

    Dodano po 7 [minuty]:

    Radeon 6970 powercolor 2gb - Bardzo szybkie nagrzewanie się i czarny ekran

    Push piny jak widać mają sprężynki, tak samo śrubki więc nie ma strachu, żeby je mocniej dokręcić.

    Jeśli nic nie pomoże stwierdzę, że karta jest uszkodzona. Od kiedy się tak przegrzewa?

    0
  • #9 08 Paź 2014 00:04
    piotrek1657
    Poziom 5  

    https://obrazki.elektroda.pl/9621518100_1412719132.jpg
    https://obrazki.elektroda.pl/6636201100_1412719133.jpg
    https://obrazki.elektroda.pl/4297648500_1412719134.jpg
    https://obrazki.elektroda.pl/2618673200_1412719136.jpg
    https://obrazki.elektroda.pl/1133060300_1412719137.jpg
    https://obrazki.elektroda.pl/1852624900_1412719138.jpg
    https://obrazki.elektroda.pl/4669757500_1412719139.jpg

    [size=9:f05a2f768a]Dodano po 1 [minuty]:[/size:f05a2f768a]

    Zdjęcia z montażu dałem od dziś z rana tak ostro nigdy aż tak się nie nagrzewała wyłączała się raz na parę dni od ostrego grania no ale teraz to już padaka

    [size=9:f05a2f768a]Dodano po 3 [minuty]:[/size:f05a2f768a]

    mam jeszcze filmik z testu jak to wygląda podczas obiciązenia jak chcesz to moge wrzucić

    0
  • #11 08 Paź 2014 00:13
    piotrek1657
    Poziom 5  

    Czyli nic mi innego nie zostało jak o dać do serwisu

    0
  • #12 08 Paź 2014 00:25
    safbot1st
    Poziom 43  

    Mam wrażenie, że 1 push pin na radiatorze sekcji zasilania jest nie do końca włożony. Sprawdź też ten radiator, bo sekcja pewnie ma własny sensor. Wklej temperatury spoczynkowe z okna sensors programu gpu-z.

    Dodano po 3 [minuty]:

    rafal131313 napisał:
    Mi to wygląda że podczas montażu puściła kulka pod GPU - wymiana pasty nie daje takich objawów.

    Pytanie tylko co było najpierw przegrzewanie, czy uszkodzenie kulek. Problem z kulkami pod bga nie powoduje przegrzewania, wyłączenia tak. Dlatego potrzebuję temperatur spoczynkowych. Może problem w ogóle nie dotyczy przegrzewania - słusznie piotrek1657 .
    Tym bardziej dziwię się propozycji
    piotrek1657 napisał:
    mam jeszcze filmik z testu jak to wygląda podczas obiciązenia jak chcesz to moge wrzucić

    , bo przy przegrzaniu komputer powinien się wyłączyć i tyle - nie ma czego oglądać, tym bardziej nagrywać - chyba, że dzieje się coś jeszcze, o czym jeszcze nie wiemy...

    0
  • #14 08 Paź 2014 19:17
    piotrek1657
    Poziom 5  

    Teraz oglądałem film na youtube w 720p temperatura doszła do 40 stopni i reset macie jakieś pomysły byłem z kartą w serwisie cos tam nagrzewał procesora grafiki ,a nawet nie sprawdził czy działa skasowała mi 50 zł .( nie miał kabli a mówiłem ze nie wiem czy to przez grafikę czy zasilacza .

    Pozdrawiam pc tech radom

    0
  • #15 08 Paź 2014 22:08
    safbot1st
    Poziom 43  

    Trochę mnie zmyliłeś kolego - problem jest z samą kartą a nie z przegrzewaniem!
    Już zresztą pisałem o tym.

    piotrek1657 napisał:
    cos tam nagrzewał procesora grafiki

    Poczytaj co to układ BGA. Pod rdzeniem są takie "kulki" o któych pisał
    rafal131313 napisał:
    Mi to wygląda że podczas montażu puściła kulka pod GPU - wymiana pasty nie daje takich objawów.

    Gdyby PCTech radom wykonał to jak należy musiałby wziąć pewnie 300-400 zł a to więcej niż cena karty.
    piotrek1657 napisał:
    a nawet nie sprawdził czy działa skasowała mi 50 zł .

    Zupełnie tego nie rozumiem - to za co właściwie zapłaciłeś skoro karta ciągle popsuta?
    piotrek1657 napisał:
    nie miał kabli a mówiłem ze nie wiem czy to przez grafikę czy zasilacza .

    Najprawdopodobniej uszkodzona grafika. Co to za serwis, co "nie ma kabli" i nie sprawdza, czy naprawa odniosła skutek tylko bierze pieniądze? (szok)

    0
  • #16 08 Paź 2014 22:31
    piotrek1657
    Poziom 5  

    Gościu powiedział tak biorę 50 zł za nagrzanie tego może te kuleczki się połączą czy coś nie pamiętam dokładnie jak to się nazywa ,jak wszystko zadziała to biorę 100 zł ,nie miał kabli do karty wiec wziął 50 zł.
    Moje pytanie brzmi opłaca się coś zrobić z tą kartą czy porostu szkoda traci pieniędzy kupić nową i czy to jest na 100% wina karty a nie zasilacza nox 630 (na starej grafice gt 9600 wszystko śmiga nawet pod obciążeniem).

    0
  • #17 08 Paź 2014 23:41
    101823
    Użytkownik usunął konto  
  • #18 09 Paź 2014 08:38
    safbot1st
    Poziom 43  

    Najtańsza 6970 jest za 350zł. :P

    0
  • #19 09 Paź 2014 14:11
    rafal131313
    Poziom 25  

    Naprawa w normalnym serwisie z wysyłką 150zł - jak nie naprawią to tylko koszty wysyłki.
    Chociaż po naprawie tego pseudo serwisu to nie wiem czy da się naprawić.

    Po naprawie dają 3miesiące gwarancji a karta średnio chodzi pół roku :)

    piotrek1657 napisał:
    byłem z kartą w serwisie cos tam nagrzewał procesora grafiki

    To już lepiej było w piekarniku ją upiec :)


    Moderowany przez ANUBIS:

    3.1.11. Zabronione jest publikowanie wpisów nie zawierających merytorycznej treści, zawierających szkodliwe porady, porady nie będące próbą rozwiązania problemu oraz publikowanie identycznych wpisów następujących po sobie lub powtarzających informacje ujęte w toku dyskusji.

    0
  • #20 09 Paź 2014 14:18
    101823
    Użytkownik usunął konto  
  • #21 09 Paź 2014 18:13
    rafal131313
    Poziom 25  

    Piotrek Majstersztyk napisał:
    rafal131313 napisał:
    To już lepiej było w piekarniku ją upiec :)

    Kolego, a tobie to się czasem fora nie pomyliły!? To nie jest problem fabrycznej wady układów Nvidia gdzie jeszcze z bólem można było coś zdziałać na krótki czas, więc takie bezmyślne pisanie na temat piekarnika jako panaceum na wszystkie bolączki uszkodzeń kart graficznych pozostawiam Bez komentarza.
    Chyba trzeba będzie zrobić uwagę dlaczego piekarnik jest szkodliwy dla kart graficznych. Pozdrawiam!!


    Moje porównanie z piekarnikiem odnosiło się do tego pseudo serwisu co w serwisie coś tam nagrzewał procesora grafiki i wziął 50zł - efekt naprawy taki sam jak w piekarniku.

    Nikogo nie namawiam do takich praktyk piekarnik jest do ciast a nie do elektroniki :)

    0
  • #22 09 Paź 2014 18:21
    101823
    Użytkownik usunął konto