Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG 42LA640S - Brak dźwięku z funkcji SMART na amplitunerze Denon X1000

yourcocaine 08 Paź 2014 11:50 6780 20
  • #1 08 Paź 2014 11:50
    yourcocaine
    Poziom 8  

    Witajcie,
    Wielka prośba o pomoc. Nie mam dźwięku z funkcji SMART w kolumnach po podłączeniu kina domowego z TV (LG 42LA640S). Podłączone jest tak:
    1. Dekoder Vectra do ampli kablkem HDMI.
    2. Konsola do ampli kablem HDMI.
    3. Amplituner kabblem HDMI (z wyjścia hdmi out / monitor ARC) do TV kablem HDMI (w TV do wejścia HDMI IN).

    Z tego co wyczytałem to tv obsługuje już arc. Czemu zatem nie ma dźwięku w kolumnach po włączeniu YOUTUBE na TV? Wszystko inne działa prawidłowo. Może powinienem dodać jakiś kabel optyczny? Poradźcie proszę :)

    0 20
  • Pomocny post
    #2 08 Paź 2014 12:06
    Polon_us
    Poziom 40  

    Obydwa urządzenia wspierają ARC - kolega zapewne nie uaktywnił tej opcji.

    Aby to działało, kabel HDMI (pomiędzy telewizorem a wzmacniaczem) musi być standardu 1.4a lub wyżej.

    Telewizor - należy uaktywnić SimpLink i następnie ARC ustawić na "On". Przewód HDMI musi być włączony do gniazda HDMI IN1 (ARC)

    Wzmacniacz - przejść do menu HDMI Control i zmienić ustawienie na "On".

    Powinno działać.

    Powodzenia :)

    1
  • #3 08 Paź 2014 12:29
    yourcocaine
    Poziom 8  

    Konkretne i jasne wskazówki. Dzięki.

    Podpowiesz jeszcze jak uaktywnić SimpLink?

    0
  • Pomocny post
    #4 08 Paź 2014 13:09
    Polon_us
    Poziom 40  

    Instrukcja tego telewizora na stronie LG jest bardzo uboga. Byłoby lepiej, aby kolega sprawdził posiadaną instrukcję.

    Z tego co znalazłem na Internecie, generalnie powinno to wyglądać tak przy pomocy pilota -> Menu -> Opcje -> SimpLink - wybrać i potwierdzić.

    Push the down-arrow directional button on the remote control to select "Option" and highlight "SimpLink," then press the directional button again to turn on the SimpLink feature.

    0
  • #5 09 Paź 2014 08:23
    yourcocaine
    Poziom 8  

    Niestety nie jest tak łatwo... Próbowałem 3 kablami HDMI i niestety dźwięku dalej z TV nie ma. Ustawiłem sterowanie HDMI na amplitunerze. W TV niestety chyba nie ma tej funkcji Simplink, jest jedynie konfiguracja pilota uniwersalnego ale musi to być jakiś specjalny MagicPilot, którego nie posiadam... Czyżby jednak kabel nie spełniał standardu? Po czym to poznać? Na kablu nie jest to nigdzie opisane.

    0
  • #6 09 Paź 2014 08:58
    Polon_us
    Poziom 40  

    Bez włączonej funkcji SimpLink i ARC w telewizorze wszelkie dywagacje na temat kabla trzeba odłożyć.
    Niestety, nie posiadam telewizora LG. Ale pamiętam co nieco z uprzednich wpisów z innych tematów.
    Niech kolega naciśnie przycisk Smart (domek?) i przejrzy ikony na dole ekranu. Jedna z nich powinna być SimpLink. Po aktywacji SimpLink włączyć ARC w telewizorze.

    A tak między nami, kolega z telewizorem nie dostał instrukcji? Swoją drogą telewizor ma wbudowaną funkcję Pomoc przecież. Można z niej skorzystać.

    1
  • #7 09 Paź 2014 18:05
    yourcocaine
    Poziom 8  

    Aaaaaa.... Masakra  Znalazlem simplink i uaktywnilem. Nastepnie ustawilem na TV audio przez glosniki zewnetrzne (podswietlilo sie wejscie optyczne / ARC). Na ampli wlaczylem sterowanie hdmi. Dzwieku z youtube dalej nie ma.... Sprawdzilem na 3 kablach. Czy jeszcze czegos brakuje? Pozytyw jest taki, ze pilotem od tv mogę wlaczac ampli i podglaszac :)

    P.S. Instrukcja do tv niestety w formie papierowej tez uboga :(

    0
  • #8 09 Paź 2014 18:08
    Polon_us
    Poziom 40  

    yourcocaine napisał:
    Nastepnie ustawilem na TV audio przez glosniki zewnetrzne

    To ma tylko wpływ na wyjście optyczne.

    Czy w telewizorze kolega uaktywnił ARC (ustawić na ON) w TV, zaraz po uaktywnieniu SimpLink?

    0
  • #9 09 Paź 2014 18:28
    yourcocaine
    Poziom 8  

    Tak, wchodze w ustawienia -> wyjscie dzwieku -> glosnik zewnetrzny (optyczne / HDMI ARC)

    Dodano po 6 [minuty]:

    Zadzwonilem do serwisu LG i uwaga.... Bez zapytania mnie chociazby o model powiedzieli ze to sa ograniczenia tych aplikacji i nie da sie ich puscic na kinie domowym...

    0
  • #10 09 Paź 2014 18:44
    Polon_us
    Poziom 40  

    Cóż, ja nie oglądałbym się na serwis LG i kupi kabel HDMI 1.4a lub nowsza wersja. Niestety nie wiem, jak sprawdzić, czy bieżące kable są tej wersji. Na pewno są 1.3 bo wzmacniacz reaguje na komendy TV.

    A na forum było wiele tematów z ARC, telewizorami LG i sprzętem audio nie-LG zakończonych sukcesem.

    Także zaryzykowałbym kupno takowego.

    Wg starego powiedzenia; "Jak się powiedziało A, to ... " :)

    0
  • #11 09 Paź 2014 18:47
    yourcocaine
    Poziom 8  

    Bede probowal pewnie.... Chociaz gosc w serwisie powiedzial ze nawet optycznym nie pojdzie...

    1
  • #12 09 Paź 2014 19:02
    Polon_us
    Poziom 40  

    aaaaa, teraz doczytałem, ze to ograniczenie aplikacji. Z jakiś powodów odczytałem amplituner :( Moja wina. Ale w sumie ten głos przechodzi generalnie przez ARC czy nie? Kolega nie napisał tego precyzyjnie. W ogóle nie przechodzi czy tylko z aplikacji SMART?

    Może sprawdzić uaktualnienie oprogramowania do tego telewizora. Może jest jakaś nowa wersja? W domyśle, która rozwiązuje ten problem.

    0
  • #13 09 Paź 2014 19:17
    yourcocaine
    Poziom 8  

    A jak to sprawdzic czy przechodzi jak mam kablowke i podlaczam sie przez dekoder?

    Dodano po 6 [minuty]:

    Zglupialem.... Podlaczylem dekoder kablowki do tv i tez nie ma dzwieku przez glosniki. Czyzby jednak nie aplikacje?

    Zadzwoniłem nawet do sklepu, gdzie ostatnio kupowałem HDMI ale nie wiedzą jaki to standard... Eh.

    0
  • #14 10 Paź 2014 19:34
    yourcocaine
    Poziom 8  

    A czy ktoś jest jeszcze w stanie coś podpowiedzieć??
    Podłączyłem dzisiaj dysk zewnętrzny do tv i też nie ma dźwięku na kinie domowym....
    Paaaadam!!! Proszę, pomóżcie :(

    0
  • #15 10 Paź 2014 19:45
    intenso
    Poziom 38  

    Zepnij tv z amplitunerem kablem optycznym.

    Czemu wszyscy upierają się na Hdmi z ARC?
    Przecież kable optyczny jest tani, jest jedna wersja takiego kabla, jest cienki dzięki czemu nie zajmuje dużo miejsca i wszystko zawsze na nim działa.

    Hdmi to zostaw do przesyłania dźwięku ale w wysokiej rozdzielczości z bluray-a do amplitunera i na tym koniec.

    0
  • #16 10 Paź 2014 19:49
    yourcocaine
    Poziom 8  

    Kupiłem dzisiaj kabel optyczny.... Wpiąłem do TV i Ampli. Dalej dźwięku nie ma. Nawet jak podłączam dysk zewnętrzny do TV to nie działa...... W serwisie LG wyganiają do Denona. Serwis telefoniczny Denona chyba nie istnieje :(

    0
  • Pomocny post
    #17 10 Paź 2014 19:52
    intenso
    Poziom 38  

    Sprawdź w tv czy widać na wyjściu optycznym czerwone światełko.
    Przypisałeś wyjście optyczne do źródła pod jakim jest tv w amplitunerze?

    0
  • #18 10 Paź 2014 20:03
    yourcocaine
    Poziom 8  

    Dodano po 4 [minuty]:

    intenso napisał:
    Sprawdź w tv czy widać na wyjściu optycznym czerwone światełko.
    Przypisałeś wyjście optyczne do źródła pod jakim jest tv w amplitunerze?


    Staaaaaary, jesteś moim Guru :) :)
    Wszystko wreszcie gra :D Przypisanie źródła było konieczne :)

    Dzięki, dzięki, dzięki!!!!!!!!!!!!

    0
  • #19 10 Paź 2014 20:05
    intenso
    Poziom 38  

    Dźwięk 5.1 jest na kinie, czy brak jak film leci z dysku?

    0
  • #20 11 Paź 2014 09:02
    yourcocaine
    Poziom 8  

    Wszystko już działa i jest dźwięk zarówno z dysku jak i aplikacji smart :)

    0
  • #21 09 Gru 2017 23:17
    maniek1505
    Poziom 2  

    Witam, mam dwa pytania.
    1.Posiadam ten sam zestaw TV i amplitunera. Wszystko działało po przez połączenie kablem optycznym. Podkusiło mnie coś żeby przywrócić ustawienia fabryczne w amplitunerze, po czym konfiguracja zgodnie z zaleceniami od Denona i co? Cisza w głośnikach... Czerwone światełko w kablu jest, w ustawieniach tv przełączam wyjście dźwięku "głośnik zewnętrzny(optyczne/HDMI ARC)" w amplitunerze Opcje->Wejścia->przypisanie wejść->TV AUDIO DIGITAL Opt1 i ciągle cisza:( w tv włączona opcja simplik (wcześniej działało bez tego). Próbowałem innym kablem optycznym i też cisza.
    2. Jeżeli podłączam HDMI ARC w TV i amplitunerze, obraz jest a co włączyć jakie wejście (tv audio, cbl/sat, dvd itp.)żeby był dźwięk na głośnikach jak bym chciał podłączyć przez HDMI ARC?
    Może mi ktoś wyjaśni HDMI ARC w amplitunerze to "OUT" czyli wyjście więc jak ma z tv iść dźwięk skoro to nie wejście?

    0