Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LCD LG 37LG3000, LD84A - Nie włącza się

10 Paź 2014 12:25 5424 9
  • Poziom 29  
    Witam

    Telewizor jak w temacie.

    Main:

    LG5000/3000
    LD84A/84D
    EAX40150702(17)
    EBU43402302

    Zasilacz EAY4050500
    T-CON LC370WXN-SAA1

    TV nie włącza się. Po wciśnięciu przycisku Power dioda standby mryga 3 razy i gaśnie. Niebieska dioda na module inwertera zapala się na sekundę i powoli gaśnie. Podświetlenie załącza się i działa przez cały czas. Po pewnej chwili na ekranie pojawiają się bardzo powoli rozjaśniające się białe plamy, najwięcej po prawej stronie matrycy. Odpięcie taśmy od matrycy nie zmienia nic (w sensie - nie ma już plam, ale niebieska dioda dalej się nie świeci). Usterka nie wystąpiła nagle, według znajomego ten telewizor od jakiegoś czasu było coraz trudniej włączyć, aż przestał działać całkowicie.

    Sprawdziłem napięcia z zasilacza - wszystkie są w normie (+5.19V, +16.4V, +24.1V, +12.1V). Napięcie na pinie PWM_DIM zmienia sie w zakresie 0.3-1.1V. Napięcie za stabilizatorem 3.3V na płycie Main jest 3.29V. Co mogę jeszcze sprawdzić?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Spec od monitorów
    Szukaj uszkodzenia na T-con , pomiary napięć
    Kontroler na TL2411MC i DC-DC na TPS65132

    To np. T-CON LC320WXNSAA-1 z 32"32LG3000-ZA (ch. LD84A)
    LCD LG 37LG3000, LD84A - Nie włącza się

    To z Twojego 37LG3000 (ch. LD84A)
    * lvds-6871l-1355a-6870c-0193a-lc370wxn-saa1-t
    LCD LG 37LG3000, LD84A - Nie włącza się

    Popatrz na róznice !
    Pomierz napięcia
    np. VDD=15v
    VGH=26v
    VGL=-7v * z minusem
    VCCON=7v5
    .....

    Poszukaj na forum


    __________________

    LCD LG 37LG3000, LD84A - Nie włącza się
  • Poziom 29  
    Pomierzyłem napięcia na T-CONie (dokładnie taki sam, jak z drugiego zdjęcia).

    Co mam:

    Napięcie zasilania na F1 = 12,2V
    VGL = -5V
    VGH_M = 21.4V
    Vcc = 3.3V
    1.8V = 1.8V
    VDD = 16.2V
    Dioda D12 (K) - 3.57V
    Dioda D11 (K) - 16.2V
    Dioda D15 - 18.9/24.1V
    Dioda D18 - -3.32/-5.6V

    Do matrycy TFT (CN2,CN3) doprowadzone są napięcia +16.2V i +3.57V (z D12 i D11 ?), ale rozkład wyprowadzeń na tych gniazdach jest nieco inny, niż na załączonym obrazku; nie mogłem zlokalizować tego 19.76V (CN3, pin 7). Jezeli to sygnał oznaczony jako GSC to jest tam 1.9V tylko.

    Na samym układzie przetwornicy DC/DC nie mierzyłem napięć, trochę ciężko się tam dostać (w sensie - mam trochę za grubą sondę i boje się, że coś mogę zewrzeć niechcący).
  • Poziom 43  
    velsper napisał:
    LCD LG 37LG3000, LD84A - Nie włącza się

    Jak nie włącza się, skoro się włącza? ;)
    lisek napisał:
    Pomierz napięcia
    np. VDD=15v
    VGH=26v
    VGL=-7v * z minusem
    VCCON=7v5

    A co to za nowa elektronika i fizyka? Made by lisek? ;)
    lisek napisał:
    To np. T-CON LC320WXNSAA-1 z 32"32LG3000-ZA (ch. LD84A)

    A co nas to obchodzi w tym temacie??
    velsper napisał:
    nie mogłem zlokalizować tego 19.76V (CN3, pin 7)

    No to ile jest na tym pinie?
    velsper napisał:
    Dioda D15 - 18.9/24.1V
    Dioda D18 - -3.32/-5.6V

    Co to dokładnie znaczy?
    Wydaje mi się, że jednak lepiej by było wymienić moduł w tym przypadku, żeby mieć pewność gdzie jest usterka.
  • Poziom 29  
    mirex napisał:

    velsper napisał:
    nie mogłem zlokalizować tego 19.76V (CN3, pin 7)

    No to ile jest na tym pinie?


    Pin7 na CN3 jest połączony z punktem na PCB oznaczonym jako CSG na płycie. Jest tam 1.9V

    mirex napisał:
    velsper napisał:
    Dioda D15 - 18.9/24.1V
    Dioda D18 - -3.32/-5.6V

    Co to dokładnie znaczy?


    Moja wina, nie wyraziłem się precyzyjnie. Są to dwie diody w SOT23 połączone w szereg. W/g kodu SMD to BAV99
    D15 -
    dioda 1 anoda : 0V (pin1)
    dioda 1 katoda+dioda 2 anoda: 18.9V (pin3)
    dioda 2 katoda : 24.1V (pin2)

    D18-
    dioda 1 anoda : -5.6V (pin1)
    dioda 1 katoda+dioda 2 anoda: -3.32V (pin3)
    dioda 2 katoda : 0V (pin2)

    Oznaczenia i położenie elementów przy przetwornicy DC/DC takie same, jak na rysunku załączonym przez kolegę lisek, choć dotyczy on chyba LC320WXN-SAA1.

    Dodane [11-10-2014 , 12:55]:

    Po podaniu zewnętrznego sygnału przez złącze SCART jest głos, więc płyta główna raczej jest w porządku, Pojawiły się też pionowe czerwone i niebieskie pasy na tle jasnych plam. Czyli chyba powinienem szukać nowego modułu T-con.

    Jedno pytanie jeszcze, zanim zaczne poszukiwania - rozumiem, że ma tu być oryginał (LC370WXN-SAA1(T) 6870C-0193A), czy podejdzie zamiennie jakiś inny?
  • Poziom 29  
    Podstawiłem pożyczony drugi taki sam moduł T-CON, ale jest dokładnie to samo. Czyżby jednak Main? Jeżeli tak, to czy podejdzie ten sam typ (ale np. z TV 32'') po ewentualnym przełożeniu pamięci flash (IC101-IC102-IC105), czy płyta musi być konkretnie od tego modelu TV?
  • Moderator TV
    roki1460 napisał:
    sprawdż stabilizotor 1.8v na ticon

    velsper napisał:
    Pomierzyłem napięcia na T-CONie [...]
    Co mam:[...]
    1.8V = 1.8V

    I co Ty na to? Dobrze jest uważnie przeczytać, zanim się zabierze głoś.
  • Poziom 29  
    Witam

    Jednak uszkodzony okazał się moduł T-CON a konkretnie procesor sygnałowy TL2411MC, pech chciał, że drugi T-CON, który podstawiłem, miał dokładnie to samo uszkodzenie. Po podstawieniu modułu z pewnego źródła, matryca ożyła i póki co na razie działa bez problemów. Wszystkie napięcia wychodzące z przetwornicy na TPS65132 i stabilizatorach na sprawnym i na niesprawnych modułach były praktycznie takie same (+/- 0.1-0.2V), pewną różnicą było to, że uszkodzone układy TL2411 nagrzewały się nieco mocniej, niż ten na sprawnym module. Płyty Main nie podstawiałem, została oryginalna.

    Póki co TV działa, zamykam zatem temat.