Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WIEŻA PIONIEER SX-P730 + TV Samsung UE40F6400

10 Paź 2014 17:22 1245 12
  • Poziom 10  
    Witam. Przejdę od razu do rzeczy. A więc chce podłączyć tą wieże do TV aby dźwięk zamiast z głośników TV leciał przez głośniki podłączone do wieży, da się czy raczej nie?
    Kupiłem 2 x cinch/jack i podłączyłem cinch do wieży i jacka do WE słuchawkowego.
    Jak dałem na full poziom głośności w TV i wieży to wtedy lekko było słychać dźwięk w kolumnach ale trzeba przyłożyć ucho i dźwięk był zniekształcony.
    Dodam, że wieża działa bezproblemowo z CD, radiem.
  • Poziom 38  
    D-A-N napisał:
    i jacka do WE słuchawkowego.

    Jak sama nazwa wskazuje jest to wyjście słuchawkowe...
    W telewizorze powinieneś mieć wyjście audio... np SPDIF
    Wstaw zdjęcie wejść wszystkich w TV ;)
  • Poziom 32  
    Ten telewizor nie ma wyjścia audio, więc chyba jedyną metodą jest gniazdo słuchawkowe. Do którego wejścia wieży podłączyłeś ten kabel? Bo powinieneś podłączyć do LD in lub VCR/DAT IN/play i wzmacniacz przełączyć na odpowiednie wejście. Może trzeba włączyć wyjście słuchawkowe w menu telewizora.
  • Poziom 10  
    cinch podłączyłem do we Phono. Mam jeszcze wejścia :
    VCR/DAT:
    in/play (LP)
    REC (LP)
    Tak jak mówiłem, w TV od razu przełącza na słuchawki ale dźwięk jest tak cichy i zniekształcony, że tylko jak się ma ucho przy głośniku coś słychać a głośność w TV i wieży na full ustawiona.

    TV:
    Audio Device Connections
    This SMART TV has a wide range of connectors for audio input from devices such as amplifiers, Blu-
    ray players and DVD players. For better audio quality, it is a good idea to use an AV receiver.

    Digital Audio (Optical)

    ARC (Audio Return Channel)
  • Poziom 32  
    Phono to się akurat do tego nie nadaje. SPDIF jest wyjściem cyfrowym i nie można można go podłączyć do wejść analogowych w żaden prosty sposób. Podłącz do VCR/DAT IN i zobacz co będzie.
  • Poziom 10  
    VCR/DAT IN nic się nie dzieje, nawet się nie przełącza we wzmacniaczu, ciągle świeci się dioda z radia. Ale jak dałem na OUT REC to jest dźwięk z głośników od wierzy ale dźwięk np. menu TV leci przez głośniki z TV i nie działają funkcje wzmacniacza, np. bass EQ itp.
  • Poziom 32  
    Samo się nie przełączy tu musisz wybrać wejście jeśli nie działa vcr /dat to spróbuj LD, ale wejście musisz wybrać ty... OUT REC ta jest wyjście nie wejście....
  • Poziom 42  
    Proszę sprawdzić w menu telewizora, czy ma on osobno ustawianą regulację głośności na wyjście słuchawkowe. Coraz częściej się spotyka takie rozwiązanie. O ile jest, to być może jest ustawione na minimum w tej chwili.
  • Poziom 10  
    Jak włączam radio lub płyte CD to się samo przełącza. Poza tym w tej wieży nie da się samemu przełączać, nie ma takich przycisków w ogóle. Tak jak pisałem wcześniej, TV sam mi przełącza na słuchawki jak wykryje, że są podłączone i mam ustawione na 100% głośność.
    Jak mu podłącze cinch do wieży i jack'a do wejścia słuchawkowego w TV to leci dźwięk przez głośniki ale "omija"wzmacniacz. Co jest o tyle dziwne, że dźwięk sterowania TV leci przez TV a np. serial przez głośniki z wieży.
  • Poziom 32  
    D-A-N napisał:

    Jak włączam radio lub płyte CD to się samo przełącza. Poza tym w tej wieży nie da się samemu przełączać, nie ma takich przycisków w ogóle.
    Niemożliwe, musi być jakiś sposób... Nie służy temu przypadkiem FUNCTION?
  • Poziom 42  
    Trzeba wziąść pod uwagę, że kabelki mogą być uszkodzone, mimo, że nowe. Można by sprawdzić je na innym urządzeniu - tak na wszelki wypadek.

    I z innej beczki - kolega poprawnie podał model tego telewizora? Nie można go nigdzie znaleźć :(
  • Poziom 32  
    Problem jest taki, że nie można wybrać wejścia we wzmacniaczu, może dało się wybrać pilotem?
  • Poziom 10  
    Nie wiem, nie posiadam pilota bo wieże dostałem od kumpla, który chciał ją wywalić na śmietnik a szkoda by było jak jeszcze działa.
    Tutaj jest link do TV :
    http://www.samsung.com/pl/consumer/tv-audio-v...sem_20130321&gclid=CITBnMeDpMECFSXicgodJDAAjw

    Teraz zauważyłem ,że wkradł się mały błąd. Miało być UE40F6400 a nie UE40E6400.

    Edit:
    Dobra, udało mi się to podłączyć przez we słuchawkowe i VCR/DAT IN/play.
    Coś mi przycisk Funcion nie chciał działać i nie przełączał odpowiednio ale już jest ok:)

    PS. Ma ktoś najnowszego samsung link 2.0 i działa mu udostępniane plików na TV przez wi-fi ? bo mi w ogóle nie wyświetla TV (nie widzi go). Natomiast w lapku mam wersje 1.5 i nie ma żadnego problemu a nie mogę go zainstalować na kompie bo mi wywala, że muszę mieć wersje x64:/