Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Boxer III - 2.2HDI 130KM brak komunikacji

Rinho 10 Oct 2014 18:44 3345 1
  • #1
    Rinho
    Level 19  
    Witam, tym razem pacjentem jest Boxer III 2.2HDI 130KM 2011. Auto odpala, nie wywala błędów na desce (oprócz poduchy). Był przeprowadzany remont silnika w innym warsztacie, w teorii nowe wtryski i pompa które trzeba zaprogramować i tu jest problem. Nie znam dokładnej historii auta, przyjechało na usterkę " nie da się kompa podpiąć".

    Prawie całkowity brak komunikacji z autem, przez Diagboxa komunikacja jest tylko z poduchami (błędy braku komunikacji z BSI i licznikiem, błąd wewnętrzny modułu i jeszcze jeden, ale zapomniałem numeru). BSI, licznik, klima, silnik milczą. Diagnoza oczywiście przez przejściówkę. Próba diagnozy przez WoW/Delphi i komunikacja (jako Ducato) tylko z silnikiem ( błędy związane z wtryskami i ciśnieniem paliwa) z niczym innym się nie łączy. Sprawdzałem DB i Wow'a na innym Boxerze ( trafił się kurier) i nie ma problemu z komunikacją.



    Masy pod lampą, i przy słupku A/drzwiach kierowcy sprawdzałem, ABS odpięty i po kolei każdy moduł i nadal brak komunikacji z BSI. Nie mam jak sprawdzić zasilań BSI (sprawdzałem tylko masy, nie mam schematu do tego BSI - czarne, nie szare). Wszystko w aucie niby działa, łącznie z centralnym i pilotem.

    Miałby może ktoś pinout do tego BSI (zależy mi przede wszystkim na zasilaniu)? Czy może zasilany jest tylko z 2 wtyczek z czerwonymi przewodami?

    Pozdrawiam Krzysiek
  • #2
    Rinho
    Level 19  
    Sprawa rozwiązana, padło BSI... softowo. Serwis postawił stare na nogi. Został tylko błąd poduch.