Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mikrofalówka Whirlpool MWD302 nie grzeje

wojtek11111 10 Paź 2014 19:26 3114 13
  • #1 10 Paź 2014 19:26
    wojtek11111
    Poziom 10  

    Mikrofalówka whirlpool MWD 302 nie grzeje problem wygląda następującą: mikrofalówka załącza się; działa światło, silnik "obroty talerza", wentylator i grill, jednak nie działa najważniejsze grzanie.

    Sprawdziłem rezystancję diod- 0,4Ω, magnetron - 0,4Ω, uzwojenia pierwotnego, uzwojenia wtórnego: pomiędzy przewodem "1 a 2" sza para 0,4Ω, pomiędzy przewodem "3, a 2" powyżej 12MΩ.

    Podczas załączenia mikrofalówki napięcie podawane od strony pierwotnej to około 18 - 26 VAC - przy przekręcaniu pokrętła praktycznie nie ma zmian. Czy problemem może być panel sterujący? Gdzie i jak szukać usterki?
    Mikrofalówka Whirlpool MWD302 nie grzeje Mikrofalówka Whirlpool MWD302 nie grzeje Mikrofalówka Whirlpool MWD302 nie grzeje

    2 13
  • Pomocny post
    #2 10 Paź 2014 19:43
    Zygaqra
    Poziom 34  

    Jakie diody sprawdzałeś? Chyba te wyniki nie dotyczą diody przy tym dużym metalowym kondensatorze. Do transformatora jest przymocowane takie czarne pudełko, otwórz je, wewnątrz znajduje się bezpiecznik, dość nietypowy bo wysokonapięciowy, na 99% jest spalony, wymień go a mikrofala ożyje. ;-)

    0
  • #3 10 Paź 2014 20:23
    skryn
    Admin grupy AGD

    wojtek11111 napisał:
    czy problemem może być panel sterujący?

    Nie ma takiej opcji i możliwości wynikającej z zasady działania.
    Odpowiedź na pytanie dostałeś powyżej.
    Tylko uważaj, żeby Cię prąd nie kopnął. Mikrofalówka, to nie żarty.

    0
  • #4 11 Paź 2014 09:35
    wojtek11111
    Poziom 10  

    sprawdzony bezpiecznik na wyjściu z trafo jest ok rezystancja ≈0,8Ω

    jeszcze raz pomiary trafo:
    strona pierwotna 3,6Ω
    strona wtórna: pomiar między przewodem z lewej strony [idzie do magnetronu] a przewodem z prawej strony [idzie do magnetronu pośrednio przez styk kondensatora] 0,3Ω, nie można zmierzyć rezystancji do styku na którym jest podłączony bezpiecznik - jest przerwa.

    Do jednego styku kondensatora podłączony jest czarny cylindryczny element - jest na nim przerwa.

    Gdzie szukać usterki? Mikrofalówka Whirlpool MWD302 nie grzeje

    0
  • #5 11 Paź 2014 09:46
    cezet
    VIP Zasłużony dla elektroda

    Zewrzyj kondensator ( rozładuj !) i zmierz go omomierzem.

    Dla bezpieczeństwa !: Przy wszelkich pomiarach napięcia na transformatorze musisz zdjąć wcześniej przewody z magnetronu . :!:

    0
  • #6 11 Paź 2014 10:50
    wojtek11111
    Poziom 10  

    rezystancja kondensatora wynosi od 9 do 15 MΩ

    0
  • #7 11 Paź 2014 10:55
    Zygaqra
    Poziom 34  

    Przetnij opaskę i otwórz to ,,czarne coś" w środku jest bezpiecznik, sprawdź go choćby wizualnie, jeżeli jest uszkodzony, a zapewne tak, wymień na sprawny zamknij pudełko i odpal mikrofalówkę. Diody przy kondensatorze (ok.1uF ten duży metalowy) będą wykazywały na przyrządzie przerwę i tak ma być. Jeżeli kondensator wspominany wcześniej nie ma zwarcia, to po wymianie bezpiecznika, będziesz się nadal cieszył sprawną mikrofalówką ;-)

    0
  • #8 11 Paź 2014 11:30
    wojtek11111
    Poziom 10  

    Bezpiecznik jest ok, stan wizualny idealny, opór 1,2 Ω
    Dioda przy kondensatorze ma przerwę, czyli też prawidłowo.

    Mikrofalówka Whirlpool MWD302 nie grzeje

    Z panela regulacji mocy na zasilanie transformatora wychodzi maksymalnie 26 VAC, czy nie jest to za niskie napięcie? Czy można zasilić transformator bezpośrednio z sieci 230 VAC, po to żeby sprawdzić działanie układu grzewczego?

    0
  • #9 13 Paź 2014 20:54
    cezet
    VIP Zasłużony dla elektroda

    wojtek11111 napisał:
    Z panela regulacji mocy na zasilanie transformatora wychodzi maksymalnie 26 VAC

    To prawie nic.
    wojtek11111 napisał:
    Czy można zasilić transformator bezpośrednio z sieci 230 VAC, po to żeby sprawdzić działanie układu grzewczego?

    Można , tylko trzeba założyć dokładnie obudowę aby nie zrobić sobie samemu wielkiej krzywdy. Mikrofala to niebezpieczne urządzenie !

    0
  • #10 14 Paź 2014 11:29
    garryy
    Poziom 13  

    Jeżeli brak napięcia (lub za niskie) na pierwotnym, to najpewniej uszkodzony w timerze styk lub przekaźnik na płytce nad wentylatorem - to układ "miękkiego" załączania trafa. Jeżeli przekaźnik uszkodzony, prawdopodobnie do wymiany też rezystor ceramiczny obok niego. W każdym razie rozpocznij poszukiwania od płytki z przekaźnikiem.

    1
  • #11 15 Paź 2014 20:21
    wojtek11111
    Poziom 10  

    Uszkodzony okazał się panel sterujący: zadawanie mocy, ustawianie czasu. Wewnątrz panela sterującego znajduje się przełącznik odpowiadający za podawanie napięcia [ustawiany pokrętłem od mocy grzania]. Wyrzuciłem przełącznik - teraz na transformator idzie stale 230V. Dodatkowo zauważyłem, że właściwie przełącznik od regulacji mocy mógł przełączać tylko pomiędzy grillem a grzaniem z magnetronu. Czy to możliwe, że pomimo na zewnętrznym oznaczeniu mocy jest rozmrażanie, 400W, 600W, MAX, Grill - a tak właściwie nie ma regulacji mocy ?

    Czy taki panel sterujący jestem w stanie gdzieś dostać:
    Heng Cheng
    model: VFD30M106IITG WP16

    1
  • Pomocny post
    #12 15 Paź 2014 22:11
    garryy
    Poziom 13  

    Chyba nie przyjrzałeś się dokładnie diagnozowanemu podzespołowi...
    Nie zauważyłeś że pokrętło ustawiające moc, ma mechanizm zębaty sprzężony z timerem ? To właśnie w nim dokonuje się regulacja mocy, polegająca na przełączaniu przekładni mechanizmu i czasowym załączaniu i rozłączaniu styków załączających trafo HV.... Długości interwałów załączeń/rozłączeń uzależnione są od nastawionej mocy - im mniejsza nastawiona moc, tym krótszy czas pracy magnetronu w zadanym czasie.
    Pisałem wcześniej o możliwości uszkodzenia się tego styku w timerze i wszystko na to wskazuje.
    Timer można rozebrać i często naprawić, ale to mały "budzik" więc trzeba uważać żeby się wszystko nie wysypało - pooznaczać markerem położenie osiek przed demontażem i nie pozwolić aby oś nastawu czasu wyskoczyła. Z kupnem nowego będzie problem, albo cena 1/2 ceny mikrofali.

    0
  • #13 22 Gru 2016 18:21
    wiesiekmisiek
    Poziom 20  

    Podłącze się pod temat co prawda sprzed 2 lat ale mam raczej taki sam problem. Kuchenka Mikrofalowa z grillem Whirlpool MWD 302/SL tylko nie grzeje. Problem występuje raczej na sterowaniu gdyż na pierwotne w trafo dochodzi tylko 2 a w porywie 3 V zamiast 230. Wszystko pozostałe biega jak należy grill, oświetlenia, talerz. Za moją wstępną diagnozą przemawia też fakt, iż pomimo ustawienia przełącznika funkcji na mikrofale ( bez względu na ich moc) grill zawsze startuje. Dodam, że trafo, kondensator, magnetron i wszystko inne po WN sprawne. Wiem, że można podstawić nowy sterownik( timer, programator) znalazłem nawet ale to koszt 120 zł, więc nie za bardzo opłacalne a z drugiej strony szkoda ją złomować . Szanowni forumowicze czy mogę utwierdzić się w swojej diagnozie? A może ktoś ma do odsprzedaży programator do niej?

    0
  • #14 29 Gru 2016 21:23
    wiesiekmisiek
    Poziom 20  

    Cóż odpowiem sobie sam a być może komuś się przyda też. Dzisiaj otrzymałem zakupioną na części drugą kuchenkę jak w temacie. Z niej właśnie podstawiłęm do pierwszej ten programator i kuchenka działa. Mam zbędne pozostałe elementy z mikrofali zakupionej na części, jeżeli będą chętni to proszę kontaktować się .Tematu nie mogę zamknąć gdyż tylko się podłączyłem .

    0