Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TD-W8951ND - Błąd 020 - Netia 20 Mb

MarioSSWRC 11 Paź 2014 08:45 1251 3
  • #1 11 Paź 2014 08:45
    MarioSSWRC
    Poziom 11  

    Kilka dni temu zniknął mi dostęp do netu. Wyskakiwał komunikat o błędnym IP. Konsultanci nie zrobili nic przez prawie 3 dni więc sam siadłem. Udało się po utworzeniu nowego połączenia (na tym samych danych). Ale nie było łączności dla lapka. Wpadł do nas technik Netii i orzekł, że to router (Linksys WRT54GC V3) jest winny i nie zapamiętuje hasła. Polecił kupić jakiś router TP-Linka.

    Kupiłem 8951nd ale nie wykrywał adsl. Okazało się, że TP-LINK ma annex A a ja do Netii potrzebuję B... Zmieniłem ten annex na B. Wykrył adsl. Przeszedłem do konfiguracji z płytki ale na samym końcu wyskakuje błąd 020.

    Wpisywałem dane odpowiednie dla mojego operatora czyli 8, 35, LLC, PPPoE. Login i hasło znam już na pamięć. Pomimo nieudanej instalacji mam dostęp do netu przez to drugie połączenie. To domyślne (ikonka monitora z antenką) Ethernet jest siecią ograniczoną a to drugie (ikonka mostu z dwiema wieżami na końcach) jest dobre ale przy starcie systemu muszę ręcznie dawać połącz.

    Sieć Wi-Fi jest aktywna ale nie da się do niej podłączyć. Lapek na kablu działa.

    Proszę o pomoc bo dużo mnie kosztowało rozwiązywanie tych kilku problemów i teraz już nie wiem co mam robić. Dodam jeszcze, że na obydwu połączeniach nie ma dostępu do Ipv6.

    ipconfig:

    Microsoft Windows [Version 6.3.9600]
    (c) 2013 Microsoft Corporation. Wszelkie prawa zastrzeżone.


    C:\Users\Maniek>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Mario
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    PPP adapter Dial:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Dial
    Physical Address. . . . . . . . . :
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 78.9.145.77(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.255
    Default Gateway . . . . . . . . . : 0.0.0.0
    DNS Servers . . . . . . . . . . . : 87.204.204.204
    62.233.233.233
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Ethernet adapter Ethernet:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Kontroler Realtek PCIe GBE Family Controller
    Physical Address. . . . . . . . . : D4-3D-7E-9D-DF-29
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::38aa:fd82:ac39:686a%12(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.103(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 11 października 2014 08:07:22
    Lease Expires . . . . . . . . . . : 14 października 2014 08:07:22
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 215235966
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-88-8F-AD-D4-3D-7E-9D-DF-29
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    C:\Users\Maniek>

    0 3
  • #2 11 Paź 2014 15:44
    DriverMSG
    Admin grupy komputery

    MarioSSWRC napisał:
    To domyślne (ikonka monitora z antenką) Ethernet jest siecią ograniczoną a to drugie (ikonka mostu z dwiema wieżami na końcach) jest dobre ale przy starcie systemu muszę ręcznie dawać połącz.
    Jeśli nie wiesz o czym piszesz, to nie wymyślaj nazw własnych.
    MarioSSWRC napisał:
    Sieć Wi-Fi jest aktywna ale nie da się do niej podłączyć.
    Z jakiego powodu? Jak jest zabezpieczona sieć WIFI w routerze? Czy sprawdzałeś działanie sieci WIFI wyłączając zabezpieczenia?

    0
  • #3 11 Paź 2014 18:25
    MarioSSWRC
    Poziom 11  

    Bez zabezpieczeń się nie da. Z zabezpieczeniami też.

    Typ zabezpieczeń sieci: Wysoka ochrona (WPA2-PSK)

    0
  • #4 23 Paź 2014 15:57
    MarioSSWRC
    Poziom 11  

    Problem rozwiązany. Stary router był do wyrzucenia. Ten co kupiliśmy z annexem a oddaliśmy i zamieniliśmy na modem łączony przez WAN.

    Wszystko śmiga. Dziękuję i pozdrawiam.

    Ps. Ktoś miał podobną sytuację i rzekomo format c mu pomógł. Mnie nie.

    0