Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

IBM T30 obniżona prędkość procesora

Mikas17 11 Paź 2014 18:38 789 11
  • #1 11 Paź 2014 18:38
    Mikas17
    Poziom 11  

    Witam
    W powyższym komputerze mam procesor Intel Pentium 4 - M 1.90 GHz.
    Jednak cały czas prędkość utrzymuje się na poziomie 757 MHz, nawet przy pełnym obciążeniu.
    SpeedStep jest wyłączony. Jak zwiększyć predkość w tym procku ?

    IBM T30 obniżona prędkość procesora

    0 11
  • #2 11 Paź 2014 19:20
    lesławek
    Poziom 31  

    Ustaw schemat zasilania na zawsze włączony lub wysoka wydajność

    0
  • #3 11 Paź 2014 19:37
    wariato
    Poziom 43  

    Masz jakąś aplikację do zarządzania energią? Korzystasz z akumulatora czy jest ciągle podłączony do sieci?

    0
  • #4 12 Paź 2014 16:20
    Mikas17
    Poziom 11  

    Zmiana schematu zasilania nie przynosi efektu.
    Komputer jest cały czas podłączony do sieci, mam takie programy: Lenovo power management driver, ThinkPad configuration utility.
    Dodam jescze, że sprawdziłem pomiar na mini Windows XP z Hiren's boot cd i jest to samo.

    0
  • #5 12 Paź 2014 16:51
    lesławek
    Poziom 31  

    No to pozostaje wejście do BIOSU i sprawdzenie co pokazuje tam i przywrócenie ustawień domyślnych.

    0
  • #6 12 Paź 2014 19:14
    Mikas17
    Poziom 11  

    Niestety już przywracałem. Może to jakieś uszkodzenie lub tak po prostu jest ?

    0
  • #7 12 Paź 2014 19:37
    lesławek
    Poziom 31  

    No ale bios poprawnie rozpoznaje procesor i jego szybkość? Poza tym od czego zaczął się problem wymieniałeś procesor?

    0
  • #8 12 Paź 2014 23:52
    phrozen
    Poziom 20  

    Takie pytanie podstawowe, używasz oryginalnego zasilacz czy jakiegoś zamiennika? Nie wiem jak jest konkretnie w tym lapku, ale niektóre modele są bardzo wybredne i jeżeli dasz nieoryginalny lub za słaby zasilacz to automatem obniżają ci taktowanie.

    Sprawdź też, czy w menadżerze urządzeń nie masz wykrzykników przy żadnym z urządzeń, bo może masz problem z sterownikiem odpowiedzialnym za zarządzanie energią.

    Pozdrawiam
    phrozen

    0
  • #9 13 Paź 2014 14:55
    Mikas17
    Poziom 11  

    Heh, już wiem o co chodzi.
    Nie używam na nim baterii, ponieważ powoduje pewien problem, więc gdy ją podłączyłem z powrotem, taktowanie wróciło do normy. Nie da się jednak zrobić tak, by bez baterii procesor chodził z pełną prędkością ?

    0
  • #10 15 Paź 2014 14:49
    Mikas17
    Poziom 11  

    Wie ktoś w czym problem ?

    0
  • #11 15 Paź 2014 15:09
    zibq
    Poziom 28  

    Jeśli programowo nic nie powoduje oszczędzania to:

    Mikas17 napisał:
    Nie używam na nim baterii, ponieważ powoduje pewien problem


    Sam sobie odpowiedziałeś - masz problem w sekcji zasilania. Normalnie laptop może pracować z pełnym taktowaniem bez baterii. Twój widać jest uszkodzony.

    0
  • #12 16 Paź 2014 15:57
    Mikas17
    Poziom 11  

    Ok, dzięki za zainteresowanie problemem.

    0