Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung TV UA48H8000AK podłaczenie kina domowego.

kalileusz 12 Paź 2014 16:16 975 6
  • #1 12 Paź 2014 16:16
    kalileusz
    Poziom 5  

    Witam serdecznie, mam problem, zakupiłem właśnie smart tv samsunga i po podłączeniu kina domowego Samsung HT-TX715 mam problem z dźwiękiem, który pojawia się po długim czasie i znika i tak co jakiś czas, kino podłączyłem przez hdmi oraz SPDIF.
    W momencie kiedy odłączę hdmi dźwięk się pojawia, ale znowu nie mam obrazu z dvd.
    Z góry dziękuje za pomoc.

    0 6
  • #2 12 Paź 2014 23:54
    SERVICE-AV
    Poziom 39  

    W KD w MENU ustaw HDMI AUDIO OFF aby nie przesyłał dźwięku na TV bo wówczas wyłącza dźwięk z głośników kina .

    1
  • #3 13 Paź 2014 07:59
    grubs
    Poziom 32  

    kalileusz napisał:

    W momencie kiedy odłączę hdmi dźwięk się pojawia, ale znowu nie mam obrazu z dvd.

    Sprecyzuj o czym piszesz.
    Jeżeli chcesz mieć dźwięk z kanałów telewizyjnych w kinie podczas oglądania TV musisz wybrać przyciskiem AUX na pilocie odpowiednie źródło. W tym przypadku DIGITAL IN.
    Jak chcesz oglądać film z DVD w kinie to musisz wybrać DVD/CD tym samym przyciskiem.

    0
  • #4 13 Paź 2014 19:12
    kalileusz
    Poziom 5  

    Ok spróbuje jaśniej :)
    chce mieć dźwięk z kanałów telewizyjnych w kinie podczas oglądania TV, telewizor po włączeniu automatycznie przestawia kino na wyjście DIGITAL niezależnie od tego co ustawie na nim i w opcji kiedy mam podłączone jednocześnie hdmi i kabel optyczny od dźwięku dźwięk pojawia się po jakiś 2 minutach na chwile i znika.

    0
  • #5 14 Paź 2014 07:19
    grubs
    Poziom 32  

    Używasz funkcji Anynet +?
    Jeżeli tak to spróbuj ją wyłączyć w TV i w kinie na czas testu.
    Wtedy wybieraj źródło odtwarzania tak jak wcześniej opisałem i sprawdź czy dźwięk dalej znika.

    0
  • #6 16 Paź 2014 15:35
    kalileusz
    Poziom 5  

    Tak funkcja często włącza się sama ale po wyłączeniu jej nic się nie zmienia dźwięk pojawia się na chwile i znika bezpowrotnie dopiero po odłączeniu hdmi od kina jest ok, w kinie nigdzie nie znalazłem wzmianki o anynet+

    0
  • #7 17 Paź 2014 21:35
    kalileusz
    Poziom 5  

    SERVICE-AV napisał:
    W KD w MENU ustaw HDMI AUDIO OFF aby nie przesyłał dźwięku na TV bo wówczas wyłącza dźwięk z głośników kina .


    w ustawieniach kina mam dwie opcje hdmi audio en i de, wstępnie na obu jest to samo choć jutro na spokojnie powalczę i zobaczymy.

    0