Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

UPS Ever ECO CDS 700 - 250V na wyjściu przy pracy bateryjnej

Patriq 13 Paź 2014 09:33 1740 8
  • #1 13 Paź 2014 09:33
    Patriq
    Poziom 10  

    UPS Ever ECO CDS 700 - 250V na wyjściu przy pracy bateryjnej
    Witam.
    Ostatnio wpadł mi w ręce Ever ECO CDS 700 i przy pomiarze napięcia podczas pracy z baterii wyszło 250V (Multimetr cyfrowy True RMS). Producent podaje 230V +/-5% stąd pytanie czy ten typ tak ma czy też jest może jakaś opcja regulacji napięcia wyjściowego?
    pozdrawiam

  • #2 13 Paź 2014 11:01
    freebsd
    Poziom 34  

    Mierzyłeś obciążony odbiornikiem UPS?

  • #3 14 Paź 2014 14:30
    Patriq
    Poziom 10  

    freebsd napisał:
    Mierzyłeś obciążony odbiornikiem UPS?

    Jedynie 8W dla pompki cyrkulacyjnej i sam sterownik kotła coś koło 9W; jak podłącze coś "większego" to dam znać, ale czy mimo znikomego obciążenia napięcie nie powinno być i tak w tolerancji podanej przez producenta?

  • #4 14 Paź 2014 14:42
    freebsd
    Poziom 34  

    Podłącz najlepiej lampkę ze zwykłą żarówką 60Wat lub mocniejszą i zobaczymy wtedy, co wskaże pomiar napięcia. To jest UPS o prostej konstrukcji, a na stronach producenta (http://ever.eu/product/pl/ups-eco-pro-700-cds#tabParameters-tab) podanej jest: "Tolerancja napięcia wyjściowego : ± 10%".
    Zresztą napięcie 250V mieści sie w granicach dopuszczalnego napięcia: Jakie napięcie w "gniazdku" mieści się w normie?

  • #5 14 Paź 2014 14:56
    Patriq
    Poziom 10  

    Przy pracy sieciowej się zgodzę, bo mamy ~ 184 ÷ 264 V ± 2 %; natomiast praca rezerwowa to jak byk: "~230 V ± 5 %" dlatego chciałem wiedzieć jak u innych się to prezentuje?
    Edit:
    Moje źrodło to karta produktu:
    http://ever.eu/download/pl/67706

  • #6 14 Paź 2014 15:04
    freebsd
    Poziom 34  

    Sprawdziłem w instrukcji i jest tak jak piszesz:
    "Napięcie wyjściowe ( wartość skuteczna ) ~230 V ±5 %"
    Sprawdź jednak pod obciążeniem, ponieważ przy bardzo małym obciążeniu niektóre przetwornice mogą np.: w ogóle nie wystartować, itp. Jeżeli przy wzorcowym obciążeniu (rezystancyjnym) o wielkości zbliżonej do komputera pracującego bez obciążenia nadal napięcie będzie za duże to problem będzie z UPS'em. Nie mam teraz w żadnej firmie Evera, ale sprawdzę jak to wygląda z APC - marne to porównanie, ale z ciekawości wykonam ten pomiar.

  • #7 14 Paź 2014 20:48
    Patriq
    Poziom 10  

    Moderowany przez TONI_2003:

    Treść postu częściowo usunięta. Regulamin forum:
    3.1.6.
    3.1.7.
    3.1.11.
    3.1.14.
    3.1.17.
    3.1.19.


    Wracając do tematu - przy obciążeniu ~55W (nic mocniejszego pod ręką akurat nie było) napięcie zeszło do 248V.

    Pozdrawiam!

  • #8 14 Paź 2014 23:04
    freebsd
    Poziom 34  

    Patriq napisał:
    Wracając do tematu - przy obciążeniu ~55W (nic mocniejszego pod ręką akurat nie było) napięcie zeszło do 248V.
    Czyli potwierdziłeś, że napięcie jest za wysokie. Zakładam, że sprawdziłeś wskazania multimetru mierząc np.: napięcie w gniazdku sieci elektrycznej. W takim razie oddał bym UPS do serwisu.

  • #9 15 Paź 2014 13:09
    Patriq
    Poziom 10  

    Z sieci miałem 222V. Serwis niestety odpada, bo gwarancji brak.
    Gdyby się jeszcze znalazł użytkownik takiego Evera to będę wdzięczny za sprawdzenie Uwy podczas pracy z baterii.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME