Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner Sony STR-DB930 + subwoofer aktywny Yamaha YST-SW030

13 Paź 2014 17:37 1644 1
  • Poziom 1  
    Witam szanownych Forumowiczów,
    posiadam dość wiekowy amplituner Sony STR-DB930 QS wraz z systemem 5.1 Yamo który działa bez zarzutu. Problem zaczął się wraz z dokupieniem subwoofera aktywnego Yamaha YST-SW030. Subwoofer podłączyłem zgodnie z instrukcją do wyjścia PRE OUT, zasilanie subwoofera zaś do gniazda AC OUTLET w amplitunerze. Przez kilka dniu było jak najbardziej w porządku i subwoofer grał jak należy. Potem pojawił się problem. Otóż, wystarczy lekkie stuknięcie lub dotknięcie amplitunera, a nawet delikatne stuknięcie w szafke na której stoi aby zaczął niemiłosiernie pierdzieć/buczeć (zwał jak zwał), ponowne stuknięcie powoduje że pierdzenie ustaje. Przekopałem forum w poszukiwaniu odpowiedzi, ale nic konkretnego nie znalazłem. Bez subwoofera problem nie występuje. Dodam że po zdjęciu pokrywy problem nie mija więc to chyba nie brak masy. Jestem zielony jeśli chodzi o te sprawy i liczę na Was, bo raczej nie stać mnie na nowy amplituner. Załączam zdjęcie.
  • Poziom 39  
    Kolego , pomylieś fora, tu piszą profesjonaliści lub Ci którzy już coś potrafią sami zrobić.
    Nie jesteśmy jasnowidzami zdalnie oceniającymi co się dzieje w sprzęcie bez zajrzenia do niego i wykonania niezbędnych pomiarów.

    Nie musisz od razu kupować nowego sprzętu. Rada dla Ciebie - serwis.