Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo B570 - Zawiesza się w czasie zamykania systemu/suspend, restart dziala

Miquel1 14 Paź 2014 14:01 1350 2
  • #1 14 Paź 2014 14:01
    Miquel1
    Poziom 9  

    Witam serdecznie.

    Posiadam laptop Lenovo B570, a na nim dysk twardy z partycjami w systemie GPT.

    Systemy operacyjne na dysku to Windows 10(64-bit) oraz Ubuntu 14.04LTS(64-bit).

    Problem zaczął się około tygodnia temu, gdy wybieram z menu "Zamknięcie komutera" lub "Stan uśpienia" system wykonuje wyłączanie i w ostatniej fazie zawiesza się. W momencie wybrania opcji restartu komputer normalnie restartuje się. Sprawdziłem w/w opcje dla Ubuntu i Windows 10 oraz Windows 7 ( wszystkie systemy 64-bitowe ). Na każdym systemie sytuacja jest taka sama tj.
    1) Wybieram zamknij i system zamyka się wyświetlacz nie gaśnie i po kilku sekundach na windows'ach zatrzymuje się animacja, żaden klawisz nie działa. Na Ubuntu po wybraniu przycisku zakmnięcia przełączam system na terminal TTY1 i pokazują się takie komunikaty:

    Code:

    [ 605.050023] init: Disconnect from D-Bus system bus
    [ 605.813871] EXT4-fs (sda8): re-mounted. Opts: (null)
    [ 606.012889] kvm: exiting hardware virtualization
    [ 606.215707] sd 0:0:0:0: [sda] Synchronization SCSI cache
    [ 606.216466] sd 0:0:0:0: [sda] Stopping disk
    [ 606.886586] r8169 0000:03:00.0: System wakeup enabled by ACPI
    [ 606.904072] ACPI: Preparing to enter system sleep state S5
    [ 606.905837] reboot: Power down

    I w takim stanie komputer się zawiesza. Żadne przyciski nie działają, jedynie dłuższe przytrzymanie przycisku zasilania powoduje wyłączenie( diody gasną, wiatraki i dysk wyłączają się).
    Po restarcie ubuntu pokazuje błędy zamknięcia.
    2) Przy wybraniu stanu uśpienia ekran wyłącza się i włącza, po czym ponownie wyłącza na stałe. Żadne przyciski nie działają. Sytuacja taka sama na wszystkich systemach operacyjnych na dysku. Analogicznie jak przy zaamykaniu przytrzymanie przycisku zasilania skutkuje wyłączeniem komputera( diody gasną, wiatraki i dysk wyłączają się).

    Sprawdzałem również systemy liveCD i tam taka sama sytuacja.

    Najdziwniejsze jest to, że przy wybraniu opcji restartu wszystko działa, komputer ponownie się uruchamia bez żadnych błędów.

    Zaaktualizowałem BIOS do najnowszej wersji ze strony producenta ( była 42, najnowsza 43 ).
    W windows'ach wszystkie sterowniki są aktualne i nie ma żadnych konfliktów. Problem występuje na "świeżo" zainstalowanych systemach.

    Oczywiście w ubuntu próbowałem opcji force shutdown, acpi=off w grub.
    Czym taka sytuacja może być spowodowana i jak go rozwiązać?

    0 2
  • #2 25 Paź 2014 19:24
    diseasekowalski
    Poziom 35  

    Spróbuj jak będzie na systemach live i daj znać jak poszło. Wcześniej wyjmij dysk na czas testów.

    Polecam sprawdzić na ubuntu 12 oraz 14.
    Do tego, jeśli dysponujesz, jakiś MS live.

    0
  • #3 06 Lis 2014 14:22
    Miquel1
    Poziom 9  

    Sprawdzalem to wczesniej, tak jak zostalo napisane w poscie ;)

    Problemem okazalo sie haslo dostepu do bios, po jego wylaczeniu wszystko wrocilo do normy i moglem ponownie je ustawic.

    0