Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer Aspire One ZG5 - Dziwne mruganie ekranu

davidek11 15 Paź 2014 12:25 885 9
  • #1 15 Paź 2014 12:25
    davidek11
    Poziom 5  

    Witam forumowiczów i proszę o pomoc.
    Posiadam netbooka Acer Aspire One ZG5, problem jest taki iż tak jakby trzęsie się obraz wyświetlany na ekranie(tak jakby obraz sie lekko przesuwał w bok na ułamek sekundy i wracał). Wydaje mi się, że nie jest to problem z matrycą ani taśmą gdyż gdy jestem w BIOSie nie dzieje się nic takiego.
    Gdy usunę ręcznie sterownik karty i działa ona jakby bez sterownika(wykrzyknij w managerze urządzeń) to nic nie mruga jednak rozdzielczość mam wtedy 800x600.
    Wydaje mi się więc, że problem leży po stronie płyty głównej, jednak ku mojemu zaskoczeniu po podłączeniu laptopa do telewizora przez VGA obraz na laptopie miga, natomiast na telewizorze wszystko jest ok.
    Nie jest to również wina systemu bo próbowałem tam kilka systemów i działo się to nawet na mandrivie :/

    0 9
  • #2 15 Paź 2014 12:51
    ValValiantThor
    Poziom 33  

    Albo problemy z zasilaniem lub źle ustawione profile zarzadzania energią.

    0
  • #3 15 Paź 2014 12:54
    grubas
    Poziom 40  

    Problemu szukałbym w matrycy, taśmie a na końcu grafice.
    Na początku podstaw inną matrycę.
    To, że na zewnętrznym jest OK nie wyklucza uszkodzenia grafiki gdyż są to inne sygnały na zewnętrzny monitor.

    0
  • #4 15 Paź 2014 13:26
    davidek11
    Poziom 5  

    Tylko gdy nie jest zainstalowany sterownik karty to kompletnie nic złego się nie dzieje, nie ma ANI JEDNEGO mrugnięcia, przy ruszaniu klapą również wszystko jest OK, więc byłoby to matrycą?

    0
  • #5 15 Paź 2014 13:27
    ValValiantThor
    Poziom 33  

    Może wszystko jest ok w trybie 2D ale kiedy karta przełącza się na tryb 3D może po prostu brakuje mocy. Wiele razy spotkałem sie z takimi problemami na laptopach, ale nie gwarantuje ze akurat taki problem jest u Ciebie, to tylko moja sugestia.

    0
  • #6 15 Paź 2014 13:34
    davidek11
    Poziom 5  

    Ustawienia zasilania w sensie w Panelu Sterowania - Opcje zasilania czy coś takiego? :)

    0
  • #7 15 Paź 2014 13:35
    ValValiantThor
    Poziom 33  

    UP----No np----

    0
  • #8 15 Paź 2014 13:51
    davidek11
    Poziom 5  

    Niestety to raczej nic z zasilaniem, pozmieniałem co się dało i dalej mruga. A jako tako ustawień zasilania karty grafiki nie było tam wcale.

    0
  • #9 15 Paź 2014 13:54
    ValValiantThor
    Poziom 33  

    No to raczej coś taśma, matryca , wadliwy sterownik, etc

    0
  • #10 15 Paź 2014 13:57
    davidek11
    Poziom 5  

    Sterownik na pewno ok, bo zainstalowałem wszystkie jakie znalazłem na internecie(a nie ma tego dużo). Zostaje taśma, matryca, płyta główna, czyli w sumie to dalej jestem w punkcie wyjścia niestety. No ale pewnie będę coś próbował, a może ktoś wpadnie jeszcze na jakiś pomysł.

    0