Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz WE24A1 - Wzmacniacz antenowy - zwarcie? Pytanie laika.

16 Paź 2014 11:51 6408 5
  • Poziom 14  
    Witam.
    U rodziny na wsipadło TV . Siła i jakość sygnału 0%.
    Dekoder sprawdzony na innej antenie. - OK
    Kabel sprzwdzony - brak fizycznych uszkodzeń.
    Antena jest ze wzmacniaczem.
    Dokładnie takim
    http://www.phusaturn.com.pl/wzmacniacz-antenowy-24db-we24a1-dpm.html
    Przy wtyczce antenowej podłączone zasilanie.

    Pierwsze co sprawdziłem to czy zasilacz podaje napięcie - tak daje 12V które podaje na drut koncentryka.
    Przeleciałem wzdłuż kabla czy jakiś szczur sienie dobrał - cały.
    Wlazłem na drobinę (niestety tylko jedna ręka była dostępna więc nic na miejscu nie mogłem sprawdzić) i zdemontowałem antenę.

    Mam ję teraz w domu,
    Odkręciłem z niej wzmacniacz
    Ucieszył mnie fakt że chyba znalazłem usterkę (a miałem go zawieźć gdzieś do miejscowego elektryka lub kupić nowy).
    Nie jestem pewien czy to nie nastąpiło przy demontażu (odkręcałem przewód jedna ręką)
    ale zauważyłem ze połączenie między wejściem kabla a płytką wzmacniacza zostało przerwane - na zdjęciu zaznaczyłem czerwoną strzałką.
    Zlutowałem.
    Na tym moja wiedza się skończyła. Już miałem zarabiać kabel żeby w ramach testu podpiąć antenę do swojego TV (zeby nie jechać do babci i włazić na drabinę bez potrzeby) ale pomyślałem ze sprawdzę jeszcze (miernikiem ustawionym na brzęczyk) czy gdzieś nie ma zwarcia.

    No i zaskoczenie.
    Mimo że przy lutowaniu na pewno nie zrobiłem połączenia z obudową to przykładając 1 sondę do lutowanego "łacznika" a 2 do gwintu - miernik piszczy.
    Tak samo przykłądając do obudowy.

    Podpowiedzcie mi proszę "w sposób bardzo łopatologiczny" czy to prawidłowe zjawisko (myślę że nie) i co i jak sprawdzić.
    Wzmacniacz WE24A1 - Wzmacniacz antenowy - zwarcie? Pytanie laika.
  • Poziom 33  
    Witam
    To że miernik piszczy nie znaczy że jest zwarcie, po pierwsze sprawdź ile ohmów pokazuje miernik, a po drugie sprawdź czy wskazania są identyczne niezależnie od polaryzacji przyłożonych kabli.
    Wzmacniacze antenowe pobierają trochę prądu i miernik może piszczeć jak dla zamkniętego obwodu.
    Piotr
  • Poziom 31  
    Gdy zaświeci dioda w zasilaczu po jego włączeniu to nie ma zwarcia. Gdy nie zaświeci, wyłączyć zasilacz i sprawdzić jeszcze raz połączenia. Włączenie na kilka sekund nawet przy zwarciu zasilacz z reguły wytrzymuje.
  • Specjalista Sieci, Internet
    r_afaello napisał:
    Pierwsze co sprawdziłem to czy zasilacz podaje napięcie - tak daje 12V które podaje na drut koncentryka.

    Na jego końcu, przy antenie też.
    r_afaello napisał:
    Podpowiedzcie mi proszę "w sposób bardzo łopatologiczny" czy to prawidłowe zjawisko (myślę że nie) i co i jak sprawdzić.

    Nowa płytka w sklepie, to około 15 zł, zasilacz też bym nowy kupił.
    Jeśli jednak chcesz się dalej w to bawić, to metrowy kabelek zrobić do wzmacniacza antenowego, podłączyć zasilacz i szukać usterki.
  • R.I.P. Zasłużony dla elektroda
    Witam.

    PANOWIE doskonale rozumiem, że jest to dział Użytkowy a nie Serwisowy, ale nie wypisujmy takich "komentarzy", które zostaną później odczytywane przez innych a i również bardziej znających się na elektronice radiokomunikacyjnej.

    ZWARCIE to zwarcie a nie jakiś tam wykładnik czasu dla diody świecącej w zasilaczu.
    ZWARCIEM nie możemy zastąpić słowem jako impedancji, w której zwarcie DC nie jest zwarciem dla w.cz. - no ale zwarcie we wtyku F, za pomocą którego jest przesyłany sygnał w.cz. i zasilanie - to właśnie takie zwarcie jest zwarciem napięcia zasilania gdzie nie mamy możliwości wykorzystania wzmocnienia ze wzmacniacza.

    (zwarcie zwarciem czy wzmacniacz wzmacniaczem - przepraszam za dobór słów)


    Pozdrawiam.

    PS. W dziale serwisowym byłbym zmuszony przypomnieć o regulaminie pkt 3.1.17 czy nawet pkt 3.1.11 .
  • Poziom 14  
    Temat zamykam.
    Problem rozwiązany.
    Przyjąłem, że jednak mój test miernikiem (na brzęczyk) nie oznaczał zwarcia.
    Złożyłem wszystko do kupy, podłączyłem i działa.
    Dzięki za pomoc.