Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ariston MBA 4042 - Naprawa modułu sterujacego

mbryzus 16 Paź 2014 18:08 2364 8
  • #1 16 Paź 2014 18:08
    mbryzus
    Poziom 14  

    Witam Serdecznie szanownych fachowców

    Mam lodówkę Ariston i wysiadł chyba moduł gdyż , objawem jest nie włączanie się agregatu chłodzącego( po podłączeniu na krótko- pracuje ).Czasami się załączy ale tylko na 1s i od razu się wyłącza.Na wyświetlaczu wszystko jest ,gdyż można włączyć różne funkcje, poza tym wyskakuje błąd że lodówka jest rozmrożona.

    Ariston MBA 4042 - Naprawa modułu sterujacego Ariston MBA 4042 - Naprawa modułu sterujacego

    Pomierzyłem płytkę miernikiem,sprawdziłem tranzystory,diody, cewki,kondensatory i na moje oko wszystko jest w porządku. Może znacie jakieś sposoby na ten moduł ,żeby go wskrzesić ? Pozdrawiam

    0 8
  • #2 16 Paź 2014 19:49
    tolo
    Poziom 33  

    Na początek wymień elektrolity.

    1
  • #3 16 Paź 2014 20:43
    mbryzus
    Poziom 14  

    mierzyłem wszystkie elektrolity miernikiem i wskazywały dobre wartości . Ale może dla swiętego spokoju wymienię.

    0
  • #4 16 Paź 2014 21:17
    POL02
    VIP Zasłużony dla elektroda

    Czujnik temperatury sprawdziłeś?Zmierz jego wartość.
    Nie załącza bo pewnie zmienił charakterystykę.

    0
  • #5 17 Paź 2014 08:52
    mbryzus
    Poziom 14  

    Tam są dwa czujniki ,1 na górze w lodówce a 2 na dole w zamrażarce ,dzisiaj sprawdzę i dam znać.



    czujniki sprawdzone , dwa mają po ok 2,6kΩ po podgrzaniu w obu spada rezystancja czyli są sprawne.
    wymiana kondensatorów nic nie dała.

    0
  • #6 28 Paź 2014 20:59
    mbryzus
    Poziom 14  

    macie może jeszcze jakieś pomysły ?

    0
  • Pomocny post
    #7 28 Paź 2014 21:44
    iskrownik
    VIP Zasłużony dla elektroda

    Co się stało z Q11? Wygląda jakby odstrzelił. Czekałeś 7 min od włączenia do sieci? Przekaźnik sprężarki na Twoim miejscu bym wymienił.

    0
  • #8 29 Paź 2014 22:44
    mbryzus
    Poziom 14  

    Tranzystor Q11 posiada zanieczyszczenie na obudowie i jest sprawny. Co do przekaźnika to może być to główna przyczyna awarii gdyż zdemontowałem go i rozebralem i posiada nadpalone styki. Jutro wymienię na nowy i opiszę efekty. oto zdjecie.

    Ariston MBA 4042 - Naprawa modułu sterujacego


    P.S Lodówka włączyla się dzisiaj po 8 minutach od podlaczenia do sieci i chodzila pół godziny aż jej sam nie wylączylem z braku czasu. Normalnie załącza sie po tych kilku minutach i po sekundzie się wyłącza.Czyli może to przekaźnik.

    0
  • #9 30 Paź 2014 14:08
    mbryzus
    Poziom 14  

    Kolega iskrownik miał racje ,padł przekaźnik po jego wymianie lodówka normalnie się włącza. dziękuje za podpowiedzi zamykam temat

    0