Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak Obrazu na drugim monitorze GTX 650 TI

szeli33 16 Paź 2014 19:22 1068 4
  • #1 16 Paź 2014 19:22
    szeli33
    Poziom 8  

    Sprzęt:

    MSI Geforce GTX 650 TI - posiada wyjscia DVI-I, DVI-D, mini HDMI


    Monitor A = ACER AL2416W (podłączony do DVI-I przez przejsciówke do DVI-I)
    Monitor B = Sony KDL-32v5500 (Podłączone kablem HDMI-HDMI z przejściówką HDMI>DVI-D)

    System windows 7 Home Premium 64 bity


    Wersja 1

    Odpalam kompa tylko z monitorem a podpietym tak jak opisałem. wszystko działa

    Wersja 2

    Odpalam kompa z podpietym monitorem A oraz B. System oraz panel nvidi widzi tylko monitor A

    Wersja 3

    Odpalam kompa tylko z monitorem B. Widze na nim odpalanego biosa oraz pasek ładowania starting windows poczym robi się czarny i wszystko znika brak obrazu

    W każdej opcji przyciskałem kombinajce klawiszy windows + P żeby ustawić sposób wyświetlania i nic sie nie dzieje.

    Problem jest taki że Windows w ogóle nie widzi tego drugiego monitora.

    Najlepsze jest to że działał wcześniej na tych samych kablach i przejściówkach.

    Testy wykonane:

    -Kable sprawdzałem na innych kompach i działa
    -Przejściówki sprawdzałem na innych kompach i działa
    -Deinstalacja sterowników grafiki i czyszczenie rejestru. Instalowałem nowe sterowniki oraz starsze i zawsze to samo.
    -Wywaliłem wszystkie sterowniki graficzne i podpiąłem oba monitory i też nie był wykrywany drugi monitor.
    -podłączyłem inny monitor kablem DVI-D > DVI-D i system od razu wykrył drugi monitor
    -teraz najciekawsze podpiąłem inny komputer kablem HDMI-HDMI do monitora B i też nie został wykryty przez system. (wcześniej normalnie działało)
    -zresetowałem monitor B do ustawień fabrycznych dalej to samo

    Myślałem że może w monitorze B rozwaliły sie wejścia HDMI no ale skoro wyświetla się wszystko zanim włączy się windows to znaczy że z monitorem wszystko OK oraz kablami i przejściówkami też.


    Czytałem mase rzeczy na googlach i nie moge znaleźć żadnego rozwiązania.....
    Może ktoś miał podobny problem albo może mi coś naświetlicie.

    Z góry dzięki

    0 4
  • #2 18 Paź 2014 20:00
    szeli33
    Poziom 8  

    Nowa informacja doszła. Gdy uruchomię komputer w trybie awaryjnym z podłączonym tylko monitorem B obraz się wyświetla i normalnie można korzystać. Oraz kolejna nowa informacja, po formacie dalej nie mam obrazu na drugim monitorze.

    0
  • #4 18 Paź 2014 20:18
    szeli33
    Poziom 8  

    zrobiłęm też jeden test jeszcze. Odinstalowywałem sterowniki graficzne i restartowałem kompa i tak 4 razy po czym zawsze czyściłem rejestr oraz pliki pozostałe po sterownikach. zainstalowałem 3 różne sterowniki nvidii
    (ostatnie 3 wersje sprawdzałem) i zawsze ten sam efekt , brak drugiego wyświetlacza

    0
  • #5 18 Paź 2014 20:43
    safbot1st
    Poziom 43  

    Jeśli chcesz to zrobić jak należy, przy każdej instalacji nowego sterownika wyczyść stary driver sweeperem. Zainstaluj też w systemie sterowniki do obydwu monitorów.

    0
  Szukaj w 5mln produktów